Facebook Email Pinterest Twitter Instagram YouTube Icon Headphones Icon Favorite Navigation Search Icon Forum Search Icon Main Search Icon Close Icon Video Play Icon Indicator Arrow Icon Close Icon Hamburger/Search Icon Plus Icon Arrow Down Icon Video Guide Icon Article Guide Icon Modal Close Icon Guide Search Icon

Conversational Threads

Forum Changes

Stillsewing | Posted in Gather For A Chat on

Is it my imagination or are there creeping changes to this forum? First I noticed that when replying to a post in a thread you can only reply to one individual, not “all” or a choice as heretofore. This has resulted in my sending messages to myself … and I’m not really that bigheaded …. Now I notice that I (and most others) have two names in my case “Stillsewing(Stillsewin1) any other changes that I have missed? The mystery deepens! Is it Halloween that caused this?

Replies

  1. MaryinColorado | | #1

    I've noticed some little gremlins too!  Hope the kinks get worked out, hope it's not a contagious virus!  Mary

    he he, I see I am now Maryincolora, ha ha.



    Edited 11/3/2008 11:34 am by MaryinColorado (MaryinColora)

  2. starzoe | | #2

    Yes, I replied to the email from Gathering and asked them to only have my username shown on the forum. I see some of us had additions in brackets and some did not.

  3. Gloriasews | | #3

    Actually, quite a few changes.  Have you noticed that the Bernina ad is gone, the background is now a soft yellos (easier on the eyes), and, I had to sign in again to answer a post.  Threads should let us know what's happening.

    Gloria

    1. jjgg | | #22

      I was out of town for 2 weeks but did notice the Bernina ad being gone!! (and I almost spelled it "ADD" again, that would start a 'hole nother round' again.Anyway, I'm really curious about your yellow background! mine is plain old computer white! How do you get yellow?I can respond to "ALL"Well, I suppose I should have read through all the posts first, I was out of town on the 3rd, It seems that stuff has been corrected since then.For those using Firefox 3 I had problems with it too and had to delete it and go back to ff2I'm still trying to catch up with all my reading :)Edited 11/8/2008 8:54 pm ET by jjgg

      Edited 11/8/2008 8:56 pm ET by jjgg

      1. Gloriasews | | #23

        The yellow background was only there briefly the first day I signed on after the changes - & I had to sign in again.  The next time, the yellow was gone, & I didn't have to sign in again - so I guess all the changes are complete. 

        I hope you caught up with your reading here.  I've found that, if I miss a day or two, it takes a few hours to get caught up on all the topics.

        1. JeanM | | #24

          As I mentioned in my earlier post I had called Customer Support when I was unable to login.  The lady told me to look where the yellow was.  I wasn't seeing any yellow, but she was, so they were having some "situations" at tech support also.

          I didn't know there was a Spell Check here either until it was mentioned in this thread.  It would be awfully annoying to constantly see lines under words.  Hope all of you figured out how to get rid of it.

           

           

          1. Stillsewing | | #25

            I'm delighted that all the changes to Gatherings have now disappeared. I was beginning to think that it was the beginning of the end. By the way, the spell check is not always on .... you just check your message after you have typed it if you want to. I agree, it would drive you daft if you had red lines everywhere as you type, particularly as many of us use different versions of English.

          2. Josefly | | #26

            No, I still get the red lines as I'm typing the message whenever I misspell a word or a name is used that is strange, like Stillsewing, or Josefly. (Chortle) The red lines don't show up when the message is posted, just when I'm typing. Yes, the Spell-Check option is available at the bottom. I suspect the reason some of us have this and some don't is due to settings on our individual computers, as opposed to the Threads site's workings. For example, the same red lines appear when I'm typing a new message or a reply on my email site.

          3. Stillsewing | | #27

            Whatever about the lines, it's great that things are back to normal on the forum. The lack of lines might be something to do with my own computer which lost its spell check some time ago, and given my bad tying I really miss it.

    2. Sancin | | #28

      I can't recall how to attach a message to all so am responding to you Gloria as you seem to be a near neighbour. I read somewhere that Amber Eden has moved on and perhaps that is the reason for changes to Threads. I was just reading my latest Threads and note she is not in the list of employees. Is Amber going to be reading Threads? I enjoyed many of her insights.

      1. Gloriasews | | #29

        Amber most likely still reads Threads, as she sews, too, but she has a different job in a different city now.  I wouldn't think her absence would have precipitated these changes - it probably was just computer updating. 

        We are hoping that the new editor is reading these postings & posting her own comments occasionally.

        Gloria

      2. User avater
        ThreadKoe | | #30

        Sancin, to post to all, go to where the To: names are and click on the down arrow.  There is a drop down menu that will come up.  Scroll to the name or the All that you want to reply to and click.  That is all.  If you wish to send a message to someone not on the list, click on the other button, and type their name.  Easy.    Cathy

        1. Sancin | | #31

          Thanks

  4. Pattiann42 | | #4

    I would be nice to have a "heads up" before changes are made.  I first thought something was wrong with my PC or Internet connection.

    1. starzoe | | #5

      Just had a reply about the change: "we are having major issues with all forums and blogs hosted by the MZinga platform". I asked them to take off the (name).

      1. Crazy K | | #6

        This is strange...........hope it gets straightened around.  I would like to see the (name) deal fixed as well!

        Kay

  5. Katina | | #7

    Yes, I noticed it earlier today - not sure what it means.

    Katina

    1. Stillsewing | | #8

      Definately there are lots of changes I only noticed the yellow background tonight when I logged on .... also each time you have to log in unlike it used to be, before entering the forum. It is only when there is a doubt about the forum that you begin to realize how much you depend upon it and enjoy it!!!! and the spell check is gone too!!!

      1. Katina | | #9

        Ha! Live and learn each day here - I didn't even know we had a spell check.

        Katina

        1. KharminJ | | #10

          Hmmm ...

          I did notice this morning that I had to re-log-in, but it had "remembered" my password (lots of dots ;)), and the ad has been gone from this forum for quite a while... I don't see any color change - still white with blue-grey highlights ...Oh, and the ALL address option is either still there, or back! (It's 4:30pm Monday in Chicago)...I'll be watching, too!

          Blessings to ALL Don't forget to vote with love in your heart, not fear!

          Kharmin

          1. Ralphetta | | #11

            Hmmmm ,yellow is gone.

          2. Josefly | | #12

            I noticed the "new" colors, too, earlier, but they're gone this evening, and other things have changed as well. Another odd thing, to me, was that the MZinga home page came up instead of the Taunton home page when I logged out of the Gatherings Discussion. I hope that's gone to...guess I'll see when I log out. I'd never heard of MZinga.

          3. JeanM | | #13

            When I pulled up this site this morning the first thing I noticed was that the logged on time was in Eastern time which is not how I set it, and my name was not there.   I noticed it is a different host for them and there are always problems with something new.  I saw this posting subject and went to Reply and it asked me to login.  However it told me that my password did not go with the name. 

            After several tries and getting the same "try again", I called Customer Support.  The woman was trying everything.  At first she said that there was no e-mail address associated with JeanM, then it showed that I was logged in (except that I couldn't see my name, nor was I able to Reply or even send an e-mail to myself as a test)! 

            I knew I had the correct password because I could get into Taunton (it even welcomed me) and into CraftStylish.  Well, it has taken a few hours but it is fixed.  Yay!!  I was sure that I existed.  So when I say that it is great to be able to post here, I really mean it!!

            Another odd thing is that she said I was the only one to mention this problem.  I almost waited until tomorrow to call thinking they were flooded with calls from others who were having this problem.  Well, at least we now know that Threads has great Customer Support---and with real live people.  Thank you, Threads.

             

             

             

             

          4. User avater
            ThreadKoe | | #14

            I have been unable to get into Gatherings for over 3 weeks through Foxfire/Mozilla.  It is caught in some sort of loop.  I have to go through Windows Internet Explorer.  All my Bookmarks are on foxfire!  What a pain.  It is not my computer.  Had it checked out.  Some of the changes were happening then.  Like Spell Check wandering off.....Cathy

          5. JeanM | | #15

            I've been hearing some complaints here and there that people are having problems accessing certain places via Firefox.  Is that Firefox3?  I haven't downloaded it yet, so hope to learn more about it before I do.l

          6. User avater
            ThreadKoe | | #17

            It must be FireFox3 that is the problem.  Was having no problems before with the other computer I used.  Then switched computers and had to upgrade the Firefox.  Now I cannot access half of what I could before.  Including Gatherings.  I can get Threads, and the Taunton sites, logged on with my name, but not Gatherings.  I have tried everything.  Says the site will not allow me to access it, that there is a loop that will not complete.  Whatever that means.  I was using Firefox 3 on the other computer with few problems........Cathy

          7. Josefly | | #16

            JeanM, I'm still giggling about your "I was sure that I existed." Sometimes I can't actually say that about myself. :>)Threadkoe, it seems that SpellCheck is working fine for me. I just deliberately tried to misspell a word - and even Threadkoe gives me that dotted red line.

            Edited 11/4/2008 12:03 am ET by Josefly

          8. User avater
            ThreadKoe | | #18

            I usually use spell check to check words that look funny when I spell them, but the redline has not worked for weeks.  Just an inconvenience.  So sorry if my spelling is off my friends.   Cathy

          9. starzoe | | #19

            Re the spell check: I don't know how to turn it off, can someone tell me how to do that? As a Canadian, I get red lines all the time because of the difference between American and "English" spelling, and it's darn annoying.

          10. User avater
            ThreadKoe | | #20

            I wish I knew.  I just ignored it when it happened.  It is the one thing I do not miss right now, tee hee.  I found that when I added those words instead of ignoring them, that it got rid of a lot of redlines.   Cathy

          11. sewelegant | | #21

            On this blog, I do not get any  spell checks unless I actually go to the bottom and click on spell check.  It is not on automatically.  And then, it is in a separate window.  It is a bit annoying to continually think you have misspelled words.  I do have to re-sign in at least once a month which is annoying and one time I could not log in at all and they had to restart me, but other than that, I have not noticed any changes in format or color.  As much as the Bernina ad bothered me I didn't even notice it being gone!  Guess that shows how observant I am.  Maybe I only notice the stuff I do not like.

This post is archived.

Threads Insider

Get instant access to hundreds of videos, tutorials, projects, and more.

Start Your Free Trial

Already an Insider? Log in

Conversational Threads

Recent Posts and Replies

  • |
  • |
  • |
  • |
  • |
  • |

Threads Insider Exclusives

View All
View All

Highlights

Shop the Store

View All
View More