Facebook Email Pinterest Twitter Instagram YouTube Icon Headphones Icon Favorite Navigation Search Icon Forum Search Icon Main Search Icon Close Icon Video Play Icon Indicator Arrow Icon Close Icon Hamburger/Search Icon Plus Icon Arrow Down Icon Video Guide Icon Article Guide Icon Modal Close Icon Guide Search Icon

Conversational Threads

The Sewing Muse

Josefly | Posted in General Discussion on

www.sewingmuse.org/

I just went to the above site to search for an article in an old issue of Threads, but the search function wouldn’t work for me, whether I searched on Issue Number, Topic, or Key Word. Has anybody else had this problem? I tried also using a different browser, but no luck. Each attempt came back with either “Error: Category Query Failed” or or “Nothing entered. Go back and try again.” Just wondering if the site is no longer working.

Replies

  1. User avater
    ThreadKoe | | #1

    I had the same problem. Was checking for those thread bowls. Issue #20. Searched the gatherings threads. I dunno what I will do without my fav search index! HORRORS!!!! Cathy

  2. cafms | | #2

    I love that site. Just checked it now and  I got the same messages.  I sure hope it will be back up soon.

     

  3. dressed2atee | | #3

    Hi all,

    I was able to get in!  Try it.

    1. cafms | | #4

      I just tried and it still wouldn't work for me.  The Sewing Spider link on the bottom left works.

    2. Josefly | | #6

      Hi, dressed. Well, I tried again, as you suggested, but with the same results. No matter which category I use to search, I type the search word or name in, and I get a message saying nothing was entered, "Go back and try again." Would you mind saying which browser you're using? I tried Safari and Foxfire. Were you actually able to complete a search of an author, issue #, or keyword? With several others saying they had the same experience as I, I'm afraid we've lost a valuable Threads reference.Joan

      1. dressed2atee | | #7

        Hi there,

        I'm using Internet Explorer.

        http://www.sewingmuse.org

         

        good luck

         

        1. MaryinColorado | | #15

          Thank You!  I just clicked on your post and it took me straight to the site!  Mary

      2. dressed2atee | | #8

        Hi there again...I went back in and although can access the home page, none of links work with the exception of the ones that take you directly to the Threads page or ebay.

        Apologies.

        1. Josefly | | #9

          Oh, thanks so much for trying again. I guess it's bad news, then. A loss.

          1. dressed2atee | | #10

            Yes, I sent an e-mail to Threads to see if they know anything.  Take care.

  4. JeanM | | #5

    I got the same response as you.  Well, this time we know it's not a browser issue.  Remember what we went through with fonts, bold, etc, awhile ago?  : o

    I couldn't find a place on the site to report an issue with their links.

     

  5. cafms | | #11

    Just checked the Sewing Muse site and was able to get on and pull up some lists.

    Hope it is back again to stay. 

     

    1. Josefly | | #12

      Yes! Thank you for letting me know. That's good news.

      1. KharminJ | | #13

        Yay!Don't know if this had *anything* to do with it, but I did try to find a contact point for the Sewing Muse (via http://www.whois.org) and got blocked, so I wrote and asked WhoIs to pass on the message that Sewing Muse's Search Function wasn't working. I never got a response, but I will let WhoIs know that the problem has been resolved.

        1. Josefly | | #14

          I'd never heard of "Who is...;" so thanks for letting me know about that. And thanks for trying to get in touch with the sewing muse. I'll bet that your message was the trigger that got it fixed - so glad that resource is still available.

  6. Cityoflostsouls | | #16

    I just tried the site and it is working.  However I  couldn't get into my email messages today.  With the computer you never know.

    1. Josefly | | #17

      Good to know the site is still working. I don't understand the whys either, but I'm happy it works.

This post is archived.

Threads Insider

Get instant access to hundreds of videos, tutorials, projects, and more.

Start Your Free Trial

Already an Insider? Log in

Subscribe to Threads today

Save up to 42% and get a free gift

Subscribe

Conversational Threads

Recent Posts and Replies

  • |
  • |
  • |
  • |
  • |
  • |

Threads Insider Exclusives

View All
View All

Highlights

Shop the Store

View All
View More