﻿<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" >
<head>
<title>Video: Expert Tips for Faced Edges - Threads</title>

<meta name="google-site-verification" content="bpVQ-3FoGc75I1d-J0BnRCT9mlP1IXMa9TF8IEHx8vY" />
<meta name="y_key" content="3fe1db3b653e1beb" />
<link REL="SHORTCUT ICON" HREF="/assets/images/favicon.ico">
<meta http-equiv="pragma" content="no-cache" />
<meta name="verify-v1" content="cmmHjEb8CSqRyeKnat5Ab1qPgzYbp/LpzKXtkq/fI7Y=" />
<meta name="msvalidate.01" content="8833FE2E7500C6BE3C80929F1B0E2C5C" />
<meta name="p:domain_verify" content="eab49ca6c63272f24775bc1f2dfc82f4"/>

<link rel="canonical" href="http://www.threadsmagazine.com/item/67329/video-expert-tips-for-faced-edges" />
<meta property="og:title" content="Video: Expert Tips for Faced Edges - Threads" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.threadsmagazine.com/item/67329/video-expert-tips-for-faced-edges" />

<meta name="description" content="Use these expert tips to create professional-looking faced edges. " />
<meta property="og:description" content="Use these expert tips to create professional-looking faced edges. " />
<meta name="keywords" content="design, fabric, fitting, thread, free patterns, sewing tips, sewing machine, dress form, embroidery, quilting, threads magazine,  threads, taunton press, threadsmagazine.com, sewing magazine, thread magazine, taunton, taunton press" />

<link rel="image_src" href="http://threadsmagazine.assets.tauntonnet.com/assets/uploads/posts/67329/Threads-Insider-Faced-edges-video-2-rotator_xl.jpg?20160629" /> 
<meta property="og:image" content="http://threadsmagazine.assets.tauntonnet.com/assets/uploads/posts/67329/Threads-Insider-Faced-edges-video-2-rotator_xl.jpg?20160629" />

<meta property="og:site_name" content="Threadsmagazine.com" />
<meta property="article:author" content="ThreadsMagazine" />
<meta property="fb:app_id" content="86313676529" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.threadsmagazine.com/feeds/rss/all.xml">
<link rel="Stylesheet" href="/assets/css/styles.css?20160629" />
<link rel="Stylesheet" href="/assets/css/btn.css?20160629" />
<link rel="Stylesheet" href="/assets/css/print.css?20160629" media="print" />
<link rel="Stylesheet" href="/assets/css/jquery.fancybox-1.3.4.css?20160629" />


<script> 
    if( window.location && window.location.hash ){
		try{
			var url_jump_link = window.location.hash;
			if (url_jump_link.match(/\#track=true\&email=/)) {
				window.location.replace(window.location.pathname)
			}
		}catch(err){
			if (typeof console != 'undefined' ){
				console.log( err )
			}
		}
	}	
</script>
<script type="text/javascript" src="/assets/js/jquery/jquery-1.9.1.min.js?20160629"></script>
<script type="text/javascript" src="/assets/js/jquery/jquery-migrate-1.2.1.js?20160629"></script>
<script type="text/javascript" src="/assets/js/jquery/btn.js?20160629"></script>
<script type="text/javascript" src="/assets/js/global.js?20160629"></script>
<script type="text/javascript" src="/assets/js/jquery/jcarousellite.js?20160629"></script>
<script type="text/javascript" src="/assets/js/jquery/jquery.fancybox-1.3.4.js?20160629"></script>
<script type="text/javascript" src="/assets/js/MobileCompatibility.js?20160629"></script>
<script type="text/javascript" src="/assets/js/cookies.js?20160629"></script>
<script type="text/javascript" src="//merch.taunton.com/knowr/js?_20160629"></script>
<script type="text/javascript" src="https://cdn.boomtrain.com/analyticstrain/5fe03dba5a04877055f82ccdfeba79b2/analyticstrain.min.js"></script>
<!-- Evergage -->
<script type="text/javascript" src="//cdn.evergage.com/beacon/tauntonpress/engage/scripts/evergage.min.js"></script>



<script type="text/javascript">
//<!-- BEGIN Tynt Script -->
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('dOGKCkngar5iiHacwqm_6l');
  (function() {
    var s = document.createElement('script');
        s.async="async";
        s.type="text/javascript";
        s.src='http://tcr.tynt.com/ti.js';
        var h=document.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
  })();
}
//<!-- END Tynt Script -->


//<!-- kissmetrics -->
var _kmq = _kmq || [];
var _kmk = _kmk || '02c59eb0e5260feb79e770df03c28d6b4ee00ea3';
function _kms(u){
	setTimeout(function(){
		var d = document, f = d.getElementsByTagName('script')[0], s = d.createElement('script');
		s.type = 'text/javascript'; s.async = true;
		s.src = u; f.parentNode.insertBefore(s, f);
	}, 1);
}
_kms('//i.kissmetrics.com/i.js');
_kms('//doug1izaerwt3.cloudfront.net/' + _kmk + '.1.js');
//<!-- end kissmetrics -->

//<!-- Boomtrain Start -->
$(document).ready(function() {
    if($('input[name*="siteurl"]').length > 0 && $('input[name*="siteurl"]').val().indexOf('track') >= 0
    && !($('input[name*="siteurl"]').val().indexOf('email=&') >= 0)) {
        var emailStart = $('input[name*="siteurl"]').val().indexOf('email') + 6;
        var emailEnd = $('input[name*="siteurl"]').val().indexOf('member=') - 1;
        var emailAddress = $('input[name*="siteurl"]').val().substr(emailStart, (emailEnd - emailStart));
        _bt.identify(emailAddress);
            }
});
//<!--Boomtrain End -->
</script>

<!-- mezzobit -->
<script async>
  (function() {
    __mtm = [ '53ba6b603ce5d9da5c3ceeaa', 'd36wtdrdo22bqa.cloudfront.net/mngr', 'tdi.mezzobit.com' ];
    var s = document.createElement('script');
    s.async = 1;
    s.src = '//' + __mtm[1] + '/mtm.js';
    var e = document.getElementsByTagName('script')[0];
    (e.parentNode || document.body).insertBefore(s, e);
  })();
</script>
<!-- end mezzobit -->

<script type="text/javascript" src="/assets/js/content.js?20160629"></script>
<script type="text/javascript" src="/assets/js/emailfriend.js?20160629"></script>

<!-- Header snippet of the GPT tag starts here -->
<script>
//START LOADING GPT & PREBID
var PREBID_TIMEOUT = 5000;

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || [];

//ELE set Yieldbod account ID
var $psn = '90bb';

function initAdserver() {
    if (pbjs.initAdserverSet) return;
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
    pbjs.initAdserverSet = true;
};
setTimeout(initAdserver, PREBID_TIMEOUT);

var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
(function () {
    var pbjsEl = document.createElement("script");
    pbjsEl.type = "text/javascript";
    pbjsEl.async = true;
    pbjsEl.src = "/assets/js/prebid_20160805140647.js";//ELE mod
    var pbjsTargetEl = document.getElementsByTagName("head")[0];
    pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
})();

pbjs.que.push(function () {
    var adUnits = [{
        code: 'gpt-ad-mrec-top',
        sizes: [[300, 250], [300, 600]],
        bids: [{
            bidder: 'pulsepoint',
            params: {
                cf: '300x250',
                cp: '557947',
                ct: '479979'
            }
        },
                {
                    bidder: 'yieldbot',
                    params: {
                        psn: $psn,
                        slot: 'medrec'
                    }
                },
                {
                    bidder: 'brealtime',
                    params: {
                        placementId: '8552727'
                    }
                }]
    },
    {
        code: 'gpt-ad-leaderboard',
        sizes: [[728, 90], [970, 90]],
        bids: [{
            bidder: 'pulsepoint',
            params: {
                cf: '728x90',
                cp: '557947',
                ct: '479980'
            }
        },
            {
                bidder: 'yieldbot',
                params: {
                    psn: $psn,
                    slot: 'leaderboard'
                }
            },
                {
                    bidder: 'brealtime',
                    params: {
                        placementId: '8552725'
                    }
                }]
    }];
    pbjs.addAdUnits(adUnits);

    pbjs.requestBids({
        bidsBackHandler: function (bidResponses) {
            initAdserver();
        }
    })
});
</script><script type='text/javascript'>
    googletag.cmd.push(function() {
    //define responsive ad mappings
                var LeaderboardMap = googletag.sizeMapping().
                addSize([980,0],  [[970,90],[970, 250],[728,90]]).
                addSize([740,0], [728, 90]).
                addSize([320,0], [320,50]).
                addSize([0,0], []).//don't display an add for viewports smaller than 320
                build();

            var LeaderboardBottomMap = googletag.sizeMapping().
            addSize([740,0], [728, 90]).
            addSize([0,0], [320,50]).//don't display an add for viewports smaller than 728
            build();
            
                var RecMap = googletag.sizeMapping().
                addSize([640, 480], [[300,250],[300,600],[300,1050]]).
                addSize([0, 0], [300,250]).
                build();
        googletag.slots['adSlotoop'] = googletag.defineOutOfPageSlot(
                        '/6134/ttn.th/sewing','gpt-ad-oop').addService(googletag.pubads());googletag.slots['adSlotsiteskin'] = googletag.defineSlot(
                '/6134/ttn.th/sewing',[[1,1],[3,3]],'gpt-ad-siteskin').setTargeting('pos','top').setCollapseEmptyDiv(true,true).addService(googletag.pubads());googletag.slots['adSlotsitebanner'] = googletag.defineSlot(
                '/6134/ttn.th/sewing',[980,42],'gpt-ad-sitebanner').setTargeting('pos','top').setCollapseEmptyDiv(true,true).addService(googletag.pubads());googletag.slots['adSlotleaderboard'] = googletag.defineSlot(
                '/6134/ttn.th/sewing/header-bid-tag-0',[[728,90],[970,90],[970,250]],'gpt-ad-leaderboard').setTargeting('pos','top').setTargeting('companion','true').defineSizeMapping(LeaderboardMap).addService(googletag.pubads());googletag.slots['adSlotleaderboard_bottom'] = googletag.defineSlot(
                '/6134/ttn.th/sewing',[728,90],'gpt-ad-leaderboard-bottom').setTargeting('pos','bottom').defineSizeMapping(LeaderboardBottomMap).addService(googletag.pubads());googletag.slots['adSlotmrec_top'] = googletag.defineSlot(
                '/6134/ttn.th/sewing/header-bid-tag-1',[[300,250],[300,600],[300,1050]],'gpt-ad-mrec-top').setTargeting('pos','top').setTargeting('companion','true').defineSizeMapping(RecMap).addService(googletag.pubads());googletag.slots['adSlotmrec_bottom'] = googletag.defineSlot(
                '/6134/ttn.th/sewing',[[300,250],[300,600],[300,1050]],'gpt-ad-mrec-bottom').setTargeting('pos','bottom').defineSizeMapping(RecMap).setCollapseEmptyDiv(true,true).addService(googletag.pubads());googletag.slots['adSlotsrec'] = googletag.defineSlot(
                '/6134/ttn.th/sewing',[300,100],'gpt-ad-srec').setTargeting('pos','top').addService(googletag.pubads());googletag.slots['adSlotadvertiser_logo'] = googletag.defineSlot(
                '/6134/ttn.th/sewing',[[160,58],[210,30],[150,75]],'gpt-ad-advertiser-logo').setCollapseEmptyDiv(true,true).addService(googletag.pubads());googletag.slots['adSlotsky'] = googletag.defineSlot(
                '/6134/ttn.th/sewing',[[160,600],[120,600]],'gpt-ad-sky').setTargeting('pos','bottom').addService(googletag.pubads());googletag.slots['adSlotsrec_bottom'] = googletag.defineSlot(
                '/6134/ttn.th/sewing',[300,100],'gpt-ad-srec-bottom').setTargeting('pos','bottom').addService(googletag.pubads());googletag.slots['adSlotadvertiser_title'] = googletag.defineSlot(
                '/6134/ttn.th/sewing',[120,35],'gpt-ad-advertiser-title').setTargeting('pos','top').addService(googletag.pubads());        //to be called once on the page after defining all the ad slots above
        //ad prebid targeting line
        pbjs.que.push(function() {
        pbjs.setTargetingForGPTAsync();
        });
        googletag.pubads().setTargeting('topic',['sewing','All_How_To','tips_&_tricks','All_Videos','edges','Insider_All_Access','faced_edge']);googletag.pubads().setTargeting('level','featured');googletag.pubads().setTargeting('pg','video');googletag.pubads().setTargeting('content_id','67329');        googletag.pubads().collapseEmptyDivs();			
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script><!-- Header snippet of the GPT tag ends here -->
<!-- native native ads -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- end native -->
<!-- Header snippet of the UET tag starts here -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5014138"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
<noscript><img src="//bat.bing.com/action/0?ti=5014138&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>
<!-- Header snippet of the UET tag ends here -->

<!-- Google Analytics -->
<script>
//Load GA
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
{ (i[r].q=i[r].q||[]).push(arguments)}

,i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

//initialize account
_account = 'UA-4535902-7'; // PROD Account

if (typeof(location.hostname) === 'string') {
	var hostname = location.hostname;
	if (hostname.substr(hostname.length - 4) !== '.com') {
		_account = 'UA-4680151-7'; // TEST Account
	}
}

//Initialize Default Tracker
ga('create', _account, 'auto');

//Track Pageview
ga('send', 'pageview');

//Track Event function
function __tp_track_event(event_category, event_action, event_label, nonInteraction) {
	ga('send', 'event', event_category, event_action, event_label,
		{'nonInteraction': nonInteraction ? true : false}
	);
}
</script>
<!-- End Google Analytics -->
<!-- Header snippet of the MOAT tag starts here -->
<script>(function() {
try{var a={l1:document.location.host.replace(/^www\./,""),l2:document.title||"Untitled",l3:"__page__",l4:"-",sa:"",sn:""},b=[],c;for(c in a)b.push(c+"="+encodeURIComponent(a[c]));b=b.join("&");(new Image).src="//d1gbcz1optywnu.cloudfront.net?a=b2442e8c2c634163acad81dd25bc46c1";var d=document.createElement("script");d.type="text/javascript";d.async=!0;var e=document.getElementsByTagName("script")[0];e.parentNode.insertBefore(d,e);d.src="https://z.moatads.com/tauntoncontent9694032/moatcontent.js#"+b}catch(f){try{var g=
"//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&ac=1&k="+encodeURIComponent(f)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();(new Image).src=g}catch(h){}};
})();</script><!-- Header snippet of the MOAT tag ends here -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}

;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '951578158269692');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=951578158269692&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --></head>

<body id="video" class="item">
<!-- Begin comScore Tag -->
<script>
document.write("\x3CSCRIPT SRC=\""+(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js\">");
document.write("\x3C/SCRIPT>");
</script>
<script>
  COMSCORE.beacon({
    c1:2,
    c2:7517096,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=7517096&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag --><!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Home Page Threads Magazine
URL of the webpage where the tag is expected to be placed: http://www.threadsmagazine.com
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 05/16/2014
-->
<script type="text/javascript">
    var axel = Math.random() + "";
    var a = axel * 10000000000000;
    document.write('<iframe src="http://4409764.fls.doubleclick.net/activityi;src=4409764;type=Taunt0;cat=HomeP000;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
    <iframe src="http://4409764.fls.doubleclick.net/activityi;src=4409764;type=Taunt0;cat=HomeP000;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove --><div id="gpt-ad-oop" style="height:0px;">
    <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });
    </script>
</div><div id="holiday-banner">
<div id="gpt-ad-sitebanner">
	<script type="text/javascript">
            googletag.cmd.push(function() { googletag.display('gpt-ad-sitebanner'); });
	</script>
</div></div><div id="siteskin-container" style="max-width: 1660px;margin: 0 auto;height:0px;position: relative;">
    <div id="gpt-ad-siteskin" style="height:0px; position:relative;">
    <!-- begin ad tag for siteskin -->
    <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('gpt-ad-siteskin'); });
    </script>
</div></div><div id="contents">
	
<div id="topnav" class="cf">
    <div class="welcome-bar clearfix">
        <script type="text/javascript">
    $(window.parent.document).on('click','#hdr-email-button', hdr_email_button_click)
    function hdr_email_button_click(event) {
        event.preventDefault();
        var $email = $('#hdr-email').val();

        if (!validateEmail($email)) {
            alert("Please enter a valid email address");
            return false;
        }

        var data = {
            'email': $email,
            'aid': $('#aid').val(),
            'source_success': $('#source_success').val(),
            'pid': $('#pid').val(),
            'eid': $('#eid').val()
        };

        $('#hdr-email-signup').hide();
        //console.log(data);
        var jqxhr = $.post('/tools/cheetah_sign_up_no_ab', data, function (response) {
            if (response.message == 'OK') {
                $('#hdr-email-thankyou').show();
            } else {
                $('hdr-email-#error').show();
            }
        }, 'json')
            .done(function () {
                //nothing to do here
            })
            .fail(function () {
                $('#hdr-email-error').show();
            })
            .always(function () {
                //nothing to do here
            });

        // Perform other work here ...

        // Set another completion function for the request above
        jqxhr.always(function () {
            //nothing to do here
        });

        return false;

        function validateEmail(email) {
            var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }
    }
</script>
<div id="email-signup">
    <div id="hdr-email-signup">
        <form method="post" name="frmEmail">
            <input type="hidden" id="source_success" value="TH_HEADER" />
            <input type="hidden" id="aid" name="aid" value="730586126" />
            <input type="hidden" id="pid" name="pid" value="747640635,756302160" />
            <input type="hidden" id="eid" name="eid" value="|214187||214157" />

            <label for="Email Sing Up">Sign up for FREE emails</label>
            <input id="hdr-email" name="hdr-email" type="text" value="e-mail address" onclick="if(this.value=='e-mail address'){this.value='';}" onblur="if(this.value==''){this.value='e-mail address';}" />
            <input id="hdr-email-button" src="/assets/images/btn_signup.png" alt="Sign me up" border="0" type="image" value="submit" name="submit" />
        </form>
    </div>
    <div id="hdr-email-thankyou" style="display:none; padding-top: 5px;">Thank you for signing up for emails.</div>
    <div id="hdr-email-error" style="display:none; padding-top: 5px;">There was an error adding you to our list.</div>
</div>        <div id="welcome-links">     
                    <a rel="nofollow" href="https://www.threadsmagazine.com/user/login?return_url=">Login</a>
            <a rel="nofollow" href="https://www.threadsmagazine.com/user/register?return_url=">Create an Account</a>  
          <span class="insider-link">
              <a href="/insider">Insider Membership</a>
          </span>
        </div>
    </div>
    
<div>
    <div class="serendipity clearfix">
        <ul id="sd">
		            <li>
            	<a href="/item/37154/complete-guide-to-seams-and-seam-finishes" target="_top"><img src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/serendipity/37154_sp.jpg" alt="" width="155" /></a>
                <a href="/item/37154/complete-guide-to-seams-and-seam-finishes" target="_top">Complete Guide to Seams and Seam Finishes</a>
            </li>
                    <li>
            	<a href="/item/34430/watch-the-teach-yourself-to-sew-video-series" target="_top"><img src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/serendipity/34430_sp.jpg" alt="" width="155" /></a>
                <a href="/item/34430/watch-the-teach-yourself-to-sew-video-series" target="_top">Watch the Teach Yourself to Sew Video Series</a>
            </li>
                    <li>
            	<a href="/item/37183/12-buttonhole-tips-and-techniques" target="_top"><img src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/serendipity/37183_sp.jpg" alt="" width="155" /></a>
                <a href="/item/37183/12-buttonhole-tips-and-techniques" target="_top">12 Buttonhole Tips and Techniques</a>
            </li>
                    <li>
            	<a href="/item/48458/video-how-to-sew-piping-to-a-curve" target="_top"><img src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/serendipity/48458_sp.jpg" alt="" width="155" /></a>
                <a href="/item/48458/video-how-to-sew-piping-to-a-curve" target="_top">Video: How to Sew Piping to a Curve</a>
            </li>
                    <li>
            	<a href="/item/15750/sewing-terms-to-know" target="_top"><img src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/serendipity/15750_sp.jpg" alt="" width="155" /></a>
                <a href="/item/15750/sewing-terms-to-know" target="_top">Sewing Terms to Know</a>
            </li>
                    <li>
            	<a href="/item/47126/video-how-to-straighten-fabric-grain" target="_top"><img src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/serendipity/47126_sp.jpg" alt="" width="155" /></a>
                <a href="/item/47126/video-how-to-straighten-fabric-grain" target="_top">Video: How to Straighten Fabric Grain</a>
            </li>
                    <li>
            	<a href="/item/46383/make-a-sewing-machine-cover" target="_top"><img src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/serendipity/46383_sp.jpg" alt="" width="155" /></a>
                <a href="/item/46383/make-a-sewing-machine-cover" target="_top">Make a Sewing Machine Cover </a>
            </li>
                    <li>
            	<a href="/item/34419/watch-threads-essential-techniques-videos" target="_top"><img src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/serendipity/34419_sp.jpg" alt="" width="155" /></a>
                <a href="/item/34419/watch-threads-essential-techniques-videos" target="_top">Watch Threads Essential Techniques Videos</a>
            </li>
                    <li>
            	<a href="/item/47066/video-adjusting-a-sleeve-for-a-forward-shoulder" target="_top"><img src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/serendipity/47066_sp.jpg" alt="" width="155" /></a>
                <a href="/item/47066/video-adjusting-a-sleeve-for-a-forward-shoulder" target="_top">Video: Adjusting a Sleeve for a Forward Shoulder</a>
            </li>
                    <li>
            	<a href="/item/49281/chanel-jacket-comparison" target="_top"><img src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/serendipity/49281_sp.jpg" alt="" width="155" /></a>
                <a href="/item/49281/chanel-jacket-comparison" target="_top">Chanel Jacket Comparison</a>
            </li>
                    <li>
            	<a href="/item/47065/video-how-to-shape-petersham-ribbon-to-a-curve" target="_top"><img src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/serendipity/47065_sp.jpg" alt="" width="155" /></a>
                <a href="/item/47065/video-how-to-shape-petersham-ribbon-to-a-curve" target="_top">Video: How to Shape Petersham Ribbon to a Curve</a>
            </li>
                    <li>
            	<a href="/item/39364/threads-insider-all-access" target="_top"><img src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/serendipity/39364_sp.jpg" alt="" width="155" /></a>
                <a href="/item/39364/threads-insider-all-access" target="_top">Threads Insider All Access</a>
            </li>
                    <li>
            	<a href="/item/47064/video-how-to-make-pleated-trim-from-petersham" target="_top"><img src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/serendipity/47064_sp.jpg" alt="" width="155" /></a>
                <a href="/item/47064/video-how-to-make-pleated-trim-from-petersham" target="_top">Video: How to Make Pleated Trim from Petersham</a>
            </li>
          
		</ul>
        <!-- will be images on desktop, but text links on ipad -->
        <a class="prev" id="sd_prev" href="#"><span>&lt;&#32;previous</span></a>
        <a class="next" id="sd_next" href="#"><span>next&#32;&gt;</span></a>
    </div>  
</div>

<script type="text/javascript" src="/assets/js/jquery.carouFredSel-6.2.0.js"></script>
<script type="text/javascript" src="/assets/js/jquery.touchSwipe.min.js"></script>
<script type="text/javascript">
//Serendipity
    $(function() {
       $("#sd").carouFredSel({
        auto : false,
        prev : "#sd_prev",
        next : "#sd_next"
        });
   });
</script>       
    <div class="logo-subad">
      <div class="logo">
          <a href="http://www.threadsmagazine.com/">
              <img src="/assets/images/logo_header_threads.jpg" alt="Threads" />
              <span><h1>Threads - for people who love to sew</h1></span>
          </a>
      </div>
      <div class="social-search">
        <!-- social -->
<div class="social-icons">
  <ul>
      <li><a href="http://www.facebook.com/ThreadsMagazine" target="_blank"><img alt="" src="/assets/images/badge-facebook.png"></a></li>
      <li><a href="http://twitter.com/#!/threadsmagazine" target="_blank"><img alt="" src="/assets/images/badge-twitter.png"></a></li>
      <li><a href="http://pinterest.com/threadsmagazine/" target="_blank"><img alt="" src="/assets/images/badge-pinterest.png"></a></li>
      <li><a href="http://www.youtube.com/user/Threads" target="_blank"><img alt="" src="/assets/images/badge-youtube.png"></a></li>
	  <li><a href="http://www.instagram.com/threadsmagazine" target="_blank"><img alt="" src="/assets/images/TH_instagram.jpg"></a></li>
  </ul>
</div>

<!-- search -->
<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript">
  google.load('search', '1');
  google.setOnLoadCallback(function() {
    google.search.CustomSearchControl.attachAutoCompletion(
      '009096020989677304441:kvktv1jmxwg',
      document.getElementById('q'),
      'cse-search-box');
  });
</script>
<form action="http://www.threadsmagazine.com/search" id="cse-search-box">
  <div class="search">
    <input type="hidden" name="cx" value="009096020989677304441:kvktv1jmxwg" />
    <input type="hidden" name="cof" value="FORID:9" />
    <input type="hidden" name="ie" value="UTF-8" />
    <!--<input type="text" name="q" id="q" autocomplete="off" onblur="if(this.value==''){this.value='search';}" onclick="if(this.value=='search'){this.value='';}" value="search" />-->
	<input type="text" name="q" id="q" autocomplete="off" onfocus="this.placeholder = ''" onblur="this.placeholder = 'search'"  placeholder="search" />
    <input type="image" name="sa" value="Search" src="/assets/images/btn-search-icon.png" border="0" alt="Search" />
  </div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script>

      </div>
      <div class="mag-img">
          <a href="https://subscribe.threadsmagazine.com/magazine/theme/subscription/source/W30020FS?ref=th_mag_sub">
            <img class="header-sub-ad" src="/assets/images/header-sub-ad.jpg" alt="tablet edition" />
          </a>
      </div>
      <div class="sub-ad">
          <h2>Get Threads magazine!</h2>
          <a class="subscribe-button" href="https://subscribe.threadsmagazine.com/magazine/order/theme/base16/source/W30020FS?ref=th_mag_sub">Subscribe</a>
          <a href="https://subscribe.threadsmagazine.com/gift/order/theme/gift16/source/W30020FS?ref=th_mag_sub" class="gift-link">Give a Gift</a>
      </div>
   </div> <!-- end logo-subad -->

    <div class="menu-bar">
      <ul>
      	<li class="dd first"><a href="/how-to" class="lp">how-to</a>
  				<ul class="tab-menu">
            <li><a href="/how-to">how-to Main Page</a></li>
            <li><a href="/fundamentals">fundamentals</a></li>
            <li><a href="/fitting">fitting</a></li>
  					<li><a href="/garment-construction">garment construction</a></li>
  					<li><a href="/home-decoration">home decoration</a></li>
  					<li><a href="/embellishments">embellishments</a></li>
  					<li><a href="/embroidery">embroidery</a></li>
  					<li><a href="/quilting">quilting</a></li>
  					<li class="all"><a href="/all-how-to">All How-to<span><!--arrow image holder--></span></a></li>
  				</ul>
        </li>
        <li class="dd"><a href="/couture" class="lp">couture</a></li>
        <li class="dd"><a href="/patterns" class="lp">patterns</a>
          <ul class="tab-menu">
            <li><a href="/patterns">Projects &amp; Patterns Main Page</a></li>
            <li><a href="http://www.simplicity.com/c-389-threads-sew-stylish.aspx" target="_blank">simplicity patterns</a></li>
            <li class="all"><a href="/all-patterns">All Patterns<span><!--arrow image holder--></span></a></li>
          </ul>
        </li>
        <li class="dd"><a href="/videos" class="lp">videos</a>
          <ul class="tab-menu">
            <li><a href="/videos">Video Main Page</a></li>
            <li><a href="/item/30491/fitting-tips-with-professor-king">Fitting Tips with Professor King</a></li>
            <li><a href="/item/23018/industry-insider-techniques-dvd-vol-1">Industry Insider Techniques, Vol.1</a></li>
            <li><a href="/item/23020/industry-insider-techniques-dvd-vol-2">Industry Insider Techniques, Vol.2</a></li>
            <li><a href="/item/25371/industry-insider-techniques-vol-3">Industry Insider Techniques, Vol.3</a></li>
            <li><a href="/item/26432/industry-insider-techniques-vol-4">Industry Insider Techniques, Vol.4</a></li>
            <li><a href="/item/29733/industry-insider-techniques-dvd-vol-5">Industry Insider Techniques, Vol.5</a></li>
            <li><a href="/item/47719/industry-insider-techniques-vol-6">Industry Insider Techniques, Vol.6</a></li>
	<li><a href="/item/64101/industry-insider-techniques-vol-7"><strong style="color:red;">NEW</strong> Industry Insider Techniques, Vol.7</a></li>
            <li><a href="/item/39364/threads-insider-all-access">Insider All Access</a></li>
            <li><a href="/item/23022/threads-fitting-series-torso">Fitting Series - Torso</a></li>
            <li><a href="/item/23024/threads-fitting-series-arms">Fitting Series - Arms</a></li>
            <li><a href="/item/23026/threads-fitting-series-bust">Fitting Series - Bust</a></li>
            <li><a href="/item/23028/threads-fitting-series-waist-hips">Fitting Series - Waist &amp; Hips</a></li>
            <li><a href="/item/23030/teach-yourself-to-sew-season-1">Teach Yourself to Sew, Season 1</a></li>
            <li><a href="/item/23032/teach-yourself-to-sew-season-2">Teach Yourself to Sew, Season 2</a></li>
            <li><a href="/item/29839/teach-yourself-to-sew-season-3">Teach Yourself to Sew, Season 3</a></li>
            <li><a href="/item/35357/teach-yourself-to-sew-season-4">Teach Yourself to Sew, Season 4</a></li>
            <li><a href="/item/41876/teach-yourself-to-sew-season-5">Teach Yourself to Sew, Season 5</a></li>
            <li><a href="/item/30088/threads-essential-techniques">Threads Essential Techniques</a></li>
            <li><a href="/item/49193/threads-sewing-tips"><strong style="color:red;">NEW</strong> Threads Sewing Tips</a></li>
            <li class="all"><a href="/all-videos">All Videos<span><!--arrow image holder--></span></a></li>
          </ul>
        </li>
        <li class="dd"><a href="/teach-yourself-to-sew" class="lp">fundamentals</a>
          <ul class="tab-menu">
            <li><a href="/teach-yourself-to-sew">Fundamentals Main Page</a></li>
            <li><a href="/item/23030/teach-yourself-to-sew-season-1">Teach Yourself to Sew, Season 1</a></li>
            <li><a href="/item/23032/teach-yourself-to-sew-season-2">Teach Yourself to Sew, Season 2</a></li>
            <li><a href="/item/29839/teach-yourself-to-sew-season-3">Teach Yourself to Sew, Season 3</a></li>
            <li><a href="/item/35357/teach-yourself-to-sew-season-4">Teach Yourself to Sew, Season 4</a></li>
            <li><a href="/item/41876/teach-yourself-to-sew-season-5"><strong style="color:red;">NEW</strong> Teach Yourself to Sew, Season 5</a></li>
            <li class="all"><a href="/fundamentals">All Fundamentals<span><!--arrow image holder--></span></a></li>
          </ul>
        </li>
      	<li class="dd"><a href="sewstylish" class="lp">fashion sewing</a>
  				<ul class="tab-menu">
            <li><a href="/sewstylish">Visit SewStylish</a></li>
            <li><a href="http://www.tauntonstore.com/catalogsearch/result/?q=sewstylish&x=-1157&y=-130">Buy SewStylish</a></li>
            <li class="all"><a href="/blog/sewstylish">All Fashion Sewing<span><!--arrow image holder--></span></a></li>
  				</ul>
        </li>
        <li class="dd magazine shop"><a href="https://subscribe.threadsmagazine.com/magazine/theme/subscription/source/W30020FS" class="lp">Magazine</a>
          <ul class="tab-menu">
              <li><a href="/magazine-index">magazine index</a></li>
              <li><a href="http://www.taunton.com/threads/pages/th_currentissue.asp">current issue</a></li>
              <li><a href="/apps">tablet edition</a></li>
              <li><a href="/content/latest/digitalissue/digital-issue-core?ref=th_digtial_issues">digital issue</a></li>
              <li><a href="/online-extras">magazine extras</a></li>
              <li><a href="http://www.taunton.com/threads/pages/th_contactform.asp">contact the staff</a></li>
              <li><a href="http://www.taunton.com/threads/pages/th_authorguidelines.asp">author guidelines</a></li>
              <li><a href="/onlinearchive">Online Archives</a></li>
          </ul>
        </li>
		<!--http://www.tauntonstore.com/sewing-crafts.html?utm_source=web&utm_medium=th_website&utm_content=online_store&utm_campaign=th_store-->
        <li class="dd books shop"><a href="https://www.tauntonstore.com/gifts-for-sewers.html?utm_source=th&utm_medium=franchise-site&utm_term=link-on-franchise-top-right&utm_campaign=th-link-on-franchise-gift-guide-holiday-16" class="lp">Shop the store</a>
          <ul class="tab-menu">
              <li><a href="http://www.tauntonstore.com/sewing-crafts/sewing.html?utm_source=web&utm_medium=th_website&utm_content=th_sewing_store_page&utm_campaign=th_sewing_store_page">Sewing</a></li>
              <li><a href="http://www.tauntonstore.com/sewing-crafts/crafts.html?utm_source=web&utm_medium=th_website&utm_content=th_crafts_store_page&utm_campaign=th_crafts_store_page">Crafts</a></li>
              <li><a href="http://www.tauntonstore.com/sewing-crafts/knitting-crochet.html?utm_source=web&utm_medium=th_website&utm_content=th_knitting_store_page&utm_campaign=th_knitting_store_page">Knitting &amp; Crochet</a></li>
              <li><a href="http://www.tauntonstore.com/sewing-crafts/quilting.html?utm_source=web&utm_medium=th_website&utm_content=th_quilting_store_page&utm_campaign=th_quilting_store_page">Quilting &amp; needlework</a></li>
              <li><a href="http://www.tauntonstore.com/sewing-crafts/embroidery-embellishments.html?utm_source=web&utm_medium=th_website&utm_content=th_embroidery_store_page&utm_campaign=th_embroidery_store_page">Embroiders &amp; Embellishments</a></li>
              <li><a href="http://www.tauntonstore.com/sewing-crafts/magazine-products.html?utm_source=web&utm_medium=th_website&utm_content=th_magazine_store_page&utm_campaign=th_magazine_store_page">Magazine products</a></li>
              <li><a href="https://subscribe.threadsmagazine.com/magazine/theme/subscription/source/W30020FS?ref=th_mag_sub">Threads Magazine Subscription</a></li>
              <li><a href="https://subscribe.threadsmagazine.com/renew/theme/subscription/source/W30021FS?ref=th_renew_mag_sub">Threads Magazine Renew Subscription</a></li>
              <li><a href="/onlinearchive">Online Archives</a></li>
          </ul>
        </li>

      </ul>
      <img class="close" src="/assets/images/trans.gif">

    </div><!-- END menubar-->
    <div class="sec-menu-bar">
      <ul>
        <li><a href="/blog/threads-daily/">threads daily</a></li>
        <li><a href="/readers-closet">gallery</a></li>
        <li><a href="http://forums.threadsmagazine.com">forum</a></li>
        <li><a href="/teach-yourself-to-sew">Teach Yourself to Sew</a></li>
        <li><a href="/sewstylish">SewStylish</a></li>
      </ul>
    </div>
    <div class="lboard"><div class="advertising-leaderboard">
	<table cellpadding="0" cellspacing="0">
		<tr>
			<td><!-- begin ad tag-->
<div id="gpt-ad-leaderboard">
    <script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-ad-leaderboard'); });
    </script>
</div>
</td>
		</tr>
	</table>
</div>
</div>

</div><!-- END topnav-->	<div class="clearfloat"></div>
    <div id="main-content">
		        <div id="left">
			<div id="blog_content" itemscope itemtype="http://schema.org/BlogPosting">
<div class="content-head">
	<div class="advertising-logo">
	<table cellpadding="0" cellspacing="0">
		<tr>
			<td><!-- begin ad tag-->
<div id="gpt-ad-advertiser-logo">
    <script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-ad-advertiser-logo'); });
    </script>
</div>
</td>
		</tr>
	</table>
</div>
    <a href="/insider" class="insider-post-title" ><img alt="Insider" src="/assets/images/new/insider-logo-123-39.png" width="97" title="Learn more about Insider benefits" /></a>
        <h1 class="post-title-pay" itemprop="name headline">Video: Expert Tips for Faced Edges</h1>
</div>

<div class="social-bar top cf">
    <div class="left">
        <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.threadsmagazine.com%2Fitem%2F67329%2Fvideo-expert-tips-for-faced-edges&media=http%3A%2F%2Fthreadsmagazine.assets.tauntonnet.com%2Fassets%2Fuploads%2Fposts%2F67329%2FThreads-Insider-Faced-edges-video-2-rotator_xl.jpg&description=Use these expert tips to create professional-looking faced edges. " class="pin-it-button" count-layout="none">Pin It</a>
        <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
        <span class='st_fblike_hcount' ></span>
        <span class='st_twitter_hcount' ></span>
        <span class='st_sharethis' displayText=''></span>
        <span class='st_email' displayText='Email'></span>
    </div>
    <div class="right">
		              <a href="#comments"><img src="/assets/images/btn-add-comment.gif" alt="Add Comment" style="vertical-align:middle;"/></a> (<a href="#comment_list">0</a>)
                    	<a href="javascript:window.print();" class="print-link">print</a>
            </div>
</div>

<div class="image-slideshow cf">
    <div class="thumbnails"></div>
    <div class="feature">
        <img itemprop="image" src="//threadsmagazine.assets.tauntonnet.com/assets/uploads/posts/67329/Threads-Insider-Faced-edges-video-2-rotator_lg.jpg" class="feature-image-single" alt="" />
        <span class="caption-single">
            						        </span>
    </div>
</div>

<div class="clearfloat"></div>

<span itemprop="articleBody"><h2>Make Professional-Looking Faced Edges</h2>
<p>In this<em> Insider All Access</em> video<em>, Threads</em> Contributing Editor Judith Neukam shares some dos and don'ts for achieving professional-looking faced edges. Follow along as Judith explains what the characteristics of a well-sewn faced edge are and demonstrates how to create great-looking faced edges.</p>
<p style="text-align: center;"><a href="/insider"><strong>Become an Insider today</strong></a> for access to this and more than 200 members-only videos.</p></span><script type="text/javascript">
$(document).ready(function() { 
	console.log('fancy loaded');
	var opt = {
		'hideOnOverlayClick':false,
		'hideOnContentClick':false
	};
	$(".link-insider-popup").fancybox( opt );

		$.fancybox( $('#insider-popup-container').html(), opt );
	});
</script>
<div style="display:none" id="insider-popup-container">
	<div id="insider-popup">
				<div class="close">
			<a onclick="javascript:$.fancybox.close();"></a>
		</div><!--END close-->
		<div class="start-btn">
			<a href="https://subscribe.threadsmagazine.com/membership/join/theme/default/source/W30067FS/?ref=th_member_pop_up_join&return_url=%2Fitem%2F67329%2Fvideo-expert-tips-for-faced-edges"><img alt="Start FREE trial" src="/assets/images/new/btn-start-free-trial-15-for-12.png" /></a>
		</div>
		<p>already an Insider? <a href="https://www.threadsmagazine.com/user/login?return_url=%2Fitem%2F67329%2Fvideo-expert-tips-for-faced-edges">Login here.</a></p>
	</div><!--END insider-popup-->
</div>

<div class="join-box">
	<div class="benefits">
        <img alt="Insider" src="/assets/images/new/insider-logo-123-39.png" title="Learn more about Insider benefits" />
        <h4>Become an Insider and enjoy unlimited access to:</h4>
        <ul>
            <li>All-time favorite articles from Threads</li>
            <li>Special Insider discounts and offers</li>
            <li>Digital access to our most recent issues</li>
            <li>And so much more!</li>
        </ul>
        <a href="https://subscribe.threadsmagazine.com/membership/join/theme/default/source/W30068FS/?ref=th_member_article_join&return_url=%2Fitem%2F67329%2Fvideo-expert-tips-for-faced-edges"><img alt="Start your 14-day FREE Trial" src="/assets/images/new/btn-start-free-trial.gif" /></a>
	</div>
    <div class="login-form">
		<form method="post" action="/user/login?return_url=%2Fitem%2F67329%2Fvideo-expert-tips-for-faced-edges">
    	<img alt="Already an Insider?" src="/assets/images/new/header-login-form.gif" /><br />
        <div><label>Email</label>
           <input class="text-box" type="text" maxlength="50" value="" name="user_email">
        </div>
        <div><label>Password</label>
           <input class="text-box" type="password" maxlength="20" value="" name="user_pass">
        </div>
        <p>
            <span><a target="forgot_password" href="/services/account/forgot">forgot password</a></span>
            <span class="remember"><input type="checkbox" name="remember_me"><label>remember me</label></span>
            <br /><br />
            <input type="image" src="/assets/images/new/btn-login-black.gif">
        </p>
		</form>
    </div>
    <div class="clearfloat"></div>
</div>



<div class="clearfloat"></div>
<div class="contributor-details">
        <a href="/profile/ThreadsMagazine"><img src="//threadsmagazine.assets.tauntonnet.com/assets/avatars/T189-cover-digital-issue_sqs.jpg" alt="ThreadsMagazine" align="left" /></a>
    <span class="details" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
	<span itemprop="name"><a class="name" href="/profile/ThreadsMagazine" itemprop="url" rel="author">Threads Magazine</a></span>,&nbsp;editor    <br />
    Posted on <strong><time datetime="2017-05-09EST14:17" itemprop="datePublished">May 9th, 2017</time></strong> in <!-- term tax id 4 --><a href="/sewing">sewing</a>, <!-- term tax id 2776 --><a href="/all-how-to">All How-To</a>, <!-- term tax id 14 --><a href="/tips-and-tricks">tips & tricks</a>, <!-- term tax id 2 --><a href="/all-videos">All Videos</a>, <!-- term tax id 128 --><a href="/tag/edges">edges</a>, <!-- term tax id 8207 --><a href="/tag/insider-all-access">Insider All Access</a>, <!-- term tax id 8288 --><a href="/tag/faced-edge">faced edge</a></span>
</div>

<div class="social-bar cf">
	<div class="left">
        <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.threadsmagazine.com%2Fitem%2F67329%2Fvideo-expert-tips-for-faced-edges&media=http%3A%2F%2Fthreadsmagazine.assets.tauntonnet.com%2Fassets%2Fuploads%2Fposts%2F67329%2FThreads-Insider-Faced-edges-video-2-rotator_xl.jpg&description=Use these expert tips to create professional-looking faced edges. " class="pin-it-button" count-layout="none">Pin It</a>
        <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
        <span class='st_fblike_hcount' ></span>
        <span class='st_twitter_hcount' ></span>
        <span class='st_sharethis' displayText=''></span>
        <span class='st_email' displayText='Email'></span>
    </div>
    <div class="right">
		              <a href="#comments"><img src="/assets/images/btn-add-comment.gif" alt="Add Comment" style="vertical-align:middle;"/></a> (<a href="#comment_list">0</a>)
	                       <a href="javascript:window.print();" class="print-link">print</a>
            </div>
</div>
<!--  BEGIN: Amazon -->
<div id="amazon-carousel">
    <SCRIPT charset="utf-8" type="text/javascript" src="http://ws-na.amazon-adsystem.com/widgets/q?rt=tf_cw&ServiceVersion=20070822&MarketPlace=US&ID=V20070822%2FUS%2Fthetaupre-20%2F8010%2Fbef55eb7-0328-4100-97cf-381daa347478&Operation=GetScriptTemplate"></SCRIPT>
    <NOSCRIPT><A HREF="http://ws-na.amazon-adsystem.com/widgets/q?rt=tf_cw&ServiceVersion=20070822&MarketPlace=US&ID=V20070822%2FUS%2Fthetaupre-20%2F8010%2Fbef55eb7-0328-4100-97cf-381daa347478&Operation=NoScript">Amazon.com Widgets</A></NOSCRIPT>
</div>
<!--  END: Amazon --><!-- Pollware for ThreadsMagazine -->
<div id="sh_pollware_1"></div>
<script>
!function(D,id,s)
{ if(D.getElementById(id))return; s=D.createElement('script');s.id=id; s.src='//pollware-cdn.sodahead.com/pollware/pollware_1020.js'; D.getElementsByTagName('head')[0].appendChild(s); }

(document,'sh-pollware-loader');
</script>

<!-- outbrain -->
<div class="OUTBRAIN" data-src="http://www.threadsmagazine.com/item/67329/video-expert-tips-for-faced-edges" data-widget-id="AR_1" data-ob-template="threadsmagazine" ></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<!-- end outbrain -->
<div class="related-content">
	<h2>Related Posts</h2>
	        <h3><a href="/item/67196/video-shape-bias-tape-with-an-iron" class="link-arrow-blue">Video: Shape Bias Tape with an Iron</a></h3>
	        <h3><a href="/item/67190/video-essential-tools-measuring-tapes" class="link-arrow-blue link-insider-popup">Video - Essential Tools: Measuring Tapes</a></h3>
	        <h3><a href="/item/66991/video-quick-tip-for-labeling-your-serger" class="link-arrow-blue">Video: Quick Tip for Labeling Your Serger </a></h3>
	        <h3><a href="/item/66941/video-fitting-key-pattern-adjustments" class="link-arrow-blue link-insider-popup">Video - Fitting: Key Pattern Adjustments</a></h3>
	</div>
</div>
<div class="comments">
  <a name="comment_list"></a>
  <h2>Comments (0)</h2>
      <h6><a name="comments"></a>Become a <a class="green-link" href="https://www.threadsmagazine.com/user/member/join?return_url=/item/67329/video-expert-tips-for-faced-edges">Threads Insider</a> to join the conversation and post a comment.<br /><span class="th-blue">Already an Insider?</span> <a href="https://www.threadsmagazine.com/user/login?return_url=/item/67329/video-expert-tips-for-faced-edges">Log in.</a></h6></div><div id="mag-sub-widget">
	<script type="text/javascript" src="//merch.taunton.com/js/sub/565x340/th"></script>
</div>        </div>
        <div id="right">
			<div class="top_right_lrec">
	<table cellpadding="0" cellspacing="0">
		<tr>
			<td><!-- begin ad tag-->
<div id="gpt-ad-mrec-top">
    <script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-ad-mrec-top'); });
    </script>
</div>
</td>
		</tr>
	</table>
</div>
<div class="advertising-srec">
	<table cellpadding="0" cellspacing="0">
		<tr>
			<td><!-- begin ad tag-->
<div id="gpt-ad-srec">
    <script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-ad-srec'); });
    </script>
</div>
</td>
		</tr>
	</table>
</div>
	<div class="special-section cf">
	<h2>Special Sections</h2>
    <p>
    	<a href="/apps"><img alt="iPad Edition" src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/special-sections/current-issue-tablet-spec.jpg" /></a>
        <a href="/apps"><span><em>Threads</em> Tablet Editions</span></a>
	</p>
    
   
  

 <p>
    	<a href="/content/latest/360"><img alt="Threads 360" src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/special-sections/Threads-Insider-360-spec.jpg" /></a>
        <a href="/content/latest/360"><span><em>Threads</em> 360°</span></a>
	</p>
    
       <p>
    	<a href="http://www.threadsmagazine.com/item/67066/enter-the-2017-sewstylish-spring-fashion-challenge"><img alt="video" src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/special-sections/SS-Spring-SpecSec.jpg" /></a>
        <a href="http://www.threadsmagazine.com/item/67066/enter-the-2017-sewstylish-spring-fashion-challenge"><span>Enter now!</span></a>
	</p>
    
  
<!-- <p>
    	<a href="/blog/sewstylish/tag/project-runway"><img alt="digital" src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/special-sections/PR-Allstar-S4-E2-spec.jpg" /></a>
        <a href="/blog/sewstylish/tag/project-runway"><span><em>Project Runway</em> Recaps</span></a>
	</p> --->
    
    <p>
   <!-- 	<a href="/item/45191/how-to-fold-knife-and-box-pleats"><img alt="Baby Lock video" src="//threadsmagazine.assets.tauntonnet.com/assets/images/pages/special-sections/how-to-pleat-video-spec.jpg" /></a>
        <a href="/item/45191/how-to-fold-knife-and-box-pleats"><span>How to Fold Knife & Box Pleats</span></a>
	</p> -->
    
</div>


<!--USING THIS MODULE IN RIGHT RAIL AS WELL -->
<div id="subscribebox300">
    <a href=" https://subscribe.threadsmagazine.com/magazine/theme/subscription/source/W30087FS?ref=th-homepage-sub-module" class="image"><img src="/assets/images/marketing/MU8674_Updated_SubM_300x274_TH.jpg" alt="Subscribe and save up to 37% on Threads magazine">
    </a>
</div>
<div id="product-module-2up">
	<script type="text/javascript">
	var __merch_terms = 'sewing,all-how-to,tips-tricks,all-videos,edges,insider-all-access,faced-edge';
	</script>
	<script type="text/javascript" src="//merch.taunton.com/merch/tag/th/300x305"></script>
</div><div class="related-topics">
    <a href="https://subscribe.threadsmagazine.com/membership/join/theme/default/source/W30044FS?ref=TH_Insider_house_ad"><img style="width:100%" src="/assets/images/banners/TH_insider_ad_non-member_alt.png"/></a>
</div>
<div class="fb-124-600">
    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FThreadsMagazine&amp;width=300&amp;height=220&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3EAEE&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:220px;" allowTransparency="true"></iframe>
</div>



<!-- Pollware for ThreadsMagazine -->
<div id="sh_pollware_1"></div>
<script>
!function(D,id,s)
{ if(D.getElementById(id))return; s=D.createElement('script');s.id=id; s.src='//pollware-cdn.sodahead.com/pollware/pollware_1020.js'; D.getElementsByTagName('head')[0].appendChild(s); }

(document,'sh-pollware-loader');
</script>

<div class="singlebox-300 cf">
<div class="advertising-skyscraper"><div class="bot_right_sky">
	<table cellpadding="0" cellspacing="0">
		<tr>
			<td><!-- begin ad tag-->
<div id="gpt-ad-sky">
    <script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-ad-sky'); });
    </script>
</div>
</td>
		</tr>
	</table>
</div>
</div></div> 

<!-- NTENT ADS -->
<div class="vsw-ads">
<style type="text/css">
    body #ERA_AD_BLOCK1.thumbnail .vsw-ad-item {margin-left: 5px !important; margin-bottom: -30px !important; margin-right: -10px !important;}
    body #ERA_AD_BLOCK1.thumbnail .vsw-ad-item .vsw-ad-image {width:120px !important; height:120px !important;}
    body #ERA_AD_BLOCK1.thumbnail .vsw-ad-item:hover .vsw-ad-text {width:113px !important; height:98px !important;}
    body #ERA_AD_BLOCK1.thumbnail .vsw-ad-item .vsw-ad-text {width:113px !important; height:98px !important;}
    body #ERA_AD_BLOCK1.thumbnail .vsw-ad-content {width:123px !important; min-height:100px !important; height:155px !important; }
    body #ERA_AD_BLOCK1.thumbnail .vsw-ad-item:hover .vsw-ad-title { min-height:30px !important; height:30px !important; margin-top:0px !important;}
    body #ERA_AD_BLOCK1.thumbnail .vsw-ad-item .vsw-ad-title {min-height:30px !important; height:30px !important; margin-top:0px !important;}
    body #ERA_AD_BLOCK1.thumbnail .vsw-ad-header {font: normal 18px georgia, serif !important; color: #1c567a !important;}
    body #ERA_AD_BLOCK1.thumbnail .vsw-ad-item:hover .vsw-ad-title {color: #9dac01 !important;}
    body #ERA_AD_BLOCK1.thumbnail .vsw-ad-item:hover .vsw-ad-domain {color: #9dac01 !important;}

</style>
    <script type="text/javascript" language="JavaScript">
    var era_rc = {
    ERADomain: 'as.vs4homeandgarden.com',
    PubID: 'threadsmagazine',
        Layout: 'thumbnail',
        MaxRelatedItems: '4',
        BlockID: 'thumbnail',
        SearchWidgetPosition: '2',
        SearchBoxCaption: 'Find More ...',
        HeaderText: 'Marketplace Recommendations'
    };
    (function(){var v='ERA_AD_BLOCK1';var i=1;while(document.getElementById(v)){if(i==25)break;v='ERA_AD_BLOCK'+i++;}document.write("<"+"div id='"+v+"'><"+"/div>");
        var sch=(location.protocol=='https:'?'https':'http');var host=sch=='http'?'as.ntent.com':'secure.ntent.com';var s=document.createElement('script');var src=sch+"://"+host+"/ERALinks/era_rl.aspx?elid="+v;for(var p in era_rc)
        {if(era_rc.hasOwnProperty(p)){src+=decodeURIComponent('%26')+p.toLowerCase()+"="+encodeURIComponent(era_rc[p]);}};s.src=src;document.getElementsByTagName("head")[0].appendChild(s);})();
    </script>
</div>
<!-- END NTENT ADS --> 
        </div>
        <div class="clearfloat"></div>
        <div class="advertising-leaderboard bottom">
	<table cellpadding="0" cellspacing="0">
		<tr>
			<td><!-- begin ad tag-->
<div id="gpt-ad-leaderboard-bottom">
    <script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-ad-leaderboard-bottom'); });
    </script>
</div>
</td>
		</tr>
	</table>
</div>
        <div class="clearfloat"></div>
    </div>
   	<!-- site QS: www.threadsmagazine.com -->﻿
<style type="text/css">
#footer {
  width: 100%;
  float: left;
  margin:0 auto;
  display: inline;
  font-size: 0.6875em;
}
.clear { clear:both; height:0; margin:0; padding:0; }
#footer img { border:0; }
#footer .line { height:295px; width:1px; border-left:1px solid #ccc; float:left; margin:15px 0 0; }
#footer, #footer a { font-family: Arial, Helvetica, sans-serif; font-size: 11px; text-decoration: none; background-color: #fff; }
#footer .footer-content, #footer .global-links { border-top:2px dotted #ccc; }
#footer .column {
  float: left;
  width: 23%;
  margin:15px 0 0 20px;
  padding-right:0.5em;
}
#footer .column.wide {
  width: 45%;
  color:#848484;
  text-align:center;
}
#footer .column.wide img {
	max-width:100%;	
}
@media (min-width: 35em) and (max-width: 70em) {

  #footer .column {
    margin:10px 0 0 10px;
  }
}
#footer .column ul {
  margin:10px 0 0;
  color: #959595;
  padding:0;
  list-style:none;
}
#footer .column ul li {
  margin-bottom: 3px;
}
#footer .column ul li.heading {
  margin-bottom: 5px;
  font-weight: bold;
}
#footer .column ul li.heading.big a {
  font-size:18px;
}
#footer .global-links {
  font-size:110%;
  line-height: 120%;
  text-align: center;
  margin-top:.40em;
  padding-top:.90em;
}
#footer .global-links p {
  margin: 12px 0;
}
#footer .global-links a {
  color: #363636;
  text-decoration: none;
}
#footer .global-links .taunton-main, #footer .global-links .gb {
  display: none;
}
#footer .global-links .byline {
  padding-top: 5px;
  display: none;
}
@media (max-width: 35em) {
  #footer .footer-content {
    display: none;
  }
}
#footer .footer-content table {
	margin: 0 auto;
	}
#footer .footer-content table td {
	border:1px solid #ccc;
	width:40%;
	text-align: center;
    vertical-align:middle;
	}
#footer .footer-content table p {
	margin:0;
}
#footer .footer-content table td p.marg10 {
	margin-bottom:8px;
}
#footer .footer-content table p a {
	text-decoration:underline;
	color:#848484;
}
#footer .column ul li a {
  text-decoration: none;
  color: #959595;
}
#footer td {
	padding: 10px;
}
#footer table {
	border-collapse: separate;
	border-spacing: 10px;
	margin: 0 auto;
}
#footer td {
	vertical-align: middle;
}
#footer table img {
	max-width: 100%;
}

#footer .column .fw a, #footer .column .fw li { color: #d05603; }
#footer .column .sw a, #footer .column .sw li { color: #1C6687; }
#footer .column .fh a, #footer .column .fh li { color: #1E264D; }
#footer .column .gb a, #footer .column .gb li { color: #8B8D09; }
#footer .column .vg a, #footer .column .vg li { color: #4a3784; }
#footer .column .fg a, #footer .column .fg li { color: #6e8538; }
#footer .column .th a, #footer .column .th li { color: #1c567a; }
#footer .column .cs a, #footer .column .cs li { color: #80a831; }
#footer .column .fc a, #footer .column .fc li { color: #603d26; }
#footer .smlbuys {
	border-top:1px solid #ccc;
	clear:both;
	float: left;
    margin: 10px 0 10px 20px;
    padding:0.5em 0.5em 0 0;
    width: 48%;
}
#footer .smlbuys a { color: #252525; }

</style>

<!-- site: th -->

<div id="footer" class="site-th">
	<!-- FOOTER MODULE -->
<div class="footer-content">
    <div class="column">
        <a href="http://www.threadsmagazine.com"><img alt="Threads Magazine" src="//modules.assets.tauntonnet.com/assets/footer/images/ftlogo-th.gif" /></a>
        <div class="th">
            <ul>
                <li><a href="http://www.threadsmagazine.com/how-to" target="_blank">Sewing How To</a></li>
                <li><a href="http://www.threadsmagazine.com/videos/" target="_blank">Sewing Videos</a></li>
                <li><a href="http://www.threadsmagazine.com/embroidery/" target="_blank">Embroidery</a></li>
                <li><a href="http://www.threadsmagazine.com/patterns" target="_blank">Patterns</a></li>
                <li><a href="http://www.threadsmagazine.com/teach-yourself-to-sew/" target="_blank">Teach Yourself to Sew</a></li>
                <li><a href="http://www.threadsmagazine.com/sewstylish/" target="_blank">Sewstylish</a></li>
                <li><a href="http://forums.threadsmagazine.com/" target="_blank">Forum</a></li>
            </ul>
            
            <ul>
                <li class="heading">Threads Magazine</li>
                <li><a href="https://subscribe.threadsmagazine.com/pubs/TP/THR/default_step1.jsp?cds_page_id=211211&cds_mag_code=THR" target="_blank">Threads Magazine Subscription</a></li>
                <li><a href="https://subscribe.threadsmagazine.com/pubs/TP/THR/gift.jsp?cds_page_id=211241&cds_mag_code=THR" target="_blank">Threads Magazine Gift Subscription</a></li>
            </ul>

          	<ul>
            <li><a href="http://www.threadsmagazinemediakit.com/" target="_blank">Threads Magazine Media Kit</a></li>
          </ul>
            
            <ul>
                <li><a href="http://www.tauntonstore.com/sewing-crafts.html" target="_blank"><strong>Threads Books and DVDs</strong></a></li>
            </ul>
        </div>
    </div>
    <div class="line"></div>
    <div class="column">
        <a href="http://www.craftstylish.com"><img alt="Craft Stylish" src="//modules.assets.tauntonnet.com/assets/footer/images/ftlogo-cs.gif" /></a>
        <div class="cs">
            <ul>
                <li><a href="http://www.craftstylish.com/crochet/" target="_blank">Crochet</a></li>
                <li><a href="http://www.craftstylish.com/embroidery/" target="_blank">Embroidery</a></li>
                <li><a href="http://www.craftstylish.com/jewelry-making/" target="_blank">Jewelry Making</a></li>
                <li><a href="http://www.craftstylish.com/knitting/" target="_blank">Knitting</a></li>
                <li><a href="http://www.craftstylish.com/paper-crafts/" target="_blank">Paper Crafts</a></li>
                <li><a href="http://www.craftstylish.com/sewing/" target="_blank">Sewing</a></li>
            </ul>
            
            <ul>
               <li><a href="http://www.tauntonstore.com/sewing-crafts/crafts.html" target="_blank"><strong>Books on Crafts</strong></a></li>
            </ul>
        </div>
    </div>
    <div class="line"></div>
    <div class="column wide">
    	<p>ThreadsMagazine.com and CraftStylish.com are part of<br />the Taunton Home and Garden Network</p>
        <table width="80%" cellpadding="10" cellspacing="10">
        	<tr>
            	<td>
                    <a target="_blank" href="http://www.finehomebuilding.com"><img alt="" src="//modules.assets.tauntonnet.com/assets/footer/images/ftlogofhb.gif" /></a>
                    <p class="marg10"><a target="_blank" href="http://www.finehomebuilding.com">FineHomebuilding.com</a></p>
                    <a target="_blank" href="http://www.greenbuildingadvisor.com/"><img alt="" src="//modules.assets.tauntonnet.com/assets/footer/images/ftlogogba.gif" /></a>
                    <p><a target="_blank" href="http://www.greenbuildingadvisor.com/">GreenBuildingAdvisor.com</a></p>
                </td>
                <td>
                    <a target="_blank" href="http://www.finecooking.com/"><img alt="" src="//modules.assets.tauntonnet.com/assets/footer/images/ftlogofc.gif" /></a>
                    <p><a target="_blank" href="http://www.finecooking.com/">FineCooking.com</a></p>
                </td>
            </tr>
        	<tr>
            	<td>
                    <a target="_blank" href="http://www.finewoodworking.com"><img alt="" src="//modules.assets.tauntonnet.com/assets/footer/images/ftlogofww.gif" /></a>
                    <p class="marg10"><a target="_blank" href="http://www.finewoodworking.com">FineWoodworking.com</a></p>
                    <a target="_blank" href="http://www.startwoodworking.com"><img alt="" src="//modules.assets.tauntonnet.com/assets/footer/images/ftlogosww.gif" /></a>
                    <p><a target="_blank" href="http://www.startwoodworking.com">StartWoodworking.com</a></p>
                </td>
                <td>
                    <a target="_blank" href="http://www.finegardening.com/"><img alt="" src="//modules.assets.tauntonnet.com/assets/footer/images/ftlogofg.gif" /></a>
                    <p class="marg10"><a target="_blank" href="http://www.finegardening.com/">FineGardening.com</a></p>
                    <a target="_blank" href="http://www.vegetablegardener.com/"><img alt="" src="//modules.assets.tauntonnet.com/assets/footer/images/ftlogovg.gif" /></a>
                    <p><a target="_blank" href="http://www.vegetablegardener.com/">VegetableGardener.com</a></p>
                </td>
            </tr>
        </table>
    </div>
    <div class="clear"></div>
    <div class="smlbuys">
    	<a href="http://www.tauntonnetwork.com/advertisers/selfservice.php" target="_blank"><strong>Small Buys</strong><br />Taunton's self service advertising program. See how you can advertise on our sites for as little as $50.</a>
    </div>
</div>
<script type="text/javascript" src="//www.threadsmagazine.com/assets/js/kissmetrics.js"></script>
<!-- CrazyEgg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/7904.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- END CrazyEgg -->

<!-- Fluid Survery popup -->
<script type="text/javascript" src="https://fluidsurveys-entv5.fs.cm/media/static/survey-prompts.js?"></script>
<script type="text/javascript">
var FSPROMPT = new SurveyPrompt(
{ id: 1405, href: "http://survey.taunton.com/surveys/+WL7xGQK2wgnS6CMDbpqBt6GxNh/taunton-website-satisfaction/prompt/1405/", "$": jQuery, cookie: 'FSPrompt-thgen' }

).setup();
jQuery.noConflict(true);
</script>
<!-- END Fluid Survery popup -->

<!-- /footer-content -->
	<br clear="all" />
    <!-- Global -->
    <div class="global-links">
        <p class="taunton-main">
            <a href="http://www.taunton.com/">Taunton Home</a> |
            <a href="http://www.tauntonstore.com/">Books &amp; Videos</a> |
            <a href="http://www.taunton.com/thetauntonpress/contact_us.asp">Contact Us</a> |
            <a href="http://www.taunton.com/thetauntonpress/recall-notice.asp" target="_blank">Product recall information</a>
        </p>
        <p>
            <a href="http://www.taunton.com/thetauntonpress/privacy.asp" target="_blank">Privacy Policy</a> | 
            <a href="http://www.taunton.com/thetauntonpress/copyright.asp" target="_blank">Copyright Notice</a> | 
            <a href="http://www.taunton.com/thetauntonpress/guarantee.asp" target="_blank">Taunton Guarantee</a> | 
            <a href="http://www.taunton.com/thetauntonpress/agreement.asp" target="_blank">User Agreement</a> | 
            <a href="http://www.taunton.com/thetauntonpress/about_us.asp" target="_blank">About Us</a> | 
            <a href="http://www.taunton.com/thetauntonpress/employment.asp" target="_blank">Work for Us</a> | 
            <a href="http://www.taunton.com/thetauntonpress/contact_us.asp" target="_blank">Contact Us</a> | 
            <a href="http://www.ThreadsMagazineMediaKit.com/" target="_blank">Advertise</a> | 
            <a href="http://www.taunton.com/press/index.asp" target="_blank">Press Room</a> |            <a href="https://subscribe.threadsmagazine.com/servlet/ECareGateway?cds_mag_code=FHB&cds_config_id=1667" target="_blank">Customer Service</a> 
            | <a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=FHB&cds_config_id=1667" target="_blank">Subscriber Alert</a>        </p>
    	<a href="http://www.taunton.com/" target="_blank"><img src="//www.taunton.com/images/footer_logo_global.png" alt="The Taunton Press" class="logo" /></a><br />
        <p>
			&copy; 2017 The Taunton Press, Inc., Part of Taunton’s Women’s Network.  All rights reserved.
		</p>
	</div></div>

<!-- CrazyEgg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/7904.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- END CrazyEgg -->
</div>

    <!-- this js include must be below the survey div(s) -->
    <script language="javascript" type="text/javascript" src="/assets/js/survey.js?20160629"></script>
    <!-- END SURVEY CODE -->

<span id="technorati_claim_code" style="display:none;">bhfyqgj34w</span>
<!--Experian Marketing Suite-->
<!-- ECCMP SDK Code  - WebEvents Add to Bottom of All Pages like Google Analytics -->
<!-- If JQUERY is defined on page will use that otherwise makes call to Latest version -->
<!-- Sets Cookie for traffic coming from emails to site saving TP (Tracking Param) value --> 
<!-- tp={(TrackingParams)} should be added to append Tracking in platform -->
<script type="text/javascript">
    //Conversen SDK
    window.cnvAsyncInit = function () {
        Cnv.init({
            custId: '694',
            entityId: '112',
            restLink: 'sts.eccmp.com',
            enableFacebook: false,
            enableSocialEvents: false
        });
    };
    (function () {
        var cnv = document.createElement('script');
        cnv.async = true;
        var cnvJsHost = (("https:" == document.location.protocol) ? "https://sts.eccmp.com" : "http://sts.eccmp.com");
        cnv.src = cnvJsHost + '/sts/scripts/conversen-SDK.js';
        document.getElementsByTagName('body')[0].appendChild(cnv);
    }());
</script>
<!--End Experian Marketing Suite -->
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 874810411;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/874810411/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- Survey Gizmo Code -->
<script type="text/javascript">
(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function()
{(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
sg_beacon('init','MjA3NzA2LTRhNDVlZjRiODU4NzdjZTA1MjVlYWZkMDA5YjEwZGE1YjgwOTgzMzlhYzJhNWM4Njky');
</script>
</body>
</html>