Facebook Email Pinterest Twitter X Instagram Tiktok Icon YouTube Icon Headphones Icon Favorite Navigation Search Icon Forum Search Icon Main Search Icon Close Icon Video Play Icon Indicator Arrow Icon Close Icon Hamburger/Search Icon Plus Icon Arrow Down Icon Video Guide Icon Article Guide Icon Modal Close Icon Guide Search Icon

Conversational Threads


TJSEWS | Posted in General Discussion on


I own a Bernina Activa 240 and I love its features, especially the knee lift.  However, sometimes when I sew a seam, I end up with a “nest” at the beginning of the seam.  I have tried using long thread tails, short thread tails, checking the threading, putting the bobbin in and out and it still happens…not all of the time but half of the time.

Has anyone else had this experience?  How did you go about resolving it?  What am I doing wrong?  Any advice will be appreciated. 

I looked under the Gathering archives as well as the PatternReview website and could not find any info.  I also posted this question under the Equipment and Supplies folder but now it’s gone!


  1. jackie | | #1

    You could try and hold the thread at the beginning of the seam. It's worth a try and could be a easy fix.Jackie

    1. TJSEWS | | #4


      Thanks for the tip.  Maybe that explains why it happens just sometimes.  I probably don't always hold the thread tails.

      I will make it a point to do so go forward!  Thanks again.

  2. Pattiann42 | | #2

    Have you ever tried using a "spider"? 

    Not those creepy little thing that scare the devil out of us, but a small scrap of cloth, folded and used as a starter. 

    Begin stitching with the cloth, moving on to what is being sewn, then clip the thread between the two. 

    At the end of the stitching, stitch onto the cloth again and it will be ready for the next stitching. 

    Soon the cloth will have a lot of thread "legs" and will resemble a "spider".

    1. TJSEWS | | #5

      Thanks so much for all of your tips!  I knew I could get some good advice in this forum.  I will certainly give all of your ideas a try.  Thanks again.

  3. samsmomma | | #3

    My machine was doing that. I was also having a problem where it wouldn't pick up the bobbin thread sometimes, and I'd get "check bobbin area" messages too. Turns out it was the anti-backlash spring inside my bobbin case was not working and the bobbin was doing a backspin. I replaced the spring and it stopped all its shenanigans.

    I don't know if your machine has one of those springs but sometimes they are just a tad bit out of alignment, or they've lost their springiness. Worth a try to look and find out, tho.

    Hope that helps.

This post is archived.

Threads Insider

Get instant access to hundreds of videos, tutorials, projects, and more.

Start Your Free Trial

Already an Insider? Log in

Conversational Threads

Recent Posts and Replies

  • |
  • |
  • |
  • |
  • |
  • |

Threads Insider Exclusives

View All
View All