<!doctype html>
<!--[if IE 8]>         <html class="no-js lte-ie9 ie8 threadsmagazine" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="lte-ie9 no-js threadsmagazine" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<!--[if gt IE 9]> --><html class="no-js threadsmagazine user-level- " lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
  <head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name='viewport' content='width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0' />
  <link rel="shortcut icon" href="https://www.threadsmagazine.com/app/themes/threadsmagazine/favicon.ico" />
  <meta name="dfp-path" content="/6134/ttn.th" />
  <meta name="google-site-verification" content="bpVQ-3FoGc75I1d-J0BnRCT9mlP1IXMa9TF8IEHx8vY" />
  <title>Sewing-Related Events May 2019 - Threads</title>
  	<!-- GDPR cookie consent -->
		<script src="https://dvrugxe9y0n6d.cloudfront.net/geo/taunton-user-consent.js"></script>
	
		<script>
		if ('serviceWorker' in navigator) {
			window.addEventListener('load', function() {
				navigator.serviceWorker.register('/sw.js')
					.then(function(registration) {
						console.log('Service Worker registered!');
					})
					.catch(function(err) {
						console.log('Registration failed', err);
					});
			});
		}
	</script>
	
  <script>

        if( window.location && window.location.hash ){
        try{
            var url_jump_link = window.location.hash;
            if (url_jump_link.match(/\#track=true\&email=/)) {
                window.location.replace(window.location.pathname)
            }
        }catch(err){
            if (typeof console != 'undefined' ){
                console.log( err )
            }
        }
    }

    // Global Threads object
    var THREADS = {
			// scripts is holder for promises for things like GA that might be called from
			// multiple different sources or in different files.
			scripts: {}
		};

    THREADS.user = {
      "level" : "anonymous",
      "authStatus" : "logged out",
      "favorite" : false    };

    THREADS.page = {
      "accessType" : "free",
      "channel" : "inspiration",
      "topics" : ['exhibitions','fashion-design-events','may-sewing-events'],
      "pageType" : "article",
      "contentID" : "138900",
      "collection": "",
      "video" : false,
      "isSSL" : true,
      "isAccountPage" : false,
      "disableAds": false    };

    THREADS.util = {
      loadTime : function() {
        if (typeof window['performance'] !== 'undefined') {
          return new Date - performance.timing.navigationStart;
        }
      }
    };

        THREADS.page.title = "Sewing-Related Events May 2019";
    THREADS.page.publishDate = "2019-05-09";
        
  </script>

  <!-- Typekit -->
  <script>
  (function(d) {
    var config = {
      kitId: 'ovh7sct',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
  </script>

  <!-- Analytics -->
  <script>
			/* Google Analytics */
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	// Production
	ga('create', 'UA-4535902-7', 'auto');

	// Test
	//ga('create', 'UA-74938125-1', 'auto');
	
	// Set User ID for known users
	//ga('set', 'userId', '123456');

	// Custom dimension for login status
	ga('set', 'dimension1', THREADS.user.authStatus);

	// Custom dimension for account status
	ga('set', 'dimension2', THREADS.user.level);

	// Custom dimension for article access level
	ga('set', 'dimension3', THREADS.page.accessType);

	// Custom dimension for channel
	ga('set', 'dimension4', THREADS.page.channel);

	//Custom dimension for collection
	ga('set', 'dimension5', THREADS.page.collection);

	//Custom dimension for topics
	ga('set', 'dimension6', THREADS.page.topics);

	// No dimension7. It was already taken for something else, but not disabled
	// in GA, and I'm not sure where it is being used.

	// Custom dimension for publish timestamp
	ga('set', 'dimension8', THREADS.page.publishDate);

	// Custom dimension for Issue Title
	ga('set', 'dimension9', THREADS.page.issueTitle);

	//Custom dimension for video articles
	ga('set', 'dimension10', THREADS.page.video);

	if( TauntonUserConsent.user.isEUUser() === true ) {
		ga('set', 'anonymizeIp', true);
	}

	ga('send', 'pageview');

	TauntonUserConsent.user.consent.analytics.then(function() {
		/* Comscore */
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "7517096" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	});
	
</script>

  <!--  DFP -->
  <script>
THREADS.dfp = {
    path: "/6134/ttn.th",

    possibleSlots: {
      "dfp-leaderboard-1" : {
        "sizes" : [[728, 90], [970, 250], [970, 90]],
        "targeting" : [["pos", "top"]],
        "sizeMapping" : [
          [[1000, 0], [[728, 90], [970, 250]]],
          [[750, 0], [[728, 90]]],
          [[300, 0], [[320, 50]]]
        ],
        "companion": true
      },
      "dfp-leaderboard-2" : {
        "sizes" : [[728, 90], [970, 250]],
        "sizeMapping" : [
          [[1000, 0], [[970, 250], [728, 90]]],
          [[750, 0], [[728, 90]]],
          [[300, 0], [[320, 50]]]
        ]
      },
      "dfp-rectangle-1" : {
        "sizes" : [[300, 250], [300, 600]],
        "targeting" : [["pos", "top"]],
        "companion": true
      },
      "dfp-rectangle-2" : {
        "sizes" : [[300, 250]]
      },
      "dfp-rectangle-slideshow" : {
        "sizes" : [[300, 250]],
        "targeting" : [["pos", "left"]],
      },
      "dfp-skin" : {
        "sizes" : [[3, 3]]
      },
      "dfp-inread" : {
        "sizes" : [[1, 1]]
      },
			"dfp-top-promo" : {
				"sizes" : [[2, 1]]
			},
      "dfp-logo" : {
          "sizes" : [[160,58], [88,31]]
      },
    },

    oopSlot : "dfp-interstitial",
    prebid : false
  };

 
  <!-- Load DFP -->
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  console.log('THREADS: Loading gpt.js: ' + THREADS.util.loadTime());
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
  })();

  
</script>

  <!-- Moat -->
  <script>
	TauntonUserConsent.user.consent.advertising.then(function() {
		(function() {
		try{var a={l1:document.location.host.replace(/^www\./,""),l2:document.title||"Untitled",l3:"__page__",l4:"-",sa:"",sn:""},b=[],c;for(c in a)b.push(c+"="+encodeURIComponent(a[c]));b=b.join("&");(new Image).src="//d1gbcz1optywnu.cloudfront.net?a=b2442e8c2c634163acad81dd25bc46c1";var d=document.createElement("script");d.type="text/javascript";d.async=!0;var e=document.getElementsByTagName("script")[0];e.parentNode.insertBefore(d,e);d.src="https://z.moatads.com/tauntoncontent9694032/moatcontent.js#"+b}catch(f){try{var g=
		"//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&ac=1&k="+encodeURIComponent(f)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();(new Image).src=g}catch(h){}};
		})();
	})
  </script>

  <!-- Nativo -->
	<script>
		TauntonUserConsent.user.consent.advertising.then(function() {
			TauntonUserConsent.utils.loadScriptSrc('//s.ntv.io/serve/load.js');
		});
	</script>

<!-- Facebook Pixel Code -->
<script>
TauntonUserConsent.user.consent.analytics.then(function() {
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
   fbq('init', '381557095742133');
   fbq('track', 'PageView');
	 });
</script>
<noscript>
 <img height="1" width="1"
src="https://www.facebook.com/tr?id=1821171921486206&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- facebook OG markup tag - Verify Content Tag -->
<meta property="fb:pages" content="86313676529">


<!-- Keywee Pixel -->
<!--<script src="//dc8xl0ndzn2cb.cloudfront.net/js/threadsmagazinecom/v0/keywee.min.js" type="text/javascript" async></script>-->
<script>
	TauntonUserConsent.user.consent.analytics.then(function() {
		(function(w,d) {
		w.kwa || (w.kwa = function() {
			(w.kwa.q = w.kwa.q || []).push(arguments);
		});
		se = d.createElement('script'),
		fs = d.scripts[0];
		se.src = '//cdn.keywee.co/dist/analytics.min.js';
		fs.parentNode.insertBefore(se,fs)
	 }(window, document));

		kwa('initialize',704);
	});
</script>

<!-- Pinterest Tag -->
<script>
TauntonUserConsent.user.consent.analytics.then(function() {
	!function(e){if(!window.pintrk){window.pintrk = function ()
	{ window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
	n=window.pintrk;n.queue=[],n.version="3.0";var
	t=document.createElement("script");t.async=!0,t.src=e;var
	r=document.getElementsByTagName("script")[0];
	r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
		pintrk('load', '2615728826612');
		pintrk('page');
});
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2615728826612&noscript=1" />
</noscript>
<!-- end Pinterest Tag -->

  
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Check out exhibitions, contests, and expos for fiber arts mavens."/>
<link rel="canonical" href="https://www.threadsmagazine.com/?p=138900" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sewing-Related Events May 2019 - Threads" />
<meta property="og:description" content="Check out exhibitions, contests, and expos for fiber arts mavens." />
<meta property="og:url" content="https://www.threadsmagazine.com/?p=138900" />
<meta property="og:site_name" content="Threads" />
<meta property="article:tag" content="fashion design events" />
<meta property="article:tag" content="may sewing events" />
<meta property="article:section" content="Exhibitions" />
<meta property="article:published_time" content="2019-05-09T17:00:49-04:00" />
<meta property="og:image" content="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/05/07145806/EnsembleJeremyScottforMoschinoSpringSummer20181-thumb-16x9.jpg" />
<meta property="og:image:secure_url" content="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/05/07145806/EnsembleJeremyScottforMoschinoSpringSummer20181-thumb-16x9.jpg" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="260" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Check out exhibitions, contests, and expos for fiber arts mavens." />
<meta name="twitter:title" content="Sewing-Related Events May 2019 - Threads" />
<meta name="twitter:image" content="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/05/07145806/EnsembleJeremyScottforMoschinoSpringSummer20181-thumb-16x9.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.threadsmagazine.com\/","name":"Threads","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.threadsmagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d37foaxdcqov5u.cloudfront.net' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel="alternate" type="application/rss+xml" title="Threads &raquo; Feed" href="https://www.threadsmagazine.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Threads &raquo; Comments Feed" href="https://www.threadsmagazine.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Threads &raquo; Sewing-Related Events May 2019 Comments Feed" href="https://www.threadsmagazine.com/?p=138900/feed" />
<link rel='stylesheet' id='all-css-css'  href='https://www.threadsmagazine.com/app/themes/threadsmagazine/dist/css/all-e526f4ee9b.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.threadsmagazine.com/app/themes/threadsmagazine/dist/js/all-2b973fd966.js'></script>
<link rel='https://api.w.org/' href='https://www.threadsmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.threadsmagazine.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.threadsmagazine.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.threadsmagazine.com/?p=138900' />
<link rel="alternate" type="application/json+oembed" href="https://www.threadsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.threadsmagazine.com%2F2019%2F05%2F09%2Fsewing-related-events-may-2019" />
<link rel="alternate" type="text/xml+oembed" href="https://www.threadsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.threadsmagazine.com%2F2019%2F05%2F09%2Fsewing-related-events-may-2019&#038;format=xml" />
			<meta property="fb:pages" content="86313676529" />
							<meta property="ia:markup_url" content="https://www.threadsmagazine.com/2019/05/09/sewing-related-events-may-2019?ia_markup=1" />
						<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org\/",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.threadsmagazine.com\/?p=138900"
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/s3.amazonaws.com\/threadsmagazine.s3.tauntoncloud.com\/app\/uploads\/2019\/05\/07145534\/EnsembleJeremyScottforMoschinoSpringSummer20181.jpg"
    },
    "headline": "Sewing-Related Events May 2019",
    "datePublished": "2019-05-09 17:00:49",
    "dateModified": "2019-05-09 17:00:49",
    "description": "Exhibitions, contests, and expos for fiber arts mavens.",
    "author": [
        {
            "@type": "Person",
            "name": "Erica Redfern",
            "url": "https:\/\/www.threadsmagazine.com\/author\/erica-redfern"
        }
    ]
}
</script>
<link rel="icon" href="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/10/09135833/cropped-threads-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/10/09135833/cropped-threads-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/10/09135833/cropped-threads-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/10/09135833/cropped-threads-favicon-1-270x270.png" />
<link rel="icon" href="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/10/09135833/cropped-threads-favicon-1.png" sizes="512x512" />
<link rel="manifest" href="/manifest.json" />
<meta name="mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="application-name" content="Threads" />
<meta name="apple-mobile-web-app-title" content="Threads" />
<meta name="theme-color" content="#f9f7ec" />
<meta name="msapplication-navbutton-color" content="#f9f7ec" />
<meta name="apple-mobile-web-app-status-bar-style" content="default" />
<meta name="msapplication-starturl" content="/" />
</head>

<body class="article post-template-default single single-post postid-138900 single-format-standard group-blog" >
  <svg xmlns="http://www.w3.org/2000/svg" style="display: none;">
  
  <symbol id="threads-logo-light" viewBox="0 0 415 158">
    <title>Threads Logo</title>
    <g>
      <path d="M24.146,60.636 C23.872,50.309 24.966,36.741 25.011,32.285 L23.487,31.478 C21.015,33.867 17.228,37.317 12.017,40.767 C11.652,46.51 11.742,53.51 11.492,60.636 L0.661,60.636 L0.001,63.632 L11.288,64.942 C11.199,84.403 10.379,118.875 10.425,139.995 C10.425,146.242 11.039,149.818 13.221,152.511 C15.447,155.431 19.718,157.648 25.493,157.648 C35.511,157.648 43.58,150.095 47.129,138.816 L45.312,134.41 L43.968,134.41 C42.123,145.453 37.459,152.715 31.094,152.715 C27.086,152.715 24.466,150.775 23.782,145.938 C23.168,140.683 23.008,131.762 23.008,103.444 C23.008,85.632 23.577,72.595 23.782,64.993 L44.853,63.682 L45.696,60.636 L24.146,60.636" fill="#ffffff" ></path>
      <path d="M47.357,4.967 C53.933,4.967 55.295,5.648 55.5,8.717 C56.184,14.841 56.139,24.62 56.139,47.698 L56.139,112.714 C56.139,130.629 56.049,138.984 55.524,147.429 C55.274,151.781 53.933,152.788 47.657,153.064 L47.657,155.607 C50.039,155.607 55.176,154.927 60.322,154.927 C64.998,154.927 72.071,155.607 75.481,155.607 L75.481,153.064 C69.611,152.561 68.927,151.781 68.564,146.019 C68.314,140.707 68.154,133.962 68.154,123.272 L68.154,85.659 C68.154,81.502 68.564,78.96 69.971,75.659 C73.365,67.332 78.466,63.497 85.188,63.497 C91.971,63.497 94.976,67.93 96.114,73.596 C96.524,76.417 96.684,78.174 96.684,111.663 C96.684,131.396 95.795,143.068 95.59,147.325 C95.295,151.378 94.476,152.838 88.373,153.064 L88.054,155.607 C89.801,155.607 95.32,154.927 101.936,154.927 C108.689,154.927 114.773,155.607 116.726,155.607 L117.206,153.064 C109.242,152.484 108.654,151.881 108.654,147.398 C108.654,127.578 108.699,103.072 108.699,80.487 C108.699,73.931 108.449,68.692 106.172,64.911 C104.49,61.864 100.51,57.009 92.446,57.009 C82.236,57.009 74.504,63.732 68.154,70.464 L68.154,47.997 C68.154,29.08 68.449,11.677 68.972,0.87 C64.674,1.699 53.417,2.778 47.198,3.055 L47.357,4.967" id="Fill-2" fill="#ffffff"></path>
      <path d="M131.831,119.931 C131.831,132.895 131.376,142.361 130.807,147.724 C130.442,151.351 129.444,152.788 122.484,153.064 L121.985,155.608 C125.702,155.558 130.606,154.927 136.964,154.927 C143.461,154.927 151.452,155.558 154.989,155.608 L155.399,153.064 C145.369,152.611 144.46,151.555 144.256,147.325 C143.846,141.206 143.846,131.998 143.846,97.677 C143.846,90.819 144.256,87.296 145.573,82.685 C147.486,75.473 151.059,68.107 155.727,68.107 C159.385,68.107 162.771,70.799 164.315,73.039 L165.948,73.039 C166.448,71.888 169.08,62.893 169.375,61.438 C168.601,59.094 166.214,57.009 162.923,57.009 C151.988,57.009 147.031,70.001 143.826,79.326 L143.146,79.326 C143.146,75.669 142.532,64.943 141.962,58.696 L141.374,57.916 C140.194,58.419 137.378,59.149 133.583,59.83 C129.993,60.559 126.747,61.062 122.804,61.566 L121.891,63.755 L127.078,63.755 C128.92,63.755 129.989,64.585 130.397,66.874 C130.807,70.346 131.831,79.634 131.831,96.001 L131.831,119.931" id="Fill-3" fill="#ffffff"></path>
      <path d="M408.413,84.349 C407.774,76.307 407.615,67.096 408.18,56.656 L406.134,55.876 L404.68,61.615 C402.498,59.276 398.364,57.009 393.271,57.009 C379.02,57.009 371.086,69.571 371.086,83.488 C371.086,93.761 374.111,100.28 380.13,105.914 C384.588,110.297 395.869,119.696 400.074,124.455 C403.17,128.009 404.307,133.204 404.307,136.68 C404.467,148.404 398.916,154.375 390.064,154.375 C383.311,154.375 377.514,150.095 374.469,140.475 C372.854,135.089 371.697,130.13 371.447,125.774 L369.311,126.508 C369.63,132.437 369.494,150.149 369.494,153.622 C372.854,155.835 380.425,157.648 387.519,157.648 C403.727,157.648 414.071,145.965 414.071,129.432 C414.071,121.654 411.341,114.677 405.04,108.43 C399.854,103.493 387.314,93.628 383.586,89.548 C380.556,86.017 379.646,81.984 379.646,77.472 C379.646,66.429 383.971,60.282 391.523,60.282 C400.729,60.282 405.318,72.233 406.322,85.255 L408.413,84.349" id="Fill-4" fill="#ffffff"></path>
      <path d="M199.604,57.009 C176.618,57.009 169.557,88.17 169.557,111.536 C169.557,123.163 171.669,135.734 175.1,142.81 C179.668,152.257 187.307,157.647 198.466,157.647 C208.279,157.647 214.821,152.643 218.824,147.23 L219.873,142.448 L218.804,141.817 C215.897,147.956 211.37,152.439 203.388,152.439 C196.956,152.439 191.954,149.248 188.585,142.18 C185.51,136.038 182.366,122.8 183.369,102.837 C187.688,102.837 193.034,102.786 197.042,102.786 C205.827,102.786 215.594,101.929 220.192,100.62 C221.694,100.167 222.329,95.23 222.329,91.729 C222.488,80.645 219.23,57.009 199.604,57.009 M209.965,89.287 C209.965,95.886 208.873,98.126 206.302,98.579 C203.457,99.21 198.581,99.74 193.91,99.74 L183.779,99.74 C183.958,84.857 187.827,59.88 198.352,59.88 L198.556,59.88 C210.898,59.88 209.965,82.187 209.965,89.287" id="Fill-5" fill="#ffffff"></path>
      <g id="Group-9" transform="translate(224.000000, 0.000000)">
        <path d="M68.879,60.005 C66.615,59.88 62.467,59.88 58.809,59.88 C57.08,58.546 54.034,57.009 49.852,57.009 C45.605,57.009 39.723,58.442 34.139,62.635 C16.806,74.766 0.922,118.108 0.922,143.449 C0.922,148.337 1.741,151.759 3.194,153.999 C4.877,156.314 7.398,157.647 10.988,157.647 C26.09,157.647 37.971,137.325 42.076,130.616 C40.984,135.258 40.255,139.469 39.641,142.942 C37.709,153.762 41.152,157.647 46.608,157.647 C58.922,157.647 66.197,143.704 68.448,137.629 L66.426,132.365 C64.248,140.036 58.787,152.29 52.323,152.29 C50.596,152.29 49.662,150.779 50.207,147.108 C53.645,123.629 60.695,91.254 68.879,60.005 M56.33,65.119 C52.582,84.861 45.966,111.807 42.617,119.954 C34.34,140.163 25.01,151.537 17.109,151.537 C14.104,151.537 12.717,150 12.717,145.29 L12.717,145.013 C12.717,124.387 22.783,90.787 34.568,72.414 C40.513,62.802 44.77,60.182 49.253,60.233 C52.941,60.233 55.443,62.526 56.33,65.119" id="Fill-6" fill="#ffffff" ></path>
        <path d="M139.918,151.959 L135.211,152.312 C133.143,152.262 131.047,151.758 130.479,147.91 C129.774,141.74 129.774,134.546 129.774,114.132 L129.819,53.043 C129.865,27.189 130.638,11.242 130.957,0.694 C123.929,1.699 114.431,3.308 108.453,3.761 L107.43,6.079 C115.414,5.371 116.871,5.571 117.075,9.093 C117.574,19.28 117.76,33.844 117.76,60.415 C114.345,57.994 109.793,57.009 105.695,57.009 C80.392,57.009 70.914,84.871 70.914,112.043 C70.914,124.596 73.002,136.68 77.801,145.603 C81.685,152.629 87.825,157.648 96.562,157.648 C104.156,157.648 110.885,152.638 117.075,145.684 L117.484,145.734 C117.574,147.139 118.145,152.027 118.962,158.001 C121.349,157.194 124.959,156.337 129.025,155.785 C133.135,155.231 137.471,154.778 138.915,154.678 L139.918,151.959 Z M117.76,97.192 C117.76,134.442 117.12,137.996 115.732,141.097 C112.499,148.363 106.984,150.883 102.067,150.883 C97.585,150.883 93.123,148.213 89.709,141.409 C86.523,135.339 84.088,123.336 84.088,109.45 L84.088,109.223 C84.088,82.908 91.141,59.878 105.396,59.878 C111.68,59.878 114.935,64.263 116.551,68.016 C117.805,70.763 117.76,75.247 117.76,97.192 L117.76,97.192 Z" id="Fill-8" fill="#ffffff" ></path>
      </g>
    </g>
  </symbol>

  <symbol id="threads-logo-dark" viewBox="0 0 415 158">
    <title>Threads Logo</title>
    <g>
      <path d="M24.146,60.636 C23.872,50.309 24.966,36.741 25.011,32.285 L23.487,31.478 C21.015,33.867 17.228,37.317 12.017,40.767 C11.652,46.51 11.742,53.51 11.492,60.636 L0.661,60.636 L0.001,63.632 L11.288,64.942 C11.199,84.403 10.379,118.875 10.425,139.995 C10.425,146.242 11.039,149.818 13.221,152.511 C15.447,155.431 19.718,157.648 25.493,157.648 C35.511,157.648 43.58,150.095 47.129,138.816 L45.312,134.41 L43.968,134.41 C42.123,145.453 37.459,152.715 31.094,152.715 C27.086,152.715 24.466,150.775 23.782,145.938 C23.168,140.683 23.008,131.762 23.008,103.444 C23.008,85.632 23.577,72.595 23.782,64.993 L44.853,63.682 L45.696,60.636 L24.146,60.636" fill="#182322" ></path>
      <path d="M47.357,4.967 C53.933,4.967 55.295,5.648 55.5,8.717 C56.184,14.841 56.139,24.62 56.139,47.698 L56.139,112.714 C56.139,130.629 56.049,138.984 55.524,147.429 C55.274,151.781 53.933,152.788 47.657,153.064 L47.657,155.607 C50.039,155.607 55.176,154.927 60.322,154.927 C64.998,154.927 72.071,155.607 75.481,155.607 L75.481,153.064 C69.611,152.561 68.927,151.781 68.564,146.019 C68.314,140.707 68.154,133.962 68.154,123.272 L68.154,85.659 C68.154,81.502 68.564,78.96 69.971,75.659 C73.365,67.332 78.466,63.497 85.188,63.497 C91.971,63.497 94.976,67.93 96.114,73.596 C96.524,76.417 96.684,78.174 96.684,111.663 C96.684,131.396 95.795,143.068 95.59,147.325 C95.295,151.378 94.476,152.838 88.373,153.064 L88.054,155.607 C89.801,155.607 95.32,154.927 101.936,154.927 C108.689,154.927 114.773,155.607 116.726,155.607 L117.206,153.064 C109.242,152.484 108.654,151.881 108.654,147.398 C108.654,127.578 108.699,103.072 108.699,80.487 C108.699,73.931 108.449,68.692 106.172,64.911 C104.49,61.864 100.51,57.009 92.446,57.009 C82.236,57.009 74.504,63.732 68.154,70.464 L68.154,47.997 C68.154,29.08 68.449,11.677 68.972,0.87 C64.674,1.699 53.417,2.778 47.198,3.055 L47.357,4.967" id="Fill-2" fill="#182322"></path>
      <path d="M131.831,119.931 C131.831,132.895 131.376,142.361 130.807,147.724 C130.442,151.351 129.444,152.788 122.484,153.064 L121.985,155.608 C125.702,155.558 130.606,154.927 136.964,154.927 C143.461,154.927 151.452,155.558 154.989,155.608 L155.399,153.064 C145.369,152.611 144.46,151.555 144.256,147.325 C143.846,141.206 143.846,131.998 143.846,97.677 C143.846,90.819 144.256,87.296 145.573,82.685 C147.486,75.473 151.059,68.107 155.727,68.107 C159.385,68.107 162.771,70.799 164.315,73.039 L165.948,73.039 C166.448,71.888 169.08,62.893 169.375,61.438 C168.601,59.094 166.214,57.009 162.923,57.009 C151.988,57.009 147.031,70.001 143.826,79.326 L143.146,79.326 C143.146,75.669 142.532,64.943 141.962,58.696 L141.374,57.916 C140.194,58.419 137.378,59.149 133.583,59.83 C129.993,60.559 126.747,61.062 122.804,61.566 L121.891,63.755 L127.078,63.755 C128.92,63.755 129.989,64.585 130.397,66.874 C130.807,70.346 131.831,79.634 131.831,96.001 L131.831,119.931" id="Fill-3" fill="#182322"></path>
      <path d="M408.413,84.349 C407.774,76.307 407.615,67.096 408.18,56.656 L406.134,55.876 L404.68,61.615 C402.498,59.276 398.364,57.009 393.271,57.009 C379.02,57.009 371.086,69.571 371.086,83.488 C371.086,93.761 374.111,100.28 380.13,105.914 C384.588,110.297 395.869,119.696 400.074,124.455 C403.17,128.009 404.307,133.204 404.307,136.68 C404.467,148.404 398.916,154.375 390.064,154.375 C383.311,154.375 377.514,150.095 374.469,140.475 C372.854,135.089 371.697,130.13 371.447,125.774 L369.311,126.508 C369.63,132.437 369.494,150.149 369.494,153.622 C372.854,155.835 380.425,157.648 387.519,157.648 C403.727,157.648 414.071,145.965 414.071,129.432 C414.071,121.654 411.341,114.677 405.04,108.43 C399.854,103.493 387.314,93.628 383.586,89.548 C380.556,86.017 379.646,81.984 379.646,77.472 C379.646,66.429 383.971,60.282 391.523,60.282 C400.729,60.282 405.318,72.233 406.322,85.255 L408.413,84.349" id="Fill-4" fill="#000000"></path>
      <path d="M199.604,57.009 C176.618,57.009 169.557,88.17 169.557,111.536 C169.557,123.163 171.669,135.734 175.1,142.81 C179.668,152.257 187.307,157.647 198.466,157.647 C208.279,157.647 214.821,152.643 218.824,147.23 L219.873,142.448 L218.804,141.817 C215.897,147.956 211.37,152.439 203.388,152.439 C196.956,152.439 191.954,149.248 188.585,142.18 C185.51,136.038 182.366,122.8 183.369,102.837 C187.688,102.837 193.034,102.786 197.042,102.786 C205.827,102.786 215.594,101.929 220.192,100.62 C221.694,100.167 222.329,95.23 222.329,91.729 C222.488,80.645 219.23,57.009 199.604,57.009 M209.965,89.287 C209.965,95.886 208.873,98.126 206.302,98.579 C203.457,99.21 198.581,99.74 193.91,99.74 L183.779,99.74 C183.958,84.857 187.827,59.88 198.352,59.88 L198.556,59.88 C210.898,59.88 209.965,82.187 209.965,89.287" id="Fill-5" fill="#182322"></path>
      <g id="Group-9" transform="translate(224.000000, 0.000000)">
        <path d="M68.879,60.005 C66.615,59.88 62.467,59.88 58.809,59.88 C57.08,58.546 54.034,57.009 49.852,57.009 C45.605,57.009 39.723,58.442 34.139,62.635 C16.806,74.766 0.922,118.108 0.922,143.449 C0.922,148.337 1.741,151.759 3.194,153.999 C4.877,156.314 7.398,157.647 10.988,157.647 C26.09,157.647 37.971,137.325 42.076,130.616 C40.984,135.258 40.255,139.469 39.641,142.942 C37.709,153.762 41.152,157.647 46.608,157.647 C58.922,157.647 66.197,143.704 68.448,137.629 L66.426,132.365 C64.248,140.036 58.787,152.29 52.323,152.29 C50.596,152.29 49.662,150.779 50.207,147.108 C53.645,123.629 60.695,91.254 68.879,60.005 M56.33,65.119 C52.582,84.861 45.966,111.807 42.617,119.954 C34.34,140.163 25.01,151.537 17.109,151.537 C14.104,151.537 12.717,150 12.717,145.29 L12.717,145.013 C12.717,124.387 22.783,90.787 34.568,72.414 C40.513,62.802 44.77,60.182 49.253,60.233 C52.941,60.233 55.443,62.526 56.33,65.119" id="Fill-6" fill="#182322"></path>
        <path d="M139.918,151.959 L135.211,152.312 C133.143,152.262 131.047,151.758 130.479,147.91 C129.774,141.74 129.774,134.546 129.774,114.132 L129.819,53.043 C129.865,27.189 130.638,11.242 130.957,0.694 C123.929,1.699 114.431,3.308 108.453,3.761 L107.43,6.079 C115.414,5.371 116.871,5.571 117.075,9.093 C117.574,19.28 117.76,33.844 117.76,60.415 C114.345,57.994 109.793,57.009 105.695,57.009 C80.392,57.009 70.914,84.871 70.914,112.043 C70.914,124.596 73.002,136.68 77.801,145.603 C81.685,152.629 87.825,157.648 96.562,157.648 C104.156,157.648 110.885,152.638 117.075,145.684 L117.484,145.734 C117.574,147.139 118.145,152.027 118.962,158.001 C121.349,157.194 124.959,156.337 129.025,155.785 C133.135,155.231 137.471,154.778 138.915,154.678 L139.918,151.959 Z M117.76,97.192 C117.76,134.442 117.12,137.996 115.732,141.097 C112.499,148.363 106.984,150.883 102.067,150.883 C97.585,150.883 93.123,148.213 89.709,141.409 C86.523,135.339 84.088,123.336 84.088,109.45 L84.088,109.223 C84.088,82.908 91.141,59.878 105.396,59.878 C111.68,59.878 114.935,64.263 116.551,68.016 C117.805,70.763 117.76,75.247 117.76,97.192 L117.76,97.192 Z" id="Fill-8" fill="#182322"></path>
      </g>
    </g>
  </symbol>
 
  <symbol id="facebook" viewBox="0 0 9 16">
    <title>Facebook</title>
    <path d="M9 3H7C6.7 3 6 3.5 6 4v2h3v3H6v7H3V9H0V6h3V4c0-2.2 2-4 4.1-4H9V3z"/>  
  </symbol>
  
  <symbol id="email" viewBox="0 0 16 14">
    <title>Email</title>
    <path d="M7.6 10.9l-2.6-2.4c-0.2-0.2-0.5-0.2-0.7 0L0 12.5v0.6C0 13.6 0.5 14 1 14h14c0.6 0 1-0.4 1-0.9v-0.6L11.7 8.5c-0.2-0.2-0.5-0.2-0.7 0l-2.6 2.4C8.2 11 7.8 11 7.6 10.9zM13.1 7.1l2.6 2.4C15.8 9.7 16 9.7 16 9.4V4.2c0-0.3-0.2-0.3-0.4-0.2l-2.6 2.4C12.9 6.7 12.9 7 13.1 7.1zM1 0C0.5 0 0 0.4 0 0.9v0.2l7.6 7.1c0.2 0.2 0.5 0.2 0.7 0L16 1V0.9C16 0.4 15.6 0 15 0H1zM0 4.2v5.1c0 0.3 0.2 0.3 0.4 0.2l2.6-2.4c0.2-0.2 0.2-0.5 0-0.7l-2.6-2.4C0.2 3.9 0 4 0 4.2z"/>  
  </symbol>

  <symbol id="pinterest" viewBox="0 0 12 16">
    <title>Pinterest</title>
    <path d="M4.9 10.6c-0.4 2.2-0.9 4.3-2.4 5.4 -0.5-3.3 0.7-5.8 1.2-8.5C2.9 6 3.9 2.9 5.7 3.6 8 4.6 3.7 9.4 6.6 10c3 0.6 4.2-5.4 2.4-7.4C6.3-0.2 1.1 2.5 1.8 6.6c0.2 1 1.1 1.3 0.4 2.7 -1.7-0.4-2.2-1.8-2.2-3.7 0.1-3.1 2.7-5.2 5.2-5.5 3.2-0.4 6.3 1.2 6.7 4.4 0.5 3.6-1.5 7.4-4.9 7.2C6.1 11.5 5.7 11 4.9 10.6z"/>  
  </symbol>
  
  <symbol id="twitter" viewBox="0 0 16 13">
    <title>Twitter</title>
    <path d="M16 1.5c-0.6 0.3-1.2 0.4-1.9 0.5 0.7-0.4 1.2-1 1.4-1.8 -0.6 0.4-1.3 0.7-2.1 0.8C12.9 0.4 12 0 11.1 0 9.3 0 7.8 1.5 7.8 3.3c0 0.3 0 0.5 0.1 0.7 -2.7-0.1-5.1-1.4-6.8-3.4C0.8 1.1 0.7 1.7 0.7 2.3c0 1.1 0.8 2.1 1.6 2.7C1.8 5 1 4.8 1 4.6c0 0 0 0 0 0 0 1.6 1 2.9 2.5 3.2C3.2 7.9 2.8 7.9 2.5 7.9c-0.2 0-0.5 0-0.7-0.1 0.4 1.3 1.6 2.3 3 2.3 -1.1 0.9-2.5 1.4-4.1 1.4 -0.3 0-0.5 0-0.8 0 1.5 0.9 3.2 1.5 5 1.5 6 0 9.3-5 9.3-9.3 0-0.1 0-0.3 0-0.4C15 2.8 15.6 2.2 16 1.5z"/>  
  </symbol>
  
  <symbol id="instagram" viewBox="0 0 24 24">
    <title>Instagram</title>
    <path d="M21.231 0h-18.462c-1.529 0-2.769 1.24-2.769 2.769v18.46c0 1.531 1.24 2.771 2.769 2.771h18.463c1.529 0 2.768-1.24 2.768-2.771v-18.46c0-1.529-1.239-2.769-2.769-2.769zm-9.231 7.385c2.549 0 4.616 2.065 4.616 4.615 0 2.549-2.067 4.616-4.616 4.616s-4.615-2.068-4.615-4.616c0-2.55 2.066-4.615 4.615-4.615zm9 12.693c0 .509-.413.922-.924.922h-16.152c-.511 0-.924-.413-.924-.922v-10.078h1.897c-.088.315-.153.64-.2.971-.05.337-.081.679-.081 1.029 0 4.079 3.306 7.385 7.384 7.385s7.384-3.306 7.384-7.385c0-.35-.031-.692-.081-1.028-.047-.331-.112-.656-.2-.971h1.897v10.077zm0-13.98c0 .509-.413.923-.924.923h-2.174c-.511 0-.923-.414-.923-.923v-2.175c0-.51.412-.923.923-.923h2.174c.511 0 .924.413.924.923v2.175z" fill-rule="evenodd" clip-rule="evenodd"/>  
  </symbol>

  <symbol id="youtube" viewBox="0 0 21 15">
    <title>YouTube Icon</title>
    <path d="M20.2 10.9L20.2 4C20.2 4 20.2 0.6 16.8 0.6L4.1 0.6C4.1 0.6 0.7 0.6 0.7 4L0.7 10.9C0.7 10.9 0.7 14.3 4.1 14.3L16.8 14.3C16.8 14.3 20.2 14.3 20.2 10.9M14.2 7.4L7.8 11.2 7.8 3.7 14.2 7.4"/>
  </symbol>

  <symbol id="headphones" viewBox="0 0 26 20" >
    <title>Headphones Icon</title>
    <path d="M22.7 9.6C22.5 7.3 21.8 4.8 20 2.9 18.4 1 16 0 13 0 10 0 7.7 1 6 2.9 4.3 4.8 3.6 7.3 3.3 9.6 1.4 9.9 0 12.1 0 14.8 0 17.7 1.6 20 3.7 20 4.1 20 4.9 19.9 4.9 19.7L4.9 19.9 5.8 19.9C6 19.9 6.2 17.8 6.2 15.2 6.2 12.5 6 10.4 5.8 10.4L5.1 10.4 5.1 9.9C5.3 8 5.9 5.7 7.4 4.1 8.7 2.6 10.6 1.8 13 1.8 15.4 1.8 17.3 2.6 18.6 4 20 5.6 20.3 7.8 20.8 9.8L20.8 10.4 20.2 10.4C19.9 10.4 19.7 12.5 19.7 15.2 19.7 17.8 19.9 19.9 20.2 19.9L20.8 19.9 20.8 19.7C21.1 19.9 21.7 20 22.2 20 24.3 20 26 17.7 26 14.8 26 12.1 24.6 9.9 22.7 9.6Z"/>
  </symbol>

  <symbol id="favorite" viewBox="0 0 22 19">
    <title>Favorite</title>
    <path d="M20.2 1.8C19.1 0.6 17.5 0 15.9 0 14.3 0 12.8 0.6 11.6 1.8L11 2.4 10.4 1.8C9.2 0.6 7.7 0 6.1 0 4.5 0 2.9 0.6 1.8 1.8 0.6 2.9 0 4.4 0 6 0 7.6 0.6 9.1 1.8 10.2L10.6 18.8C10.7 18.9 10.8 19 11 19 11.2 19 11.3 18.9 11.4 18.8L20.2 10.2C21.4 9.1 22 7.6 22 6 22 4.4 21.4 2.9 20.2 1.8"/>  
  </symbol>

  <symbol id="nav-search" viewBox="0 0 33 32">
    <title>Navigation Search Icon</title>
    <path d="M12 2.4C17.3 2.4 21.6 6.7 21.6 12 21.6 17.3 17.3 21.6 12 21.6 6.7 21.6 2.4 17.3 2.4 12 2.4 6.7 6.7 2.4 12 2.4L12 2.4ZM12 0C5.4 0 0 5.4 0 12 0 18.6 5.4 24 12 24 18.6 24 24 18.6 24 12 24 5.4 18.6 0 12 0L12 0 12 0ZM20 23.2L28 32C28.8 31.9 29.1 32 28.8 32 29.6 32 29.9 31.9 30.4 32L32 30.4C32.1 29.7 32.1 29 32 28L23.2 20 20 23.2 20 23.2Z"/>
  </symbol>

  <symbol id="main-search" viewBox="0 0 40 40">
    <title>Main Search Icon</title>
    <path d="M39.2 35.4L31.2 27.3C36.1 20.6 35.5 11.1 29.4 5 26 1.7 21.6 0 17.2 0 12.8 0 8.4 1.7 5 5 -1.7 11.8-1.7 22.7 5 29.4 8.4 32.8 12.8 34.5 17.2 34.5 20.8 34.5 24.3 33.4 27.3 31.2L35.4 39.2C35.9 39.7 36.6 40 37.3 40 38 40 38.7 39.7 39.2 39.2 40.3 38.1 40.3 36.4 39.2 35.4ZM7.9 27C2.7 21.8 2.7 13.2 7.9 8 10.5 5.4 13.9 4 17.5 4 21.1 4 24.5 5.4 27.1 8 32.3 13.2 32.3 21.8 27.1 27 24.5 29.6 21.1 31 17.5 31 13.9 31 10.5 29.6 7.9 27Z"/>
  </symbol>

  <symbol id="close" viewBox="0 0 823.9 1029.9">
    <title>Close Icon</title>
    <path d="m776.8 0c-12.1 0-24.1 4.6-33.3 13.8L411.9 345.3 80.5 13.9c-18.4-18.4-48.3-18.4-66.7 0-18.4 18.4-18.4 48.2 0 66.7l331.4 331.4-331.4 331.4c-18.4 18.4-18.4 48.3 0 66.7 9.2 9.2 21.3 13.8 33.3 13.8 12.1 0 24.2-4.6 33.3-13.8l331.4-331.4 331.5 331.4c9.2 9.2 21.3 13.8 33.3 13.8 12.1 0 24.1-4.6 33.3-13.8 18.4-18.4 18.4-48.2 0-66.7l-331.5-331.4 331.5-331.4c18.4-18.4 18.4-48.2 0-66.7C800.9 4.6 788.8 0 776.8 0Z"/>
  </symbol>

  <symbol id="video-play" viewBox="0 0 100 100" >
    <title>Video Play Icon</title>
    <path d="M50,8C26.8,8,8,26.8,8,50c0,23.2,18.8,42,42,42c23.2,0,42-18.8,42-42C92,26.8,73.2,8,50,8z M50,88c-21,0-38-17-38-38  s17-38,38-38s38,17,38,38S71,88,50,88z"/>
    <path d="M66.1,47.4L45.2,33.1c-0.9-0.5-2.1-0.5-3,0c-0.9,0.5-1.5,1.5-1.5,2.6v28.6c0,1.1,0.6,2.1,1.5,2.6c0.5,0.3,1,0.4,1.5,0.4  c0.5,0,1.1-0.1,1.6-0.4l20.8-14.3c0.9-0.5,1.5-1.5,1.5-2.6C67.5,48.9,67,47.9,66.1,47.4z"/>
  </symbol>

  <symbol id="indicator-arrow" viewBox="0 0 292 292">
    <title>Indicator Arrow Icon</title>
    <path d="M286.9 69.4c-3.6-3.6-7.9-5.4-12.8-5.4H18.3c-5 0-9.2 1.8-12.8 5.4C1.8 73 0 77.3 0 82.2c0 4.9 1.8 9.2 5.4 12.8l127.9 127.9c3.6 3.6 7.9 5.4 12.9 5.4s9.2-1.8 12.8-5.4L286.9 95.1c3.6-3.6 5.4-7.9 5.4-12.8C292.4 77.3 290.5 73 286.9 69.4z"/>
  </symbol>

  <symbol id="close" viewBox="0 0 823.9 1029.9">
    <title>Close Icon</title>
    <path d="m776.8 0c-12.1 0-24.1 4.6-33.3 13.8L411.9 345.3 80.5 13.9c-18.4-18.4-48.3-18.4-66.7 0-18.4 18.4-18.4 48.2 0 66.7l331.4 331.4-331.4 331.4c-18.4 18.4-18.4 48.3 0 66.7 9.2 9.2 21.3 13.8 33.3 13.8 12.1 0 24.2-4.6 33.3-13.8l331.4-331.4 331.5 331.4c9.2 9.2 21.3 13.8 33.3 13.8 12.1 0 24.1-4.6 33.3-13.8 18.4-18.4 18.4-48.2 0-66.7l-331.5-331.4 331.5-331.4c18.4-18.4 18.4-48.2 0-66.7C800.9 4.6 788.8 0 776.8 0Z"/>
  </symbol>

  <symbol id="hamburger-search" viewBox="0 0 85 44">
    <title>Hamburger/Search Icon</title>
    <style>.a{fill:#FFFFFF;}</style><g fill="none"><rect x="1" y="1" width="83" height="42" rx="3" style="stroke-width:2;stroke:#FFFFFF"/><g class="a"><path d="M34 32.1L28.2 26.3C31.2 22.3 30.9 16.6 27.3 13 25.4 11.1 22.8 10 20.1 10 17.4 10 14.9 11.1 13 13 11.1 14.9 10 17.4 10 20.1 10 22.8 11.1 25.4 13 27.3 14.9 29.2 17.4 30.3 20.1 30.3 22.4 30.3 24.5 29.5 26.3 28.2L32.1 34 34 32.1ZM20.1 27.6C18.1 27.6 16.3 26.8 14.9 25.4 13.4 24 12.7 22.1 12.7 20.1 12.7 18.1 13.4 16.3 14.9 14.9 16.3 13.4 18.1 12.7 20.1 12.7 22.1 12.7 24 13.4 25.4 14.9 28.3 17.8 28.3 22.5 25.4 25.4 24 26.8 22.1 27.6 20.1 27.6Z"/></g><g transform="translate(-275 -15)translate(275 15)translate(47 10)" class="a"><rect width="28" height="4"/><rect y="10" width="28" height="4"/><polygon points="0 20 28 20 28 24 0 24"/></g></g>
  </symbol>

  <symbol id="plus-sign" viewBox="0 0 20 20">
    <title>Plus Icon</title>
    <path d="M8.5 8.5L1.5 8.5C0.7 8.5 0 9.2 0 10 0 10.8 0.7 11.5 1.5 11.5L8.5 11.5 8.5 18.5C8.5 19.3 9.2 20 10 20 10.8 20 11.5 19.3 11.5 18.5L11.5 11.5 18.5 11.5C19.3 11.5 20 10.8 20 10 20 9.2 19.3 8.5 18.5 8.5L11.5 8.5 11.5 1.5C11.5 0.7 10.8 0 10 0 9.2 0 8.5 0.7 8.5 1.5L8.5 8.5Z"/>
  </symbol>

</svg>
  <!--[if lte IE 9]>
    <div class="browser-upgrade">
      <p class="container">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
    </div>
  <![endif]-->

  <svg class="svg-logo-print" style="display: none"><!-- Temporary Inline style for convenience -->
  <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#threads-logo"></use>
</svg>
<div id="top-promo-waypoint"></div>
<div class="siteheader--scrolled">
  <div class="siteheader--scrolled__inner">
    <div class="siteheader--scrolled__nav">
      <a class="siteheader--scrolled__logo" href="/">
        <svg class="svg-logo">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#threads-logo-dark"></use>
        </svg>
      </a>
      <ul class="siteheader--scrolled__nav__list" id="scrolled-roll-up-list">
        <li class="siteheader--scrolled__nav__list-item"><a href="/how-to">How-to</a></li>
        <li class="siteheader--scrolled__nav__list-item"><a href="/projects-patterns">Projects &amp; Patterns</a></li>
        <li class="siteheader--scrolled__nav__list-item"><a href="/tools-supplies">Tools &amp; Supplies</a></li>
        <li class="siteheader--scrolled__nav__list-item"><a href="/inspiration">Inspiration</a></li>
        <li class="siteheader--scrolled__nav__list-item"><a href="/category/fitting">Fitting</a></li>
        <li class="siteheader--scrolled__nav__list-item"><a href="/videos">Videos</a></li>
        <li class="siteheader--scrolled__nav__list-item"><a href="/insider">Insider</a></li>
        <li class="siteheader--scrolled__nav__list-item"><a href="/gallery">Gallery</a></li>
        <li class="siteheader--scrolled__nav__list-item"><a href="/magazine">Magazine</a></li>
        <li class="siteheader--scrolled__nav__list-item more hidden" data-width="80">
          <a class="rolled-up-menu-trigger" href="#">More</a>
          <ul class="siteheader--scrolled__nav__more-list more-list"></ul>
        </li>
      </ul>
      <div class="siteheader--scrolled__search-bar">
        <form action="https://www.threadsmagazine.com" class="siteheader-scrolled-search-bar">
          <fieldset>
            <div class="siteheader--scrolled__search-bar__formfield">
              <input class="siteheader--scrolled__search-bar__text" type="text" name="s" placeholder="Search..." />
            </div>
          </fieldset>
        </form>
      </div>
      <div class="siteheader--scrolled__nav__search">
        <svg class="svg-search">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#nav-search"></use>
        </svg>
        <svg class="svg-close">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
        </svg>
      </div>
      <a class="siteheader--scrolled__nav__subscribe" href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=211211&cds_response_key=W30090FS&cds_tracking_code=W30092FS&cds_misc_1=W30092FS&ref=threads-nav-scroll" data-subscribe="Header Scroll">Subscribe</a>
    </div>
    <!-- /__nav -->
  </div>
</div>
<!-- /--scrolled -->
<div class="siteheader">
  <div class="siteheader--main">
    <div class="siteheader__inner container">
      <div class="siteheader__subscribe">
        <div class="siteheader__subscribe__cover">
					<img src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/24162539/th-203-magazine-issue.jpg" alt = "Threads Magazine - Threads #203, June/July 2019" srcset="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/24162539/th-203-magazine-issue.jpg 400w,//d37foaxdcqov5u.cloudfront.net/260x327/app/uploads/2019/04/24162539/th-203-magazine-issue.jpg 260w,//d37foaxdcqov5u.cloudfront.net/180x227/app/uploads/2019/04/24162539/th-203-magazine-issue.jpg 180w,//d37foaxdcqov5u.cloudfront.net/320x403/app/uploads/2019/04/24162539/th-203-magazine-issue.jpg 320w" sizes="(max-width:500px) 52vw, (max-width:700px) 26vw,  320px" >        </div>
        <a class="siteheader__subscribe__button" href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=211211&cds_response_key=W30090FS&cds_tracking_code=W30092FS&cds_misc_1=W30092FS&ref=threads-nav-btn" id="nav-subscribe-btn" data-subscribe="Header" target="_blank">Subscribe</a>
      </div>
      <div class="siteheader__logo">
        <a href="https://www.threadsmagazine.com" class="siteheader__logo__link">Threads
          <svg class="svg-logo">
            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#threads-logo-light"></use>
          </svg>
        </a>
      </div>
      <div class="siteheader__mobile-menu__trigger">
        <svg class="svg-mobile-menu-trigger">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#hamburger-search"></use>
        </svg>
        <svg class="svg-close">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
        </svg>
      </div>
      <a class="siteheader__mobile-subscribe" href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=211211&cds_response_key=W30090FS&cds_tracking_code=W30092FS&cds_misc_1=W30092FS&ref=threads-nav-btn" data-subscribe="Header">Subscribe</a>
      <div class="siteheader__actions">
        <div class="siteheader__actions__member">
          <a class="siteheader__actions__member__archive" href="/onlinearchive/">Online Archive</a>|
                  <a class="siteheader__actions__member__signup" href="/memberships">Join</a>|
          <a class="siteheader__actions__member__login" href="https://www.threadsmagazine.com/user/login?return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2019%2F05%2F09%2Fsewing-related-events-may-2019">Login </a>
                </div>
        <ul class="siteheader__actions__social">
          <li class="twitter" data-social-network="Twitter" data-social-action="follow" data-social-target="header">
            <a href="https://twitter.com/threadsmagazine">
              <svg class="svg-social">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#twitter"></use>
              </svg>
            </a>
          </li>
          <li class="facebook" data-social-network="Facebook" data-social-action="follow" data-social-target="header">
            <a href="https://www.facebook.com/ThreadsMagazine">
              <svg class="svg-social">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#facebook"></use>
              </svg>
            </a>
          </li>
          <li class="instagram" data-social-network="Instagram" data-social-action="follow" data-social-target="header">
            <a href="http://www.instagram.com/threadsmagazine">
              <svg class="svg-social">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#instagram"></use>
              </svg>
            </a>
          </li>
          <li class="pinterest" data-social-network="Pinterest" data-social-action="follow" data-social-target="header">
            <a href="https://pinterest.com/threadsmagazine/">
              <svg class="svg-social">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#pinterest"></use>
              </svg>
            </a>
          </li>
        </ul>
      </div>
      <div class="siteheader__mobile-search">
        <!-- <svg class="svg-search">
          <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#magnify-glass"></use>
        </svg> -->
      </div>
    </div>
    <!-- /__inner -->
    <div class="stitch-bottom bordered"></div>
  </div>
  <!-- /--main -->
  <div class="siteheader--secondary">
    <div class="siteheader__inner container">
      <div class="siteheader__nav">
        <ul class="siteheader__nav__list" id="main-roll-up-list">
          <li class="siteheader__nav__list-item"><a href="/how-to">How-to</a></li>
          <li class="siteheader__nav__list-item"><a href="/projects-patterns">Projects &amp; Patterns</a></li>
          <li class="siteheader__nav__list-item"><a href="/tools-supplies">Tools &amp; Supplies</a></li>
          <li class="siteheader__nav__list-item"><a href="/inspiration">Inspiration</a></li>
          <li class="siteheader__nav__list-item"><a href="/category/fitting">Fitting</a></li>
          <li class="siteheader__nav__list-item"><a href="/videos">Videos</a></li>
          <li class="siteheader__nav__list-item"><a href="/insider">Insider</a></li>
          <li class="siteheader__nav__list-item"><a href="/gallery">Gallery</a></li>
          <li class="siteheader__nav__list-item"><a href="/magazine">Magazine</a></li>
          <li class="siteheader__nav__list-item more hidden" data-width="80">
            <a class="rolled-up-menu-trigger" href="#">More</a>
            <ul class="siteheader__nav__more-list more-list"></ul>
          </li>
        </ul>
        <div class="siteheader__search-bar">
          <form action="https://www.threadsmagazine.com" class="siteheader-searchbar">
            <fieldset>
              <div class="siteheader__search-bar__formfield">
                <input class="siteheader__search-bar__text" type="text" name="s" placeholder="Search..." />
              </div>
            </fieldset>
          </form>
        </div>

        <div class="siteheader__nav__search">
          <svg class="svg-search">
            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#nav-search"></use>
          </svg>
          <svg class="svg-close">
            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
          </svg>
        </div>
      </div>
      <!-- /__nav -->
    </div>
  </div>
  <!-- /--secondary -->

	<div class="siteheader--secondary--mobile">
		<div class="siteheader__inner container">
			<div class="siteheader__logo">
				<a href="https://www.threadsmagazine.com" class="siteheader__logo__link">Threads
				<svg class="svg-logo">
					<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#threads-logo-light"></use>
				</svg>
				</a>
			</div>
			<div class="siteheader__mobile-menu__trigger">
				<svg class="svg-mobile-menu-trigger">
					<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#hamburger-search"></use>
				</svg>
				<svg class="svg-close">
					<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
				</svg>
			</div>
			<a class="siteheader__mobile-subscribe" href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=211211&cds_response_key=W30090FS&cds_tracking_code=W30092FS&cds_misc_1=W30092FS&ref=threads-nav-btn" data-subscribe="Header">Subscribe</a>

			<div class="siteheader__mobile-search">
				<!--<svg class="svg-search">
					<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#magnify-glass"></use>
				</svg>-->
			</div>
		</div><!-- /__inner -->
		<div class="stitch-bottom bordered"></div>
	</div><!-- .siteheader--secondary--mobile -->


</div>

  <div class="page-wrap" id="scrolled-nav-waypoint">

          <div class="dfp-ad leaderboard" data-dfp-id="dfp-leaderboard-1"><div class="inner container"><div id="dfp-leaderboard-1"></div></div></div>    
  <div class="article__wrap container">

  <div class="article__content--main">
        <div class="article__top">
	<div class="dfp-ad sponsor_logo" data-dfp-id="dfp-logo"><div class="inner container"><div id="dfp-logo"></div></div></div>              <div class="article__origin__wrap">
        <span class="article__origin"><a class="channel" href="/inspiration">Inspiration</a></span>
      </div>
	  
      <h1 class="article__title">Sewing-Related Events May 2019</h1>
      <h2 class="article__subtitle">Check out exhibitions, contests, and expos for fiber arts mavens.</h2>
      <div class="article__publish">
                        		<span class="article__author__image">
            <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/01/23100953/Erica_bio_pic-300x300.jpg" class="article__headshot" width="50x" />          </span>
                    <span class="article__author">
        By <a href='https://www.threadsmagazine.com/author/erica-redfern'>Erica Redfern</a>        </span>
      
               <span class="article__pubdate">May 09, 2019</span>
       
      </div>
      <!-- /__publish -->

      
      <ul class="article__social-links">
        <!-- These links are being populated with JS from main.js and using html-templates.php -->
      </ul>
      <div class="stitch-bottom bordered"></div>
    </div>

        <div class="article__body" id="article-body">

      <!--  video -->
            

		  		  
			
		  
            <figure class="article__image--main">
                <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/05/07145534/EnsembleJeremyScottforMoschinoSpringSummer20181-700x809.jpg" alt="Article Image">
        
              </figure>
      
      <p><strong>May 9–September 8, 2019:</strong> <a href="https://www.metmuseum.org/exhibitions/listings/2019/camp-notes-on-fashion">Camp: Notes on Fashion</a>, New York, New York</p>
<p>This exhibition&#8217;s opening at the Metropolitan Museum of Art&#8217;s Costume Institute was preceded by the star-studded 2019 Met Gala fundraising benefit of the same theme. The exhibition explores the origin of camp through the lens of Susan Sontag&#8217;s 1964 essay, &#8220;Notes on &#8216;Camp.&#8217; &#8221; Signature elements of camp include humor, parody, and exaggeration. More than 250 fashion-related objects dating from the 17th century to today are on display. Tickets are free with admission to the museum.</p>
<figure id="attachment_138927" style="max-width: 476px" class="wp-caption aligncenter"><img class="wp-image-138927" src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/05/07145534/EnsembleJeremyScottforMoschinoSpringSummer20181-700x809.jpg" alt="" width="476" height="551" srcset="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/05/07145534/EnsembleJeremyScottforMoschinoSpringSummer20181-700x809.jpg 700w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/05/07145534/EnsembleJeremyScottforMoschinoSpringSummer20181-768x888.jpg 768w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/05/07145534/EnsembleJeremyScottforMoschinoSpringSummer20181-1200x1387.jpg 1200w" sizes="(max-width: 476px) 100vw, 476px" /><figcaption class="wp-caption-text">This ensemble of purple feathers adorned with dozens of ornamental butterflies by Jeremy Scott for the House of Moschino (Spring/Summer 2018) embodies the essence of camp. Image courtesy of The Metropolitan Museum of Art, Photo © Johnny Dufort, 2019</figcaption></figure>
<p><strong>May 11–July 6, 2019:</strong> <a href="http://www.craftinamerica.org/exhibition/excellence-in-fibers-iv">Excellence in Fibers IV</a>, Los Angeles, California</p>
<p>This juried exhibition at the Craft in America Center features art from around the country. It includes more than 15 pieces selected by jurors in five categories: wall/floor works; sculptural works; vessel forms/basketry; installation works; and wearables. All pieces are crafted from various types of fibers. Admission is free.</p>
<figure id="attachment_138935" style="max-width: 609px" class="wp-caption aligncenter"><img class="wp-image-138935" src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/05/07150434/quilt-700x798.jpg" alt="" width="609" height="694" srcset="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/05/07150434/quilt-700x798.jpg 700w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/05/07150434/quilt-768x876.jpg 768w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/05/07150434/quilt-1200x1368.jpg 1200w" sizes="(max-width: 609px) 100vw, 609px" /><figcaption class="wp-caption-text">The work, #metoo, 2018, by Eva Camacho-Sanchez, is made of vintage and used wool, cotton, and linen fabric. Photo courtesy of the artist and Craft in America.</figcaption></figure>
<p><strong>May 16–19, 2019:</strong> <a href="https://www.grosvenorshows.co.uk/view_show.php?ID=15">Quilts UK</a>, Malvern, Worcestershire, England</p>
<p>This quilt show is at  Severn Hall, Three Counties Showground in Malvern. It includes an open competition with entries from around the world as well as display quilts and exhibitors. Workshops are also available on a first come, first served basis. Workshop topics include dyeing, appliqué, and hand-stitched projects. Tickets are £9 at the door.</p>
<p><strong>May 21–June 23, 2019:</strong> <a href="https://www.potomacfiberartsgallery.com/new-page-1">Environmental Elements</a>, Alexandria, Virginia</p>
<p>The Potomac Fiber Arts Gallery is hosting this juried show featuring works inspired by environmental elements such as fish and wildlife migration routes, animal species, air quality, and more. The works will be eligible for recognition by the selected jurors. Admission is free.</p>
<p><strong>May 30–June 2, 2019:</strong> <a href="http://www.knittinguniverse.com/United2019">Stitches United</a>, Atlanta, Georgia</p>
<p>For sewers, quilters, knitters, and crocheters, this convention, at the Cobb Galleria and Renaissance Waverly hotel, features shopping, demonstrations, and classes. Class topics include quilt-as-you-go, altering knitting/crochet patterns to fit your body, and serger techniques for garment sewing. Classes are an additional cost and some include a materials fee. Tickets are $20 for a two-day pass. Admission to the Market is free Sunday.</p>

              
        
        <!-- Module CTA (Contains Email Form) -->
          <div class="article__cta threads-newsletter">
    <div class="article__cta__form">
      <p class="article__cta__heading">Sign up for the Threads eletter</p>
      <p class="article__cta__blurb">Get the latest including tips, techniques and special offers straight to your inbox.</p>
      <form action="" id="newsletter-signup-rrail" data-source="THR_rrail" data-pref="threads_eLetter_pref|threads_offers_pref" data-ajax_nonce="baab820750">
        <fieldset>
          <input class="article__cta__form__textfield" type="email" placeholder="Email Address" data-msg="Please enter your email address.">
          <input class="article__cta__form__submit" type="submit" value="Sign Up" />
					<a class="article__cta__form__button" href="/pages/newsletter-signup?ref=EUsignup" target="_blank">Sign Up</a>
        </fieldset>
      </form>
      <span class="js-close article__cta__close">&times;</span>
    </div>
    <!-- /__form -->
  </div>
  <!-- /__cta -->

		    <!--  PDF Download Button -->
        
        <!-- Email Signup Form -->
	      <div class="module--email-cta">
	        <div class="module--email-cta__copy">
	          <p>Get the latest including tips, techniques and special offers straight to your inbox.</p>
	        </div>
	        <div class="module--email-cta__form">
	          <form id="newsletter-signup-main" data-source="THREADSARTICLE" data-pref="threads_eLetter_pref|threads_offers_pref" data-ajax_nonce="baab820750" >
	            <fieldset>
                <input class="module--email-cta__textfield" type="email" placeholder="Email Address">
                <input class="module--email-cta__submit" type="submit" value="Sign Up" />
								<a class="module--email-cta__button" href="/pages/newsletter-signup?ref=EUsignup" target="_blank">Sign Up</a>
	            </fieldset>
	          </form>
	        </div>
	      </div>

        
		            
      <!-- In-read -->
      <div class="dfp-ad inread-ad" data-dfp-id="dfp-inread"><div class="inner container"><div id="dfp-inread"></div></div></div>
    </div>
    <!-- /__body -->


    <!-- Modal Carousel -->
    <div class="modal__wrapper modal__wrapper--carousel gone slideshow-container">
      <div class="modal__content container">
        <div class="modal__carousel">

        </div>
        <!-- /.__carousel -->
        <span class="modal__close">
          <svg class="icon-close">
            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
          </svg>
        </span>
        <div class="stitch-bottom bordered"></div>
      </div>
      <!-- /.modal__content -->
    </div>
    <!-- /.modal__wrapper -->

    <!-- Modal Image -->
    <div class="modal__wrapper modal__wrapper--image gone">
      <div class="modal__content container">
        <div class="modal__image__wrap">
          <figure>
            <div class="modal__image">
              <!-- Article Image gets placed here -->
            </div>
            <div class="modal__caption">
              <!-- figcaption <p>'s get placed here -->
            </div>
          </figure>
        </div>
        <span class="modal__close">
          <svg class="icon-close">
            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
          </svg>
        </span>
      </div>
      <!-- /.modal__content -->
    </div>
    <!-- /.modal__wrapper -->
    <!-- Video Series CTA -->
        <div class="article__reactions">

          <div class="article__comments-trigger__wrap">
        <h5 class="article__reactions__title" >Discuss</h5>
        <button class="article__comments-trigger">No comments yet</button>
      </div>
          <!-- Social Links -->
      <div class="article__share">
        <h5 class="article__reactions__title" >Share</h5>
        <ul class="article__share__social-links">
          <!-- These links are being populated with JS -->
          <li class="item-twitter"><a class="twitter" href="#0">Twitter</a></li>
          <li class="item-facebook"><a class="facebook" href="#0">Facebook</a></li>
          <li class="item-linkedin"><a class="linkedin" href="#0">LinkedIn</a></li>
          <li class="item-pinterest"><a class="pinterest" href="#0">Pinterest</a></li>
          <li class="item-email"><a class="email" href="#0">Email</a></li>
        </ul>
      </div>
      <!-- /__share -->
    </div>
    <!-- /.article__reactions -->
  </div>
  <!-- /--main -->

  <!-- Sidebar -->
  <div class="article__content--secondary">

      	<div class="marketing-module membership__cta">

  <div class="marketing-module-content marketing-module-membership">
    <p class="membership__cta__heading">Threads Insider</p>
    <p class="membership__cta__blurb">Get instant access to hundreds of videos, tutorials, projects, and more.</p>
    <a class="membership__cta__button" id="sidebar-freetrial-btn" href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=211335&cds_tracking_code=W30092FS&cds_misc_1=W30092FS&ref=th-member-rr" data-freetrial="Sidebar" target="_blank">Start Your Free Trial</a>
    <p class="membership__cta__member">Already an Insider? <a href="https://www.threadsmagazine.com/user/login?return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2019%2F05%2F09%2Fsewing-related-events-may-2019">Log in</a></p>
  </div>

  <div class="marketing-module-content marketing-module-subscription">
    <p class="membership__cta__heading">Subscribe to Threads today</p>
    <p class="membership__cta__blurb">Save up to 37% and get a free gift</p>
    <a class="membership__cta__button" id="sidebar-subscribe-btn" href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=211211&cds_response_key=W30090FS&cds_tracking_code=W30092FS&cds_misc_1=W30092FS&ref=th-sub-rr" data-subscribe="Sidebar" target="_blank">Subscribe</a>
  </div>

</div>
   

				<div class="dfp-ad rectangle" data-dfp-id="dfp-rectangle-1"><div class="inner container"><div id="dfp-rectangle-1"></div></div></div>		
   
       <div class="module--related">
  <h3 class="module--related__heading">Related</h3>
  <ul class="module--related__list">
              <li class="module--related__list-item">
                <div class="module--related__image">
          <a class="module--related__linked-image" href="https://www.threadsmagazine.com/2019/04/01/sewing-related-events-april-2019">
             <img class="lazyload" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/03/01113959/BergLizRedMoon-thumb-1x1.jpg" data-srcset="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/03/01113959/BergLizRedMoon-thumb-1x1.jpg 300w,//d37foaxdcqov5u.cloudfront.net/80x80/app/uploads/2019/03/01113959/BergLizRedMoon-thumb-1x1.jpg 80w,//d37foaxdcqov5u.cloudfront.net/125x125/app/uploads/2019/03/01113959/BergLizRedMoon-thumb-1x1.jpg 125w,//d37foaxdcqov5u.cloudfront.net/60x60/app/uploads/2019/03/01113959/BergLizRedMoon-thumb-1x1.jpg 60w,//d37foaxdcqov5u.cloudfront.net/100x100/app/uploads/2019/03/01113959/BergLizRedMoon-thumb-1x1.jpg 100w" data-sizes="(max-width:500px) 16vw, (max-width:700px) 18vw, (max-width:850px) 8vw,  100px" >                    </a>
        </div>
                <div class="module--related__copy">
          <h2 class="module--related__title">
            <a href="https://www.threadsmagazine.com/2019/04/01/sewing-related-events-april-2019">Sewing-Related Events April 2019</a>
          </h2>
        </div>
              </li>
           <li class="module--related__list-item">
                <div class="module--related__image">
          <a class="module--related__linked-image" href="https://www.threadsmagazine.com/2019/02/27/sewing-related-events-march-2019">
             <img class="lazyload" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/02/27113345/th-events-march-main-thumb-1x1.jpg" data-srcset="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/02/27113345/th-events-march-main-thumb-1x1.jpg 300w,//d37foaxdcqov5u.cloudfront.net/80x80/app/uploads/2019/02/27113345/th-events-march-main-thumb-1x1.jpg 80w,//d37foaxdcqov5u.cloudfront.net/125x125/app/uploads/2019/02/27113345/th-events-march-main-thumb-1x1.jpg 125w,//d37foaxdcqov5u.cloudfront.net/60x60/app/uploads/2019/02/27113345/th-events-march-main-thumb-1x1.jpg 60w,//d37foaxdcqov5u.cloudfront.net/100x100/app/uploads/2019/02/27113345/th-events-march-main-thumb-1x1.jpg 100w" data-sizes="(max-width:500px) 16vw, (max-width:700px) 18vw, (max-width:850px) 8vw,  100px" >                    </a>
        </div>
                <div class="module--related__copy">
          <h2 class="module--related__title">
            <a href="https://www.threadsmagazine.com/2019/02/27/sewing-related-events-march-2019">Sewing-Related Events March 2019</a>
          </h2>
        </div>
              </li>
           <li class="module--related__list-item">
                <div class="module--related__image">
          <a class="module--related__linked-image" href="https://www.threadsmagazine.com/2019/01/02/sewing-related-events-for-january-2019">
             <img class="lazyload" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/12/02125946/Stitch-Upon-a-Time-Studio-thumb-1x1.jpg" data-srcset="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/12/02125946/Stitch-Upon-a-Time-Studio-thumb-1x1.jpg 300w,//d37foaxdcqov5u.cloudfront.net/80x80/app/uploads/2018/12/02125946/Stitch-Upon-a-Time-Studio-thumb-1x1.jpg 80w,//d37foaxdcqov5u.cloudfront.net/125x125/app/uploads/2018/12/02125946/Stitch-Upon-a-Time-Studio-thumb-1x1.jpg 125w,//d37foaxdcqov5u.cloudfront.net/60x60/app/uploads/2018/12/02125946/Stitch-Upon-a-Time-Studio-thumb-1x1.jpg 60w,//d37foaxdcqov5u.cloudfront.net/100x100/app/uploads/2018/12/02125946/Stitch-Upon-a-Time-Studio-thumb-1x1.jpg 100w" data-sizes="(max-width:500px) 16vw, (max-width:700px) 18vw, (max-width:850px) 8vw,  100px" >                    </a>
        </div>
                <div class="module--related__copy">
          <h2 class="module--related__title">
            <a href="https://www.threadsmagazine.com/2019/01/02/sewing-related-events-for-january-2019">Sewing-Related Events for January 2019</a>
          </h2>
        </div>
              </li>
           <li class="module--related__list-item">
                <div class="module--related__copy">
          <h2 class="module--related__title">
            <a href="https://www.threadsmagazine.com/2018/10/25/sewing-related-events-november-2018">Sewing-Related Events in November 2018</a>
          </h2>
        </div>
              </li>
           <li class="module--related__list-item">
                <div class="module--related__image">
          <a class="module--related__linked-image" href="https://www.threadsmagazine.com/2018/09/24/sewing-related-events-october-2018">
             <img class="lazyload" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/09/24104217/PratersMill2018-thumb-1x1.jpg" data-srcset="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/09/24104217/PratersMill2018-thumb-1x1.jpg 300w,//d37foaxdcqov5u.cloudfront.net/80x80/app/uploads/2018/09/24104217/PratersMill2018-thumb-1x1.jpg 80w,//d37foaxdcqov5u.cloudfront.net/125x125/app/uploads/2018/09/24104217/PratersMill2018-thumb-1x1.jpg 125w,//d37foaxdcqov5u.cloudfront.net/60x60/app/uploads/2018/09/24104217/PratersMill2018-thumb-1x1.jpg 60w,//d37foaxdcqov5u.cloudfront.net/100x100/app/uploads/2018/09/24104217/PratersMill2018-thumb-1x1.jpg 100w" data-sizes="(max-width:500px) 16vw, (max-width:700px) 18vw, (max-width:850px) 8vw,  100px" >                    </a>
        </div>
                <div class="module--related__copy">
          <h2 class="module--related__title">
            <a href="https://www.threadsmagazine.com/2018/09/24/sewing-related-events-october-2018">Sewing-Related Events in October 2018</a>
          </h2>
        </div>
              </li>
       </ul>
  <!-- /__list -->
</div>
<!-- /.most-popular -->   
  </div>
  <!-- /--secondary -->

  <!-- After-Article Ad 300x250 -->
	  <div class="dfp-ad rectangle rectangle-pin-bottom" data-dfp-id="dfp-rectangle-2"><div class="inner container"><div id="dfp-rectangle-2"></div></div></div>	  <div class="stitch-bottom bordered"></div>
</div>
<!-- /.article-wrap -->

<!-- Comments -->
<div class="article__comments container">

  
	
		
	
		
	<div class="comments__cta">
	
			<h3>Log in or create an account to post a comment.</h3>
		<a class="comments__cta__signup" href="https://www.threadsmagazine.com/user/login">Sign up</a> 
		<a class="comments__cta__login" href="https://www.threadsmagazine.com/user/login?return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2019%2F05%2F09%2Fsewing-related-events-may-2019">Log in</a> 
	
	</div>
		
	

</div>


  


<!-- More Threads -->
<div class="suggested-content container">
  <div class="suggested-content__header">
    <h1 class="suggested-content__heading">More From Threads</h1>
  </div>
  <div class="suggested-content__featured">
    <h3 class="suggested-content__type">Featured</h3>
        <div class="suggested-content__featured-item">
      <a href="https://www.threadsmagazine.com/2019/05/07/threads-asdp-dallas-challenge-closer-look" class="suggested-content__image">
      <img data-src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/07112305/th-203-dallaschallenge-1-thumb-16x9.jpg" width="460" height="260" alt="" class="lazyload">      </a>
      <span class="suggested-content__taxonomy"><a class="channel" href="/inspiration">Inspiration</a></span>
      <h2 class="suggested-content__title"><a href="https://www.threadsmagazine.com/2019/05/07/threads-asdp-dallas-challenge-closer-look">Threads/ASDP Dallas Challenge: A Closer Look</a></h2>
      <p class="suggested-content__teaser">Enjoy these inspiring details from the Association of Sewing and Design Professionals' winning challenge entries.</p>
    </div>

    <div class="suggested-content__featured-item">
      <a class="suggested-content__image" href="https://www.threadsmagazine.com/2019/04/24/water-repellent-fabric-treatments-web-extra">
        <img data-src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/16153637/WaterRepellentProducts-thumb-16x9.jpg" width="460" height="260" alt="" class="lazyload">      </a>
      <span class="suggested-content__taxonomy"><a class="channel" href="/how-to">How-to</a></span>
      <h2 class="suggested-content__title"><a href="https://www.threadsmagazine.com/2019/04/24/water-repellent-fabric-treatments-web-extra">Water-Repellent Fabric Treatments | Web Extra</a></h2>
      <p class="suggested-content__teaser">Try these products to help your rain gear shed water and keep you dry.</p>
    </div>
  </div>
  <div class="suggested-content__stories">
    <h3 class="suggested-content__type">Most Popular</h3>
        <ul class="suggested-content__stories-list">
          <li class="suggested-content__story">
                     <div class="suggested-content__story__image">
           <a href="https://www.threadsmagazine.com/2008/11/01/making-sense-of-pattern-grading"><img class="lazyload" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/4368/10/11203212/101-pattern-grading-011-thumb1x1.jpg" /></a>
        </div>
                <div class="suggested-content__story__text">
          <span class="suggested-content__taxonomy"><a class="channel" href="/how-to">How-to</a></span>
          <h2 class="suggested-content__story__heading"><a href="https://www.threadsmagazine.com/2008/11/01/making-sense-of-pattern-grading">Making Sense of Pattern Grading</a></h2>
        </div>
      </li>
          <li class="suggested-content__story">
                     <div class="suggested-content__story__image">
           <a href="https://www.threadsmagazine.com/2014/05/23/video-make-your-own-tailors-pressing-tool"><img class="lazyload" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2017/10/11023633/Tailors-Pressing-Tool-TABW3-thumb1x1.jpg" /></a>
        </div>
                <div class="suggested-content__story__text">
          <span class="suggested-content__taxonomy"><a class="channel" href="/how-to">How-to</a></span>
          <h2 class="suggested-content__story__heading"><a href="https://www.threadsmagazine.com/2014/05/23/video-make-your-own-tailors-pressing-tool">Make Your Own Tailor&#8217;s Pressing Tool | Video</a></h2>
        </div>
      </li>
          <li class="suggested-content__story">
                     <div class="suggested-content__story__image">
           <a href="https://www.threadsmagazine.com/2008/11/06/machine-needle-know-how"><img class="lazyload" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/3751/11/11202717/114-machine-needle-01-thumb1x1.jpg" /></a>
        </div>
                <div class="suggested-content__story__text">
          <span class="suggested-content__taxonomy"><a class="channel" href="/how-to">How-to</a></span>
          <h2 class="suggested-content__story__heading"><a href="https://www.threadsmagazine.com/2008/11/06/machine-needle-know-how">How to Choose the Right Sewing Machine Needle</a></h2>
        </div>
      </li>
          <li class="suggested-content__story">
                     <div class="suggested-content__story__image">
           <a href="https://www.threadsmagazine.com/2008/10/26/video-a-turtleneck-finish-for-knits"><img class="lazyload" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2017/10/11134138/tvt043-thumb1x1.jpg" /></a>
        </div>
                <div class="suggested-content__story__text">
          <span class="suggested-content__taxonomy"><a class="channel" href="/how-to">How-to</a></span>
          <h2 class="suggested-content__story__heading"><a href="https://www.threadsmagazine.com/2008/10/26/video-a-turtleneck-finish-for-knits">Video: A Turtleneck Finish for Knits</a></h2>
        </div>
      </li>
        </ul>
  </div>
  <!-- /__stories -->
</div>
<!-- /.suggested-content -->

<!-- Threads Inside Exclusives -->

<section class="insider-exclusives">
  <div class="container">
    <div class="insider-exclusives__header">
      <h3 class="insider-exclusives__heading">Threads Insider Exclusives</h3>
      <a class="insider-exclusives__more-link" href="/insider">View All</a>
    </div>
    <ul class="insider-exclusives__list owl-carousel off equal-heights-wrap" data-tube-items="1">
              <li class="insider-exclusives__cta equal-heights">
        <h4 class="insider-exclusives__cta__heading">Become an Insider today!</h4>
        <p class="insider-exclusives__cta__blurb">Get instant access to hundreds of videos, tutorials, exclusive articles and more.</p>
        <div class="insider-exclusives__cta__action">
          <a class="trial-button" href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=211335&cds_tracking_code=W30092FS&cds_misc_1=W30092FS&ref=th-exclusives" data-freetrial="Exclusives">Start Free Trial</a>
                    <span class="login">Already an Insider?</span>
          <span class="login"><a href="https://www.threadsmagazine.com/user/login?return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2019%2F05%2F09%2Fsewing-related-events-may-2019">Log in</a> to access the full library.</span>
                  </div>
      </li>
      
            <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2019/05/08/bind-seam-allowances-bias-cut-nylon-tricot-video">
          <div class="image">
            <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/05/08132704/IMG_2348-thumb-1x1.jpg" />
                        <span class="non-member__tag"></span>
                                      <svg class="video-overlay">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#video-play"></use>
              </svg>
                      </div>
          <div class="copy">
            <h2 class="title">Bind Seam Allowances with Bias-Cut Nylon Tricot | Video</h2>
            <p class="teaser">Sheer binding provides a bulk-free finish for seam and hem allowances, and facilitates easing around curves.</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2019/04/26/qa-tailors-knot">
          <div class="image">
            <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/26131909/th-203-qa-4-thumb-1x1.jpg" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Q&A: Tailor's Knot How-To</h2>
            <p class="teaser">Q: What is a tailor’s knot? Instructions for a project I was working on said to use one at the end of a stitching line, but I’m not sure how&hellip;</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2019/04/26/to-backstitch-or-not-to-backstitch-a-sewing-technique-debate">
          <div class="image">
            <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/03/15154110/reverse-thumb-1x1.jpg" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">To Backstitch or Not To Backstitch: a Sewing Technique Debate</h2>
            <p class="teaser">Published experts offer their opinions on machine backstitching and offer alternatives to this method.</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2019/04/25/the-dallas-challenge">
          <div class="image">
            <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/24133159/th-203-dallaschallenge-1-thumb-1x1.jpg" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Threads/ASDP Dallas Challenge Winners</h2>
            <p class="teaser">Threads issues an annual challenge to the members of the Association of Sewing and Design Professionals (ASDP) to spur their creativity and test their design chops. In 2018, we asked&hellip;</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2019/04/25/get-started-draping">
          <div class="image">
            <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/24115657/th-203-draping-1-thumb-1x1.jpg" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Get Started with Draping</h2>
            <p class="teaser">Draping was the earliest means of creating clothing. From ancient Egyptian times to the present, the technique has evolved. During the Industrial Revolution, clothing manufacturers started using flat patternmaking to&hellip;</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2019/04/25/double-eye-machine-needle">
          <div class="image">
            <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/24135304/th-203-doubleeyemachineneedle-1-thumb-1x1.jpg" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">The Double-Eye Machine Needle</h2>
            <p class="teaser">Explore its decorative and utilitarian functions.</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2019/04/25/elements-trench-coat-construction">
          <div class="image">
            <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/24143619/th-203-trenchcoatappeal-1-thumb-1x1.jpg" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Elements of Trench Coat Construction</h2>
            <p class="teaser">A wardrobe staple forever on fashion’s front lines.</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2019/04/25/sew-with-sequined-fabrics">
          <div class="image">
            <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/24151657/th-203-sequinedfabrics-1-thumb-1x1.jpg" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Sew with Sequined Fabrics</h2>
            <p class="teaser">For drama, sparkle, and visual impact, sequined fabrics are without equal. They can be rich with red-carpet glamour, glow with quiet elegance, or add a hint of sparkle to a&hellip;</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2019/04/19/no-rules-draping-part-2-print-placement">
          <div class="image">
            <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/15142756/PrintPlacementTrio-thumb-1x1.jpg" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">No Rules Draping, Part 2: Print Placement</h2>
            <p class="teaser">Use your customized dress form to test fabric drape and placement.</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2019/04/18/couture-skirt-refinements">
          <div class="image">
            <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/18155728/th-203-coutureskirtrefinements-1-thumb-1x1.jpg" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Couture Skirt Refinements</h2>
            <p class="teaser">Expert techniques to add shape and reduce bulk.</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2019/04/12/getting-the-hang-of-it">
          <div class="image">
            <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/04141730/Jacket-thumb-1x1.jpg" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Get the Hang of It: How to Use Weights to Improve the Look of Jackets</h2>
            <p class="teaser">Find out how to conceal drapery weights in a jacket to give the garment a balanced look on the body.</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2019/04/08/sew-perfectly-aligned-intersecting-seams-video">
          <div class="image">
            <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/08160520/s018-thumb-1x1.jpg" />
                        <span class="non-member__tag"></span>
                                      <svg class="video-overlay">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#video-play"></use>
              </svg>
                      </div>
          <div class="copy">
            <h2 class="title">Sew Perfectly Aligned Intersecting Seams | Video</h2>
            <p class="teaser">To make seams meet exactly, follow these expert steps.</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2019/04/08/stitch-patchwork-skirt">
          <div class="image">
            <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/03/25164335/IMG_9560b-thumb-1x1.jpg" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Stitch a Patchwork Skirt</h2>
            <p class="teaser">Expand your wardrobe with this fun scrap-busting project</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2019/04/02/pro-techniques-applying-bias-binding-video">
          <div class="image">
            <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/02120822/th-biasbinding-main-thumb-1x1.jpg" />
                        <span class="non-member__tag"></span>
                                      <svg class="video-overlay">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#video-play"></use>
              </svg>
                      </div>
          <div class="copy">
            <h2 class="title">Pro Techniques for Applying Bias Binding | Video</h2>
            <p class="teaser">Try these methods to achieve a beautiful finish on garments, accessories, or soft furnishings.</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2019/04/01/a-1940s-sewing-book-can-teach-us-about-the-past">
          <div class="image">
            <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/02/01102627/IMG_2229-thumb-1x1.jpg" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">A 1940s Sewing Book Can Teach Us About the Past</h2>
            <p class="teaser">One example of an old sewing book provides detailed sewing instruction and a window onto an earlier time.</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2019/03/25/tips-for-cutting-bias-strips-video">
          <div class="image">
            <img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/03/25165832/Daryl-bias-strips-thumb-1x1.jpg" />
                        <span class="non-member__tag"></span>
                                      <svg class="video-overlay">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#video-play"></use>
              </svg>
                      </div>
          <div class="copy">
            <h2 class="title">Tips for Cutting Bias Strips | Video</h2>
            <p class="teaser">Learn an efficient technique for creating consistently even strips in a range of fabrics.</p>
          </div>
        </a>
      </li>
         </ul>
    <a class="insider-exclusives__more-link--mobile" href="/insider">View All</a>
  </div>
  <!-- /.insider -->
  <div class="stitch-top bordered"></div>
  <div class="stitch-bottom bordered"></div>
</section>


<!-- Highlights -->
<section class="highlights">
  <div class="container">
    <h3 class="highlights__heading">Highlights</h3>
    <ul class="highlights__list">
      <li class="highlights__item">
        <div class="copy">
          <div class="highlights__form">
            <h4 class="highlights__form__heading">Sign up for the Threads eletter</h4>
            <p class="highlights__form__blurb">Get the latest including tips, techniques and special offers straight to your inbox.</p>
            <form action="" id="newsletter-signup-highlights" data-source="THR_hlight" data-pref="threads_eLetter_pref|threads_offers_pref" data-ajax_nonce="baab820750" >
              <fieldset>
                <input class="highlights__form__textfield" type="email" placeholder="Email" autocomplete="off">
                <button class="highlights__form__submit" type="submit">Sign Up</button>
								<a class="highlights__form__button" href="/pages/newsletter-signup?ref=EUsignup" target="_blank">Sign Up</a>
              </fieldset>
            </form>
          </div>
        </div>
      </li>
      <li class="highlights__item" >
        <a class="image" href="/blog/sewstylish">
          <img src="https://www.threadsmagazine.com/app/themes/threadsmagazine/dist/img/sewstylish-promo.jpg" alt="SewStylish">
        </a>
        <div class="copy">
          <h2 class="title"><a href="/blog/sewstylish">SewStylish</a></h2>
          <p class="teaser">Take a look inside the pages of SewStylish Spring 2017.</p>
        </div>
      </li>
      <li class="highlights__item">
        <a class="image" href="http://www.craftstylish.com/">
          <img src="https://www.threadsmagazine.com/app/themes/threadsmagazine/dist/img/craftstylish-promo.jpg" alt="CraftStylish">
        </a>
        <div class="copy">
          <h2 class="title"><a href="http://www.craftstylish.com/">CraftStylish</a></h2>
          <p class="teaser">Expert craft tutorials, news, and tips for sewing, knitting, crochet, quilting, paper crafts, embroidery, jewelry making, and more!</p>
        </div>
      </li>
    </ul>
  </div>
  <div class="stitch-bottom bordered"></div>
</section>


<div class="container">
  <!-- Hardcopies Module -->
  
 
  <div class="hard-copies">
    <div class="hard-copies__header">
      <h3 class="hard-copies__heading">Shop the Store</h3>
      <a class="hard-copies__more-link" href="https://www.tauntonstore.com/sewing-crafts.html" target="_blank">View All</a>
    </div>
    <!-- /__header -->
    <ul class="hard-copies__list owl-carousel equal-heights-wrap" data-tube-items="1">

          <li class="hard-copies__item equal-heights owl-item">
        <a class="hard-copies__item__image" href="https://www.tauntonstore.com/sewing-essentials-the-versatile-jacket?source=thr-books-module" target="_blank">
          <img src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2017/11/16111904/jacket_new.jpg" srcset="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2017/11/16111904/jacket_new.jpg 700w,//d37foaxdcqov5u.cloudfront.net/400x500/app/uploads/2017/11/16111904/jacket_new.jpg 400w,//d37foaxdcqov5u.cloudfront.net/180x225/app/uploads/2017/11/16111904/jacket_new.jpg 180w,//d37foaxdcqov5u.cloudfront.net/210x263/app/uploads/2017/11/16111904/jacket_new.jpg 210w,//d37foaxdcqov5u.cloudfront.net/210x263/app/uploads/2017/11/16111904/jacket_new.jpg 210w" sizes="(max-width:500px) 80vw, (max-width:700px) 26vw, (max-width:850px) 25vw,  210px" >        </a>
        <h2 class="hard-copies__item__title"><a href="https://www.tauntonstore.com/sewing-essentials-the-versatile-jacket?source=thr-books-module" target="_blank">Sewing Essentials: The Versatile Jacket</a></h2>
        <div class="hard-copies__item__purchase">
                    <a class="hard-copies__item__cta" href="https://www.tauntonstore.com/sewing-essentials-the-versatile-jacket?source=thr-books-module" target="_blank">Shop Now</a>
        </div>
      </li>
          <li class="hard-copies__item equal-heights owl-item">
        <a class="hard-copies__item__image" href="https://www.tauntonstore.com/2018-threads-archive/?source=th-books-module" target="_blank">
          <img src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/11/15161211/thr-2018-archive.png" srcset="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/11/15161211/thr-2018-archive.png 180w,//d37foaxdcqov5u.cloudfront.net/400x400/app/uploads/2018/11/15161211/thr-2018-archive.png 400w,//d37foaxdcqov5u.cloudfront.net/210x210/app/uploads/2018/11/15161211/thr-2018-archive.png 210w,//d37foaxdcqov5u.cloudfront.net/210x210/app/uploads/2018/11/15161211/thr-2018-archive.png 210w" sizes="(max-width:500px) 80vw, (max-width:850px) 25vw,  210px" >        </a>
        <h2 class="hard-copies__item__title"><a href="https://www.tauntonstore.com/2018-threads-archive/?source=th-books-module" target="_blank">2018 Threads Magazine Archive</a></h2>
        <div class="hard-copies__item__purchase">
                    <a class="hard-copies__item__cta" href="https://www.tauntonstore.com/2018-threads-archive/?source=th-books-module" target="_blank">Shop Now</a>
        </div>
      </li>
          <li class="hard-copies__item equal-heights owl-item">
        <a class="hard-copies__item__image" href="https://www.tauntonstore.com/kenneth-d-king-s-smart-fitting-solutions?source=thr-books-module" target="_blank">
          <img src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/05/02163147/Smart-Fitting-Solutions.jpg" srcset="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/05/02163147/Smart-Fitting-Solutions.jpg 180w,//d37foaxdcqov5u.cloudfront.net/400x400/app/uploads/2018/05/02163147/Smart-Fitting-Solutions.jpg 400w,//d37foaxdcqov5u.cloudfront.net/210x210/app/uploads/2018/05/02163147/Smart-Fitting-Solutions.jpg 210w,//d37foaxdcqov5u.cloudfront.net/210x210/app/uploads/2018/05/02163147/Smart-Fitting-Solutions.jpg 210w" sizes="(max-width:500px) 80vw, (max-width:850px) 25vw,  210px" >        </a>
        <h2 class="hard-copies__item__title"><a href="https://www.tauntonstore.com/kenneth-d-king-s-smart-fitting-solutions?source=thr-books-module" target="_blank">Kenneth D. King's Smart Fitting Solutions</a></h2>
        <div class="hard-copies__item__purchase">
                    <a class="hard-copies__item__cta" href="https://www.tauntonstore.com/kenneth-d-king-s-smart-fitting-solutions?source=thr-books-module" target="_blank">Shop Now</a>
        </div>
      </li>
          <li class="hard-copies__item equal-heights owl-item">
        <a class="hard-copies__item__image" href="https://www.tauntonstore.com/design-your-own-wardrobe-with-mary-ray?source=thr-books-module" target="_blank">
          <img src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2017/11/16111947/design_new.jpg" srcset="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2017/11/16111947/design_new.jpg 700w,//d37foaxdcqov5u.cloudfront.net/400x500/app/uploads/2017/11/16111947/design_new.jpg 400w,//d37foaxdcqov5u.cloudfront.net/180x225/app/uploads/2017/11/16111947/design_new.jpg 180w,//d37foaxdcqov5u.cloudfront.net/210x263/app/uploads/2017/11/16111947/design_new.jpg 210w,//d37foaxdcqov5u.cloudfront.net/210x263/app/uploads/2017/11/16111947/design_new.jpg 210w" sizes="(max-width:500px) 80vw, (max-width:700px) 26vw, (max-width:850px) 25vw,  210px" >        </a>
        <h2 class="hard-copies__item__title"><a href="https://www.tauntonstore.com/design-your-own-wardrobe-with-mary-ray?source=thr-books-module" target="_blank">Design Your Own Wardrobe With Mary Ray</a></h2>
        <div class="hard-copies__item__purchase">
                    <a class="hard-copies__item__cta" href="https://www.tauntonstore.com/design-your-own-wardrobe-with-mary-ray?source=thr-books-module" target="_blank">Shop Now</a>
        </div>
      </li>
        </ul>
    <!-- /__content__list -->
    <a class="more-link--mobile" href="http://www.tauntonstore.com/woodworking.html?source=threads-store-module">View More</a>
  </div>
  <!-- /.hard-copies -->
</div>

  <div class="dfp-ad leaderboard" data-dfp-id="dfp-leaderboard-2"><div class="inner container"><div id="dfp-leaderboard-2"></div></div></div>
  <section class="recent-issues">
  <div class="module--recent-issues">
    <div class="module--recent-issues__header">
      <h1 class="module--recent-issues__heading">Threads Magazine</h1>
    </div>
    <ul class="module--recent-issues__list">
      <div class="module--recent-issues__primary">
        <li class="module--recent-issues__list-item">
          <a class="module--recent-issues__linked-image" href="https://www.threadsmagazine.com/issue/2019/04/threads-203-june-july-2019">
            <img class="lazyload" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/24162539/th-203-magazine-issue.jpg" data-srcset="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/24162539/th-203-magazine-issue.jpg 400w,//d37foaxdcqov5u.cloudfront.net/260x327/app/uploads/2019/04/24162539/th-203-magazine-issue.jpg 260w,//d37foaxdcqov5u.cloudfront.net/180x227/app/uploads/2019/04/24162539/th-203-magazine-issue.jpg 180w,//d37foaxdcqov5u.cloudfront.net/320x403/app/uploads/2019/04/24162539/th-203-magazine-issue.jpg 320w" data-sizes="(max-width:500px) 52vw, (max-width:700px) 26vw,  320px" >          </a>
          <div class="module--recent-issues__deck">
            <a class="module--recent-issues__pub-date" href="https://www.threadsmagazine.com/issue/2019/04/threads-203-june-july-2019">Threads #203, June/July 2019</a>
                        <h2 class="module--recent-issues__title">
              <a href="https://www.threadsmagazine.com/2019/04/25/sew-with-sequined-fabrics">Sew with Sequined Fabrics</a>
            </h2>
            <ul class="module--recent-issues__deck-links">
              <li class="module--recent-issues__deck-link">
                <a href="https://www.threadsmagazine.com/issue/2019/04/threads-203-june-july-2019">View Full Issue</a>
              </li>
              <li class="module--recent-issues__deck-link">
                <a href="/magazine/">View Issue Archive</a>
              </li>
							<li class="module--recent-issues__deck-link">
                <a href="/magazine-index/">Magazine Index</a>
              </li>
              <li class="module--recent-issues__deck-link">
                <a href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=211211&cds_response_key=W30090FS&cds_tracking_code=W30092FS&cds_misc_1=W30092FS&ref=th-mag-tout" data-subscribe="Magazine TOUT">Subscribe</a>
              </li>
              <li class="module--recent-issues__deck-link">
                <a href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=211211&cds_response_key=W30001NP&cds_tracking_code=W30488EM&cds_misc_1=W30488EM&ref=th-mag-tout">Renew</a>
              </li>
            </ul>
          </div>
        </li>
      </div>
      <div class="module--recent-issues__secondary">
                          <li class="module--recent-issues__list-item">
            <a class="module--recent-issues__linked-image" href="https://www.threadsmagazine.com/issue/2019/02/threads-202-apr-may-2019">
            <img class="lazyload" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/02/20152631/th-202-magazine-issue.jpg" data-srcset="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/02/20152631/th-202-magazine-issue.jpg 400w,//d37foaxdcqov5u.cloudfront.net/260x327/app/uploads/2019/02/20152631/th-202-magazine-issue.jpg 260w,//d37foaxdcqov5u.cloudfront.net/180x227/app/uploads/2019/02/20152631/th-202-magazine-issue.jpg 180w,//d37foaxdcqov5u.cloudfront.net/320x403/app/uploads/2019/02/20152631/th-202-magazine-issue.jpg 320w" data-sizes="(max-width:500px) 52vw, (max-width:700px) 26vw,  320px" >            </a>
            <div class="module--recent-issues__deck">
              <a class="module--recent-issues__pub-date" href="https://www.threadsmagazine.com/issue/2019/02/threads-202-apr-may-2019">Threads #202, Apr./May 2019</a>
                            <h2 class="module--recent-issues__title">
                <a href="https://www.threadsmagazine.com/post360/butterick-5930-shawl-collared-dress">Butterick 5930 Shawl-Collared Dress</a>
              </h2>
            </div>
          </li>
                  <li class="module--recent-issues__list-item">
            <a class="module--recent-issues__linked-image" href="https://www.threadsmagazine.com/issue/2019/01/threads-201-feb-mar-2019">
            <img class="lazyload" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/12/27132247/T201-magazine-issue.jpg" data-srcset="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/12/27132247/T201-magazine-issue.jpg 400w,//d37foaxdcqov5u.cloudfront.net/260x329/app/uploads/2018/12/27132247/T201-magazine-issue.jpg 260w,//d37foaxdcqov5u.cloudfront.net/180x228/app/uploads/2018/12/27132247/T201-magazine-issue.jpg 180w,//d37foaxdcqov5u.cloudfront.net/320x404/app/uploads/2018/12/27132247/T201-magazine-issue.jpg 320w" data-sizes="(max-width:500px) 52vw, (max-width:700px) 26vw,  320px" >            </a>
            <div class="module--recent-issues__deck">
              <a class="module--recent-issues__pub-date" href="https://www.threadsmagazine.com/issue/2019/01/threads-201-feb-mar-2019">Threads #201, Feb./Mar. 2019</a>
                            <h2 class="module--recent-issues__title">
                <a href="https://www.threadsmagazine.com/2019/01/15/double-fold-bias-binder-tips-web-extra">Double-Fold Bias Binder Tips | Web Extra</a>
              </h2>
            </div>
          </li>
                  <li class="module--recent-issues__list-item">
            <a class="module--recent-issues__linked-image" href="https://www.threadsmagazine.com/issue/2018/10/threads-200-dec-2018-jan-2019">
            <img class="lazyload" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/10/24135744/T200-magazine-issue.jpg" data-srcset="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/10/24135744/T200-magazine-issue.jpg 400w,//d37foaxdcqov5u.cloudfront.net/260x328/app/uploads/2018/10/24135744/T200-magazine-issue.jpg 260w,//d37foaxdcqov5u.cloudfront.net/180x227/app/uploads/2018/10/24135744/T200-magazine-issue.jpg 180w,//d37foaxdcqov5u.cloudfront.net/320x404/app/uploads/2018/10/24135744/T200-magazine-issue.jpg 320w" data-sizes="(max-width:500px) 52vw, (max-width:700px) 26vw,  320px" >            </a>
            <div class="module--recent-issues__deck">
              <a class="module--recent-issues__pub-date" href="https://www.threadsmagazine.com/issue/2018/10/threads-200-dec-2018-jan-2019">Threads #200, Dec. 2018/Jan. 2019</a>
                            <h2 class="module--recent-issues__title">
                <a href="https://www.threadsmagazine.com/post360/semifitted-coat-with-flounce-hem-360-degree-view">Semifitted Coat with Flounce Hem | 360-Degree View</a>
              </h2>
            </div>
          </li>
                      </div>
    </ul>
  </div>
  <!-- /.module--recent-issues -->
</section>

  <section class="sitefooter">
  <div class="sitefooter__inner container">
    <h1 class="sitefooter__heading">
      <svg class="svg-icon">
        <use xlink:href="#threads-logo-light" />
      </svg>
    </h1>
    <div class="sitefooter--primary">
      <div class="sitefooter__block sitefooter__block--social">
        <h3 class="sitefooter__category sitefooter__category--social">Follow</h3>
        <ul class="sitefooter__social-links">
          <li class="item-twitter" data-social-network="Twitter" data-social-action="follow" data-social-target="footer">
            <a class="item__link twitter" href="https://twitter.com/threadsmagazine" target="_blank">
              <svg class="svg-icon twitter">
                <use xlink:href="#twitter" />
              </svg>
            </a>
          </li>
          <li class="item-facebook" data-social-network="Facebook" data-social-action="follow" data-social-target="footer">
            <a class="item__link facebook" href="https://www.facebook.com/ThreadsMagazine" target="_blank">
              <svg class="svg-icon facebook">
                <use xlink:href="#facebook" />
              </svg>
            </a>
          </li>
          <li class="item-pinterest" data-social-network="Pinterest" data-social-action="follow" data-social-target="footer">
            <a class="item__link pinterest" href="https://pinterest.com/threadsmagazine/" target="_blank">
              <svg class="svg-icon pinterest">
                <use xlink:href="#pinterest" />
              </svg>
            </a>
          </li>
          <li class="item-instagram" data-social-network="Instagram" data-social-action="follow" data-social-target="footer">
            <a class="item__link instagram" href="https://www.instagram.com/threadsmagazine" target="_blank">
              <svg class="svg-icon instagram">
                <use xlink:href="#instagram" />
              </svg>
            </a>
          </li>
        </ul>
      </div>
      <div class="sitefooter__block">
        <h3 class="sitefooter__category">Sign up for the Threads eletter</h3>
        <p class="sitefooter__form__cta">Get the latest including tips, techniques and special offers straight to your inbox.</p>
        <div class="sitefooter__form">
          <form id="newsletter-signup-footer" data-source="THR_footer" data-pref="threads_eLetter_pref|threads_offers_pref" data-ajax_nonce="baab820750">
            <fieldset>
              <input class="sitefooter__form__textfield" name="email" type="email" placeholder="Email Address" data-msg="Please enter your email address." autocomplete="off">
              <input class="sitefooter__form__submit" type="submit" value="Sign Up">
            	<a class="sitefooter__form__button" href="/pages/newsletter-signup?ref=EUsignup" target="_blank">Sign Up</a>
						</fieldset>
          </form>
        </div>
        <!-- /__form -->
      </div>
      <div class="sitefooter__block">
        <h3 class="sitefooter__category">Membership &amp; Magazine</h3>
        <ul class="sitefooter__text-list">
          <li><a href="/onlinearchive/">Online Archive</a></li>
					<li><a href="/magazine-index/">Magazine Index</a></li>
          <li><a href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=211335&cds_tracking_code=W30092FS&cds_misc_1=W30092FS&ref=th-footer" data-freetrial="Footer">Start Free Trial</a></li>
          <li><a href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=211211&cds_response_key=W30090FS&cds_tracking_code=W30092FS&cds_misc_1=W30092FS&ref=th-footer" data-subscribe="Footer">Magazine Subscription</a></li>
          <li><a href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=211211&cds_response_key=W30001NP&cds_tracking_code=W30488EM&cds_misc_1=W30488EM&ref=th-footer">Magazine Renewal</a></li>
          <li><a href="https://subscribe.threadsmagazine.com/servlet/GiftsGateway?cds_mag_code=THR&cds_page_id=211241&cds_response_key=W30001NP&cds_tracking_code=W30488EM&cds_misc_1=W30488EM&ref=th-footer">Gift a Subscription</a></li>
          <li><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=FHB&cds_config_id=1667&ref=th-footer">Customer Support</a></li>
					<li><a id="taunton-user-consent__open" href="#">Manage Preferences</a></li>
        </ul>
      </div>
      <div class="sitefooter__block">
        <h3 class="sitefooter__category">Taunton Network</h3>
        <ul class="sitefooter__text-list">
          <li><a href="http://www.finehomebuilding.com/" rel="nofollow">Fine Homebuilding</a></li>
          <li><a href="http://www.greenbuildingadvisor.com/" rel="nofollow">Green Building Advisor</a></li>
          <li><a href="http://www.finegardening.com/" rel="nofollow">Fine Gardening</a></li>
          <li><a href="http://www.finecooking.com/" rel="nofollow">Fine Cooking</a></li>
          <li><a href="http://www.finewoodworking.com/" rel="nofollow">Fine Woodworking</a></li>
        </ul>
      </div>
    </div>
    <div class="sitefooter--secondary">
      <ul class="sitefooter__pagelinks">
        <li><a href="http://www.taunton.com/about_us.asp">About</a></li>
        <li><a href="http://www.taunton.com/thetauntonpress/contact_us.asp">Contact</a></li>
        <li><a href="http://www.threadsmagazinemediakit.com/">Advertise</a></li>
        <li><a href="http://www.taunton.com/thetauntonpress/privacy.asp">Privacy Policy</a></li>
        <li><a href="http://www.taunton.com/thetauntonpress/employment.asp">Careers</a></li>
        <li><a href="http://www.taunton.com/thetauntonpress/copyright.asp">Copyright</a></li>
        <li><a href="http://www.taunton.com/thetauntonpress/guarantee.asp">Taunton Guarantee</a></li>
        <li><a href="http://www.taunton.com/thetauntonpress/agreement.asp">User Agreement</a></li>
      </ul>
      <p class="sitefooter__copyright">&copy; 2019 The Taunton Press, Inc. All rights reserved.</p>
    </div>
    <!-- __subfooter -->
  </div>
  <!-- /__inner -->
</section>
<!-- /.sitefooter -->

</div>
<!-- /.page-wrap -->

<div class="modal__wrapper modal__wrapper--menu gone">
  <div class="modal__content">
    <div class="modal__inner container">
      <div class="modal-menu__search">
        <form class="modal--search__form" action="https://www.threadsmagazine.com">
          <fieldset class="embed-submit">
          <div class="form__field">
            <input class="embed-submit__textfield" type="text" placeholder="Search" name="s">
          </div>
            <div class="form__field">
              <input class="embed-submit__submit" type="submit" value="Submit">
            </div>
          </fieldset>
        </form>
      </div>
      <!-- /__search -->
      <div class="modal-menu">
        <div class="modal-menu__nav">
          <ul class="modal-menu__list">
          <li><a href="/how-to">How-to</a></li>
          <li><a href="/projects-patterns">Projects &amp; Patterns</a></li>
          <li><a href="/tools-supplies">Tools &amp; Supplies</a></li>
          <li><a href="/inspiration">Inspiration</a></li>
          <li><a href="/category/fitting">Fitting</a></li>
          <li><a href="/videos">Videos</a></li>
          <li><a href="/gallery">Gallery</a></li>
          <li><a href="/magazine">Magazine</a></li>
          <li><a href="/insider">Insider</a></li>
          </ul>
        </div>
        <!-- /.__nav -->
        <div class="modal-menu__actions">
                      <ul class="modal-menu__list">
							<li><a href="/memberships">Join</a></li>
              <li><a class="disabled-for-beta" href="https://www.threadsmagazine.com/user/login?return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2019%2F05%2F09%2Fsewing-related-events-may-2019">Log In</a></li>
            </ul>
                    <div class="modal-menu__social">
            <h3 class="modal-menu__social__heading">Follow</h3>
            <ul class="modal-menu__social__list">
              <li class="modal-menu__social__list-item" data-social-network="Twitter" data-social-action="follow" data-social-target="mobile-menu">
                <a href="https://twitter.com/threadsmagazine">
                  <svg class="svg-social">
                    <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#twitter"></use>
                  </svg>
                </a>
              </li>
              <li class="modal-menu__social__list-item" data-social-network="Facebook" data-social-action="follow" data-social-target="mobile-menu">
                <a href="https://www.facebook.com/ThreadsMagazine">
                  <svg class="svg-social">
                    <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#facebook"></use>
                  </svg>
                </a>
              </li>
              <li class="modal-menu__social__list-item" data-social-network="Instagram" data-social-action="follow" data-social-target="mobile-menu">
                <a href="http://www.instagram.com/threadsmagazine">
                  <svg class="svg-social">
                    <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#instagram"></use>
                  </svg>
                </a>
              </li>
              <li class="modal-menu__social__list-item" data-social-network="Pinterest" data-social-action="follow" data-social-target="mobile-menu">
                <a href="https://pinterest.com/threadsmagazine/">
                  <svg class="svg-social">
                    <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#pinterest"></use>
                  </svg>
                </a>
              </li>
            </ul>
          </div>

        </div>
                <div class="modal-menu__magazine">
          					<img class="modal-menu__magazine__image lazyload" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/24162539/th-203-magazine-issue.jpg" alt = "Threads Magazine - Threads #203, June/July 2019" data-srcset="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2019/04/24162539/th-203-magazine-issue.jpg 400w,//d37foaxdcqov5u.cloudfront.net/260x327/app/uploads/2019/04/24162539/th-203-magazine-issue.jpg 260w,//d37foaxdcqov5u.cloudfront.net/180x227/app/uploads/2019/04/24162539/th-203-magazine-issue.jpg 180w,//d37foaxdcqov5u.cloudfront.net/320x403/app/uploads/2019/04/24162539/th-203-magazine-issue.jpg 320w" data-sizes="(max-width:500px) 52vw, (max-width:700px) 26vw,  320px" >          <div class="modal-menu__magazine__copy">
            <p class="modal-menu__magazine__blurb">Subscribe today and <span>save up to 44%</span></p>
            <a class="modal-menu__magazine__button" href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=211211&cds_response_key=W30090FS&cds_tracking_code=W30092FS&cds_misc_1=W30092FS&ref=th-sub-modal" data-subscribe="Modal">Subscribe</a>
          </div>
                    <div class="stitch-top bordered"></div>
        </div>
              </div>
      <!-- /.modal-menu -->
    </div>
    <!-- /.__inner -->
  </div>
  <!-- /.modal__content -->
</div>
<!-- /.modal__wrapper -->

<script type='text/javascript' src='https://www.threadsmagazine.com/app/plugins/taunton-wp-favorites/assets/js/favorites.js?ver=1.0.2'></script>

<!-- HTML Templates -->
<!-- Article Share Buttons -->
<script type="text/template" id="article-share-template">
  <li class="item-facebook" data-social-network="Facebook" data-social-action="share">
    <a class="item__link facebook" href="https://www.facebook.com/sharer.php?u=<%= url %>" target="_blank">
      <svg class="svg-icon">
        <use xlink:href="#facebook" />
      </svg>
    </a>
  </li>
  <li class="item-pinterest" data-social-network="Pinterest" data-social-action="share">
    <a class="item__link pinterest" href="http://www.pinterest.com/pin/create/button/?url=<%= url %>&description=<%= title %>&media=<%= image %>" target="_blank" data-pin-do="buttonPin" data-pin-custom="true">
      <svg class="svg-icon ">
        <use xlink:href="#pinterest" />
      </svg>
    </a>
  </li>
  <li class="item-twitter" data-social-network="Twitter" data-social-action="share">
    <a class="item__link twitter" href="https://twitter.com/intent/tweet?url=<%= url %>&text=<%= title %>&via=threadsmagazine" target="_blank">
      <svg class="svg-icon">
        <use xlink:href="#twitter" />
      </svg>
    </a>
  </li>
  <li class="item-email" data-social-network="Email" data-social-action="share">
    <a class="item__link email" href="mailto:?subject=<%= title %>&body=<%= url %>" target="_blank">
      <svg class="svg-icon">
        <use xlink:href="#email" />
      </svg>
    </a>
  </li>
  <li class="item-favorite">
    <span class="item__link favorite" data-favorite_saved="<%= THREADS.user.favorite %>" data-auth_status="<%= THREADS.user.authStatus %>" data-post_id="<%= THREADS.page.contentID %>">
      <svg class="svg-icon">
        <use xlink:href="#favorite" />
      </svg>
      <span class="item-favorite__save  item-favorite__action">Save to your <a href="/user/favorites">favorites</a>.</span>
      <span class="item-favorite__confirmation item-favorite__action">Saved to your <a href="/user/favorites">favorites</a>.</span>
      <span class="item-favorite__loggedout item-favorite__action"><a href="https://www.threadsmagazine.com/user/login?return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2019%2F05%2F09%2Fsewing-related-events-may-2019">Log in</a> or <a href="https://www.threadsmagazine.com/user/login">Sign up</a> to save your favorite articles.</span>
    </span>
    
    
    <a class="article__actions__list-trigger" id="add_to_list_trigger" href="#0" data-post_id="138900">Add to List</a>
    <div class="article__actions__add-to-list">
      <ul class="article__actions__add-to-list__list">
        <h3 class="article__actions__add-to-list__list-heading">Add to List</h3>
        <!-- List items populated by JS -->
      </ul>
      <form>
        <fieldset>
          <input class="article__actions__add-to-list__textfield" type="text" placeholder="Add to a new list" id="new_list_name">
          <button class="article__actions__add-to-list__submit" data-post_id="138900">
            <svg class="svg-plus">
              <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#plus-sign"></use>
            </svg>
          </button>
        </fieldset>
      </form>
    </div>
  </li>
</script>
<!-- /Article Share Buttons -->

<!-- Content Browser -->
<script type="text/template" id="content-browser-template">
  <p class="content-browser__results__empty">No results found.</p>
  <ul class="content-browser__results">
    <% _.each( items, function( item ){ %>
      <li class="content-browser__results__list-item">
        <div class="content-browser__results__block">
          <a class="content-browser__linked-image" href="<%= item.link %>">
            <img src="<%= item.img %>" />
            <% if (item.video) { %>
            <svg class="video-overlay">
              <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#video-play"></use>
            </svg>
            <% } %>
            <% if (item.premium) { %>
            <span class="non-member__tag"></span>
            <% } %>
		        <% if (item.sponsored) { %>
            <span class="content-browser__sponsored">Sponsored</span>
            <% } %>
          </a>
          <h2 class="content-browser__title">
            <a href="<%= item.link %>"><%= item.title %></a>
          </h2>
           <% if (item.author_byline) { %>
          <span class="content-browser__author">By <%= item.author_byline %></span>
 		   <% } %>
        </div>
        <!-- /__block -->
      </li>
    <% }); %>
  </ul>
<div class="content-browser__results__pagination">
  <% if ( typeof pagination !== "undefined" ) { %>
    <%= pagination %>
  <% } %>
</div>
</script>
<!-- /Content Browser -->
<script type="text/template" id="favorites-table-template">
  <% _.each( items, function( item ){ %>
  <tr>
    <td class="favorites__table__cell"><a href="<%= item.link %>"><%= item.title %></a></td>
    <td class="favorites__table__cell"><span class="favorites__table__cell--date"><%= item.date %></span></td>
  </tr>
  <% }); %>
</script>

<!-- Interstitial -->
<div id="gpt-ad-oop">
<div class="dfp-ad interstitial-ad" data-dfp-id="dfp-interstitial"><div class="inner container"><div id="dfp-interstitial"></div></div></div>
</div>

<!-- Top Promo Ad -->
<div class="dfp-ad top-promo-ad" data-dfp-id="dfp-top-promo"><div class="inner container"><div id="dfp-top-promo"></div></div></div>
<!-- Skin Ad -->
<div id="siteskin-wrap">
  <div id="siteskin-container">
  <div class="dfp-ad skin-ad" data-dfp-id="dfp-skin"><div class="inner container"><div id="dfp-skin"></div></div></div>  </div>
</div>

<!-- Quantcast -->
<script>
	TauntonUserConsent.user.consent.analytics.then(function() {
		/* Quantcast */
		var _qevents = _qevents || [];
		(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
										+ ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
		})();

  _qevents.push( { qacct:"p-d07fgYEfZvje6"} );
	});
</script>
<noscript>
  <div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-d07fgYEfZvje6.gif" height="1" width="1" alt="Quantcast"/></div>
</noscript>

<!-- Survey Gizmo Code -->
<script type="text/javascript">
	TauntonUserConsent.user.consent.analytics.then(function() {
(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function()
{(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
sg_beacon('init','MjA3NzA2LTRhNDVlZjRiODU4NzdjZTA1MjVlYWZkMDA5YjEwZGE1YjgwOTgzMzlhYzJhNWM4Njky');
	});
</script>


<!--Experian Marketing Suite -->
<!-- ECCMP SDK Code  - WebEvents Add to Bottom of All Pages like Google Analytics -->
<!-- If JQUERY is defined on page will use that otherwise makes call to Latest version -->
<!-- Sets Cookie for traffic coming from emails to site saving TP (Tracking Param) value -->
<!-- tp={(TrackingParams)} should be added to append Tracking in platform -->
<script type="text/javascript">
TauntonUserConsent.user.consent.analytics.then(function() {
	//Conversen SDK
	window.cnvAsyncInit = function () {
		Cnv.init({
			custId: '694',
			entityId: '112',
			restLink: 'sts.eccmp.com',
			enableFacebook: false,
			enableSocialEvents: false
		});
	};
	(function () {
		var cnv = document.createElement('script');
		cnv.async = true;
		var cnvJsHost = (("https:" == document.location.protocol) ? "https://sts.eccmp.com" : "http://sts.eccmp.com");
		cnv.src = cnvJsHost + '/sts/scripts/conversen-SDK.js';
		document.getElementsByTagName('body')[0].appendChild(cnv);
	}());
});
</script>

<!-- Pinterest Library -->
<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
<script>THREADS.page.pinterest = true;</script>

<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script>
	TauntonUserConsent.user.consent.advertising
		.then(function() {
			TauntonUserConsent.utils.loadScriptSrc('//www.googleadservices.com/pagead/conversion_async.js').then(function() {
				window.google_trackConversion({
					google_conversion_id: 874810411,
					google_custom_params: window.google_tag_params,
					google_remarketing_only: true
				});
				console.log('async tracking for remarketing');
			});
		});
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/874803960/?guid=ON&amp;script=0"/>
</div>
</noscript>

<!-- HEAP analytics Code -->
<script>
TauntonUserConsent.user.consent.analytics.then(function() {
	 window.heap=window.heap||[],heap.load=function(e,t){window.heap.appid=e,window.heap.config=t=t||{};var r=t.forceSSL||"https:"===document.location.protocol,a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src=(r?"https:":"http:")+"//cdn.heapanalytics.com/js/heap-"+e+".js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(a,n);for(var o=function(e){return function(){heap.push([e].concat(Array.prototype.slice.call(arguments,0)))}},p=["addEventProperties","addUserProperties","clearEventProperties","identify","removeEventProperty","setEventProperties","track","unsetEventProperty"],c=0;c<p.length;c++)heap[p[c]]=o(p[c])};
	 heap.load("183712795");
});
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 151/315 objects using memcached
Page Caching using disk 

Served from: www.threadsmagazine.com @ 2019-05-09 17:01:13 by W3 Total Cache
-->