<!doctype html>
<html class="no-js threadsmagazine user-level- " lang="en-US">
  <head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name='viewport' content='width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0' />
  <link rel="shortcut icon" href="https://www.threadsmagazine.com/app/themes/threadsmagazine/favicon.ico" />
  <meta name="dfp-path" content="/6134/ttn.th" />
  <meta name="google-site-verification" content="bpVQ-3FoGc75I1d-J0BnRCT9mlP1IXMa9TF8IEHx8vY" />
  <title>Pattern Roundup: Thanks, It Has Pockets - Threads</title>
  	<!-- GDPR cookie consent -->
	<script>
		if(window.performance) {
			performance.mark('taunton:documenthead:start');
			performance.mark('taunton:gdpr:start');
		}
	</script>
		<script src="https://dvrugxe9y0n6d.cloudfront.net/geo/taunton-user-consent.js"></script>
		<script>
		if(window.performance) {
			performance.mark('taunton:gdpr:end');
			performance.measure('taunton:gdpr', 'taunton:gdpr:start', 'taunton:gdpr:end');
		}
	</script>

		<script>
		if ('serviceWorker' in navigator) {
			window.addEventListener('load', function() {
				navigator.serviceWorker.register('/sw.js')
					.then(function(registration) {
						console.log('Service Worker registered!');
					})
					.catch(function(err) {
						console.log('Registration failed', err);
					});
			});
		}
	</script>
	
  <script>

        if( window.location && window.location.hash ){
        try{
            var url_jump_link = window.location.hash;
            if (url_jump_link.match(/\#track=true\&email=/)) {
                window.location.replace(window.location.pathname)
            }
        }catch(err){
            if (typeof console != 'undefined' ){
                console.log( err )
            }
        }
    }

    // Global Threads object
    var THREADS = {
			// scripts is holder for promises for things like GA that might be called from
			// multiple different sources or in different files.
			scripts: {}
		};

    THREADS.user = {
      "level" : "anonymous",
      "authStatus" : "logged out",
      "favorite" : false    };

    THREADS.page = {
      "accessType" : "free",
      "channel" : "projects-patterns",
      "topics" : ['garment-sewing','how-to-sew-pockets','in-seam-pocket','pockets'],
      "pageType" : "article",
      "contentID" : "221737",
      "collection": "",
      "video" : false,
      "isSSL" : true,
      "isAccountPage" : false,
      "disableAds": false    };

    THREADS.util = {
      loadTime : function() {
        if (typeof window['performance'] !== 'undefined') {
          return new Date - performance.timing.navigationStart;
        }
      }
    };

        THREADS.page.title = "Pattern Roundup: Thanks, It Has Pockets";
    THREADS.page.publishDate = "2021-09-13";
        
    		
  </script>

  <!-- Typekit -->
  <link rel="stylesheet" href="https://use.typekit.net/ovh7sct.css">

  <!-- Analytics -->
  <script>
			/* Google Analytics */
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	// Production
	ga('create', 'UA-4535902-7', 'auto');

	// Test
	//ga('create', 'UA-74938125-1', 'auto');

	// Set User ID for known users
	//ga('set', 'userId', '123456');

	// Custom dimension for login status
	ga('set', 'dimension1', THREADS.user.authStatus);

	// Custom dimension for account status
	ga('set', 'dimension2', THREADS.user.level);

	// Custom dimension for article access level
	ga('set', 'dimension3', THREADS.page.accessType);

	// Custom dimension for channel
	ga('set', 'dimension4', THREADS.page.channel);

	//Custom dimension for collection
	ga('set', 'dimension5', THREADS.page.collection);

	//Custom dimension for topics
	ga('set', 'dimension6', THREADS.page.topics);

	//Custom dimension for user id
	ga('set', 'dimension7', 0);

	// Custom dimension for publish timestamp
	ga('set', 'dimension8', THREADS.page.publishDate);

	// Custom dimension for Issue Title
	ga('set', 'dimension9', THREADS.page.issueTitle);

	//Custom dimension for video articles
	ga('set', 'dimension10', THREADS.page.video);

	if( TauntonUserConsent.user.isEUUser() === true ) {
		ga('set', 'anonymizeIp', true);
	}

	ga('send', 'pageview');

</script>

<!-- GA 4 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Z5VQNBSR91"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'G-Z5VQNBSR91');

	if (THREADS.user.level == 'member') {
		gtag('set', 'user_properties', {
			user_level: THREADS.user.level
		});
	}

</script>


  <!--  DFP -->
  <script>
	THREADS.dfp = {
		path: "/6134/ttn.th",

		possibleSlots: {
			"dfp-leaderboard-1" : {
				"sizes" : [[728, 90], [970, 250], [970, 90]],
				"targeting" : [["pos", "top"]],
				"sizeMapping" : [
					[[1000, 0], [[728, 90], [970, 250]]],
					[[750, 0], [[728, 90]]],
					[[300, 0], [[320, 50]]]
				],
				"companion": true
			},
			"dfp-leaderboard-2" : {
				"sizes" : [[728, 90], [970, 250]],
				"targeting" : [["pos", "mid"]],
				"sizeMapping" : [
					[[1000, 0], [[970, 250], [728, 90]]],
					[[750, 0], [[728, 90]]],
					[[300, 0], [[320, 50]]]
				]
			},
			"dfp-leaderboard-3" : {
				"sizes" : [[728, 90], [970, 250]],
				"sizeMapping" : [
					[[1000, 0], [[970, 250], [728, 90]]],
					[[750, 0], [[728, 90]]],
					[[300, 0], [[320, 50]]]
				]
			},
			"dfp-rectangle-1" : {
				"sizes" : [[300, 250], [300, 600]],
				"targeting" : [["pos", "top"]],
				"companion": true
			},
			"dfp-rectangle-2" : {
				"sizes" : [[300, 250]],
				"targeting" : [["pos", "mid"]],
			},
			"dfp-rectangle-3" : {
				"sizes" : [[300, 250]],
				"targeting" : [["pos", "bottom"]],
			},
			"dfp-rectangle-desktop-extra" : {
				"sizes" : [[300, 250]],
				"targeting" : [["pos", "desktop_extra"]]
			},
			"dfp-rectangle-slideshow" : {
				"sizes" : [[300, 250]],
				"targeting" : [["pos", "left"]],
			},
			"dfp-interstitial" : {
				"sizes" : [[640, 480]],
				"sizeMapping" : [
					[[640, 520], [640, 480]],
					[[0, 0], []]
				],
				"collapse" : true,
			},
			"dfp-skin" : {
				"sizes" : [[3, 3]]
			},
			"dfp-inread" : {
				"sizes" : [[1, 1]]
			},
			"dfp-logo" : {
				"sizes" : [[160,58], [88,31]],
				"collapse" : true,
			},
		},

		oopSlot : "dfp-oop",
		prebid : false
	};

	
	<!-- Load DFP -->
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	console.log('THREADS: Loading gpt.js: ' + THREADS.util.loadTime());
	(function() {
		var gads = document.createElement("script");
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
		var node =document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();

	
</script>

  <!-- Nativo -->
	<script>
		TauntonUserConsent.user.consent.advertising.then(function() {
			TauntonUserConsent.utils.loadScriptSrc('//s.ntv.io/serve/load.js');
		});
	</script>

<!-- Facebook Pixel Code -->
<script>
TauntonUserConsent.user.consent.analytics.then(function() {
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
   fbq('init', '381557095742133');
   fbq('track', 'PageView');
	 });
</script>
<noscript>
 <img height="1" width="1"
src="https://www.facebook.com/tr?id=1821171921486206&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- facebook OG markup tag - Verify Content Tag -->
<meta property="fb:pages" content="86313676529">


<!-- Pinterest Tag -->
<script>
TauntonUserConsent.user.consent.analytics.then(function() {
	!function(e){if(!window.pintrk){window.pintrk = function ()
	{ window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
	n=window.pintrk;n.queue=[],n.version="3.0";var
	t=document.createElement("script");t.async=!0,t.src=e;var
	r=document.getElementsByTagName("script")[0];
	r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
		pintrk('load', '2615728826612');
		pintrk('page');
});
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2615728826612&noscript=1" />
</noscript>
<!-- end Pinterest Tag -->

  
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="If you compliment someone on their me-made garment and they don&#039;t say, &quot;Thanks, it has pockets,&quot; do you think they&#039;re really happy with it?" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.threadsmagazine.com/2021/09/13/pattern-roundup-thanks-it-has-pockets" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pattern Roundup: Thanks, It Has Pockets - Threads" />
	<meta property="og:description" content="If you compliment someone on their me-made garment and they don&#039;t say, &quot;Thanks, it has pockets,&quot; do you think they&#039;re really happy with it?" />
	<meta property="og:url" content="https://www.threadsmagazine.com/2021/09/13/pattern-roundup-thanks-it-has-pockets" />
	<meta property="og:site_name" content="Threads" />
	<meta property="article:published_time" content="2021-09-13T13:29:57+00:00" />
	<meta property="article:modified_time" content="2021-09-13T21:27:47+00:00" />
	<meta property="og:image" content="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/24144404/thanksithaspockets_main-thumb-16x9.jpg" />
	<meta property="og:image:width" content="460" />
	<meta property="og:image:height" content="260" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.threadsmagazine.com/#website","url":"https://www.threadsmagazine.com/","name":"Threads","description":"Threads is the premier magazine for sewing enthusiasts - people who are passionate about sewing garments, home furnishings, gifts, and accessories.","potentialAction":[{"@type":"SearchAction","target":"https://www.threadsmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.threadsmagazine.com/2021/09/13/pattern-roundup-thanks-it-has-pockets#primaryimage","inLanguage":"en-US","url":"https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/24144404/thanksithaspockets_main-thumb-16x9.jpg","width":460,"height":260,"caption":"THUMBNAIL-16x9"},{"@type":"WebPage","@id":"https://www.threadsmagazine.com/2021/09/13/pattern-roundup-thanks-it-has-pockets#webpage","url":"https://www.threadsmagazine.com/2021/09/13/pattern-roundup-thanks-it-has-pockets","name":"Pattern Roundup: Thanks, It Has Pockets - Threads","isPartOf":{"@id":"https://www.threadsmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.threadsmagazine.com/2021/09/13/pattern-roundup-thanks-it-has-pockets#primaryimage"},"datePublished":"2021-09-13T13:29:57+00:00","dateModified":"2021-09-13T21:27:47+00:00","author":{"@id":"https://www.threadsmagazine.com/#/schema/person/f50c084a1bc636302de57ce03e438759"},"description":"If you compliment someone on their me-made garment and they don't say, \"Thanks, it has pockets,\" do you think they're really happy with it?","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.threadsmagazine.com/2021/09/13/pattern-roundup-thanks-it-has-pockets"]}]},{"@type":"Person","@id":"https://www.threadsmagazine.com/#/schema/person/f50c084a1bc636302de57ce03e438759","name":"Becca Ryan","image":{"@type":"ImageObject","@id":"https://www.threadsmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/85ff558136608e7be55e24c27aab0bb9?s=96&d=mm&r=g","caption":"Becca Ryan"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d4c5gb8slvq7w.cloudfront.net' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//sts.eccmp.com' />
<link rel='dns-prefetch' href='//heapanalytics.com' />
<link rel='dns-prefetch' href='//cdn.heapanalytics.com' />
<link rel='dns-prefetch' href='//secure.quantserve.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//s.pinimg.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel="alternate" type="application/rss+xml" title="Threads &raquo; Feed" href="https://www.threadsmagazine.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Threads &raquo; Comments Feed" href="https://www.threadsmagazine.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Threads &raquo; Pattern Roundup: Thanks, It Has Pockets Comments Feed" href="https://www.threadsmagazine.com/2021/09/13/pattern-roundup-thanks-it-has-pockets/feed" />
<link rel='stylesheet' id='all-css-css'  href='https://www.threadsmagazine.com/app/themes/threadsmagazine/dist/css/all-008417e710.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.threadsmagazine.com/app/themes/threadsmagazine/dist/css/print-1bf367b703.css' type='text/css' media='print' />
<script type='text/javascript' src='https://www.threadsmagazine.com/app/themes/threadsmagazine/javascript/vendor/jquery-2.2.4.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://www.threadsmagazine.com/app/themes/threadsmagazine/dist/js/vendor-fc27c76d4b.js' id='vendor-js'></script>
<script type='text/javascript' src='https://www.threadsmagazine.com/app/themes/threadsmagazine/dist/js/all-0c1729db37.js' id='all-js-js'></script>
<script type='text/javascript' defer src='https://www.threadsmagazine.com/app/themes/threadsmagazine/dist/js/deferred-6cc43284fe.js' id='deferred-js-js'></script>
<script type='text/javascript' defer src='https://www.threadsmagazine.com/app/themes/threadsmagazine/javascript/temp/updated-privacy-policy.js?ver=5.6' id='updated-pp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.threadsmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.threadsmagazine.com/wp-json/wp/v2/posts/221737" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.threadsmagazine.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.threadsmagazine.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.threadsmagazine.com/?p=221737' />
<link rel="alternate" type="application/json+oembed" href="https://www.threadsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets" />
<link rel="alternate" type="text/xml+oembed" href="https://www.threadsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets&#038;format=xml" />
			<meta property="fb:pages" content="86313676529" />
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org\/",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.threadsmagazine.com\/2021\/09\/13\/pattern-roundup-thanks-it-has-pockets"
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/s3.amazonaws.com\/threadsmagazine.s3.tauntoncloud.com\/app\/uploads\/2021\/08\/24143305\/thanksithaspockets_main.jpg"
    },
    "headline": "Pattern Roundup: Thanks, It Has Pockets",
    "datePublished": "2021-09-13 09:29:57",
    "dateModified": "2021-09-13 17:27:47",
    "description": "Nothing makes me happier than discovering pockets in a ready-to-wear garment. Nothing, that is, except making my own garment with perfectly sized pockets. Much has been written about why pockets&hellip;",
    "author": [
        {
            "@type": "Person",
            "name": "Rebecca Ryan",
            "url": "https:\/\/www.threadsmagazine.com\/author\/rebecca-ryan"
        }
    ]
}
</script>
<link rel="icon" href="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/10/09135833/cropped-threads-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/10/09135833/cropped-threads-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/10/09135833/cropped-threads-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/10/09135833/cropped-threads-favicon-1-270x270.png" />
<link rel="icon" href="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2018/10/09135833/cropped-threads-favicon-1.png" sizes="512x512" />
<link rel="manifest" href="/manifest.json" />
<meta name="mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="application-name" content="Threads" />
<meta name="apple-mobile-web-app-title" content="Threads" />
<meta name="theme-color" content="#f9f7ec" />
<meta name="msapplication-navbutton-color" content="#f9f7ec" />
<meta name="apple-mobile-web-app-status-bar-style" content="default" />
<meta name="msapplication-starturl" content="/" />

	<script>
		function sendToGoogleAnalytics(metric) {
			ga('send', 'event', {
				eventCategory: 'Web Vitals',
				eventAction: metric.name,
				eventValue: Math.round(metric.name === 'CLS' ? metric.delta * 1000 : metric.delta),
				eventLabel: metric.id,
				nonInteraction: true,
			});
		}

		// 50% sample rate
		if (Math.random() < .5) {
			webVitals.getCLS(sendToGoogleAnalytics);
			webVitals.getFID(sendToGoogleAnalytics);
			webVitals.getLCP(sendToGoogleAnalytics);
			webVitals.getTTFB(sendToGoogleAnalytics);
		}

	</script>
	<script>
		if (window.performance) {
			performance.mark('taunton:documenthead:end');
			performance.measure('taunton:documenthead', 'taunton:documenthead:start', 'taunton:documenthead:end');
		}
	</script>
</head>

<body class="article post-template-default single single-post postid-221737 single-format-standard group-blog" >
  <svg xmlns="http://www.w3.org/2000/svg" style="display: none;">

  <symbol id="threads-logo-light" viewBox="0 0 415 158">
    <title>Threads Logo</title>
    <g>
      <path d="M24.146,60.636 C23.872,50.309 24.966,36.741 25.011,32.285 L23.487,31.478 C21.015,33.867 17.228,37.317 12.017,40.767 C11.652,46.51 11.742,53.51 11.492,60.636 L0.661,60.636 L0.001,63.632 L11.288,64.942 C11.199,84.403 10.379,118.875 10.425,139.995 C10.425,146.242 11.039,149.818 13.221,152.511 C15.447,155.431 19.718,157.648 25.493,157.648 C35.511,157.648 43.58,150.095 47.129,138.816 L45.312,134.41 L43.968,134.41 C42.123,145.453 37.459,152.715 31.094,152.715 C27.086,152.715 24.466,150.775 23.782,145.938 C23.168,140.683 23.008,131.762 23.008,103.444 C23.008,85.632 23.577,72.595 23.782,64.993 L44.853,63.682 L45.696,60.636 L24.146,60.636" fill="#ffffff" ></path>
      <path d="M47.357,4.967 C53.933,4.967 55.295,5.648 55.5,8.717 C56.184,14.841 56.139,24.62 56.139,47.698 L56.139,112.714 C56.139,130.629 56.049,138.984 55.524,147.429 C55.274,151.781 53.933,152.788 47.657,153.064 L47.657,155.607 C50.039,155.607 55.176,154.927 60.322,154.927 C64.998,154.927 72.071,155.607 75.481,155.607 L75.481,153.064 C69.611,152.561 68.927,151.781 68.564,146.019 C68.314,140.707 68.154,133.962 68.154,123.272 L68.154,85.659 C68.154,81.502 68.564,78.96 69.971,75.659 C73.365,67.332 78.466,63.497 85.188,63.497 C91.971,63.497 94.976,67.93 96.114,73.596 C96.524,76.417 96.684,78.174 96.684,111.663 C96.684,131.396 95.795,143.068 95.59,147.325 C95.295,151.378 94.476,152.838 88.373,153.064 L88.054,155.607 C89.801,155.607 95.32,154.927 101.936,154.927 C108.689,154.927 114.773,155.607 116.726,155.607 L117.206,153.064 C109.242,152.484 108.654,151.881 108.654,147.398 C108.654,127.578 108.699,103.072 108.699,80.487 C108.699,73.931 108.449,68.692 106.172,64.911 C104.49,61.864 100.51,57.009 92.446,57.009 C82.236,57.009 74.504,63.732 68.154,70.464 L68.154,47.997 C68.154,29.08 68.449,11.677 68.972,0.87 C64.674,1.699 53.417,2.778 47.198,3.055 L47.357,4.967" id="Fill-2" fill="#ffffff"></path>
      <path d="M131.831,119.931 C131.831,132.895 131.376,142.361 130.807,147.724 C130.442,151.351 129.444,152.788 122.484,153.064 L121.985,155.608 C125.702,155.558 130.606,154.927 136.964,154.927 C143.461,154.927 151.452,155.558 154.989,155.608 L155.399,153.064 C145.369,152.611 144.46,151.555 144.256,147.325 C143.846,141.206 143.846,131.998 143.846,97.677 C143.846,90.819 144.256,87.296 145.573,82.685 C147.486,75.473 151.059,68.107 155.727,68.107 C159.385,68.107 162.771,70.799 164.315,73.039 L165.948,73.039 C166.448,71.888 169.08,62.893 169.375,61.438 C168.601,59.094 166.214,57.009 162.923,57.009 C151.988,57.009 147.031,70.001 143.826,79.326 L143.146,79.326 C143.146,75.669 142.532,64.943 141.962,58.696 L141.374,57.916 C140.194,58.419 137.378,59.149 133.583,59.83 C129.993,60.559 126.747,61.062 122.804,61.566 L121.891,63.755 L127.078,63.755 C128.92,63.755 129.989,64.585 130.397,66.874 C130.807,70.346 131.831,79.634 131.831,96.001 L131.831,119.931" id="Fill-3" fill="#ffffff"></path>
      <path d="M408.413,84.349 C407.774,76.307 407.615,67.096 408.18,56.656 L406.134,55.876 L404.68,61.615 C402.498,59.276 398.364,57.009 393.271,57.009 C379.02,57.009 371.086,69.571 371.086,83.488 C371.086,93.761 374.111,100.28 380.13,105.914 C384.588,110.297 395.869,119.696 400.074,124.455 C403.17,128.009 404.307,133.204 404.307,136.68 C404.467,148.404 398.916,154.375 390.064,154.375 C383.311,154.375 377.514,150.095 374.469,140.475 C372.854,135.089 371.697,130.13 371.447,125.774 L369.311,126.508 C369.63,132.437 369.494,150.149 369.494,153.622 C372.854,155.835 380.425,157.648 387.519,157.648 C403.727,157.648 414.071,145.965 414.071,129.432 C414.071,121.654 411.341,114.677 405.04,108.43 C399.854,103.493 387.314,93.628 383.586,89.548 C380.556,86.017 379.646,81.984 379.646,77.472 C379.646,66.429 383.971,60.282 391.523,60.282 C400.729,60.282 405.318,72.233 406.322,85.255 L408.413,84.349" id="Fill-4" fill="#ffffff"></path>
      <path d="M199.604,57.009 C176.618,57.009 169.557,88.17 169.557,111.536 C169.557,123.163 171.669,135.734 175.1,142.81 C179.668,152.257 187.307,157.647 198.466,157.647 C208.279,157.647 214.821,152.643 218.824,147.23 L219.873,142.448 L218.804,141.817 C215.897,147.956 211.37,152.439 203.388,152.439 C196.956,152.439 191.954,149.248 188.585,142.18 C185.51,136.038 182.366,122.8 183.369,102.837 C187.688,102.837 193.034,102.786 197.042,102.786 C205.827,102.786 215.594,101.929 220.192,100.62 C221.694,100.167 222.329,95.23 222.329,91.729 C222.488,80.645 219.23,57.009 199.604,57.009 M209.965,89.287 C209.965,95.886 208.873,98.126 206.302,98.579 C203.457,99.21 198.581,99.74 193.91,99.74 L183.779,99.74 C183.958,84.857 187.827,59.88 198.352,59.88 L198.556,59.88 C210.898,59.88 209.965,82.187 209.965,89.287" id="Fill-5" fill="#ffffff"></path>
      <g id="Group-9" transform="translate(224.000000, 0.000000)">
        <path d="M68.879,60.005 C66.615,59.88 62.467,59.88 58.809,59.88 C57.08,58.546 54.034,57.009 49.852,57.009 C45.605,57.009 39.723,58.442 34.139,62.635 C16.806,74.766 0.922,118.108 0.922,143.449 C0.922,148.337 1.741,151.759 3.194,153.999 C4.877,156.314 7.398,157.647 10.988,157.647 C26.09,157.647 37.971,137.325 42.076,130.616 C40.984,135.258 40.255,139.469 39.641,142.942 C37.709,153.762 41.152,157.647 46.608,157.647 C58.922,157.647 66.197,143.704 68.448,137.629 L66.426,132.365 C64.248,140.036 58.787,152.29 52.323,152.29 C50.596,152.29 49.662,150.779 50.207,147.108 C53.645,123.629 60.695,91.254 68.879,60.005 M56.33,65.119 C52.582,84.861 45.966,111.807 42.617,119.954 C34.34,140.163 25.01,151.537 17.109,151.537 C14.104,151.537 12.717,150 12.717,145.29 L12.717,145.013 C12.717,124.387 22.783,90.787 34.568,72.414 C40.513,62.802 44.77,60.182 49.253,60.233 C52.941,60.233 55.443,62.526 56.33,65.119" id="Fill-6" fill="#ffffff" ></path>
        <path d="M139.918,151.959 L135.211,152.312 C133.143,152.262 131.047,151.758 130.479,147.91 C129.774,141.74 129.774,134.546 129.774,114.132 L129.819,53.043 C129.865,27.189 130.638,11.242 130.957,0.694 C123.929,1.699 114.431,3.308 108.453,3.761 L107.43,6.079 C115.414,5.371 116.871,5.571 117.075,9.093 C117.574,19.28 117.76,33.844 117.76,60.415 C114.345,57.994 109.793,57.009 105.695,57.009 C80.392,57.009 70.914,84.871 70.914,112.043 C70.914,124.596 73.002,136.68 77.801,145.603 C81.685,152.629 87.825,157.648 96.562,157.648 C104.156,157.648 110.885,152.638 117.075,145.684 L117.484,145.734 C117.574,147.139 118.145,152.027 118.962,158.001 C121.349,157.194 124.959,156.337 129.025,155.785 C133.135,155.231 137.471,154.778 138.915,154.678 L139.918,151.959 Z M117.76,97.192 C117.76,134.442 117.12,137.996 115.732,141.097 C112.499,148.363 106.984,150.883 102.067,150.883 C97.585,150.883 93.123,148.213 89.709,141.409 C86.523,135.339 84.088,123.336 84.088,109.45 L84.088,109.223 C84.088,82.908 91.141,59.878 105.396,59.878 C111.68,59.878 114.935,64.263 116.551,68.016 C117.805,70.763 117.76,75.247 117.76,97.192 L117.76,97.192 Z" id="Fill-8" fill="#ffffff" ></path>
      </g>
    </g>
  </symbol>

  <symbol id="threads-logo-dark" viewBox="0 0 415 158">
    <title>Threads Logo</title>
    <g>
      <path d="M24.146,60.636 C23.872,50.309 24.966,36.741 25.011,32.285 L23.487,31.478 C21.015,33.867 17.228,37.317 12.017,40.767 C11.652,46.51 11.742,53.51 11.492,60.636 L0.661,60.636 L0.001,63.632 L11.288,64.942 C11.199,84.403 10.379,118.875 10.425,139.995 C10.425,146.242 11.039,149.818 13.221,152.511 C15.447,155.431 19.718,157.648 25.493,157.648 C35.511,157.648 43.58,150.095 47.129,138.816 L45.312,134.41 L43.968,134.41 C42.123,145.453 37.459,152.715 31.094,152.715 C27.086,152.715 24.466,150.775 23.782,145.938 C23.168,140.683 23.008,131.762 23.008,103.444 C23.008,85.632 23.577,72.595 23.782,64.993 L44.853,63.682 L45.696,60.636 L24.146,60.636" fill="#182322" ></path>
      <path d="M47.357,4.967 C53.933,4.967 55.295,5.648 55.5,8.717 C56.184,14.841 56.139,24.62 56.139,47.698 L56.139,112.714 C56.139,130.629 56.049,138.984 55.524,147.429 C55.274,151.781 53.933,152.788 47.657,153.064 L47.657,155.607 C50.039,155.607 55.176,154.927 60.322,154.927 C64.998,154.927 72.071,155.607 75.481,155.607 L75.481,153.064 C69.611,152.561 68.927,151.781 68.564,146.019 C68.314,140.707 68.154,133.962 68.154,123.272 L68.154,85.659 C68.154,81.502 68.564,78.96 69.971,75.659 C73.365,67.332 78.466,63.497 85.188,63.497 C91.971,63.497 94.976,67.93 96.114,73.596 C96.524,76.417 96.684,78.174 96.684,111.663 C96.684,131.396 95.795,143.068 95.59,147.325 C95.295,151.378 94.476,152.838 88.373,153.064 L88.054,155.607 C89.801,155.607 95.32,154.927 101.936,154.927 C108.689,154.927 114.773,155.607 116.726,155.607 L117.206,153.064 C109.242,152.484 108.654,151.881 108.654,147.398 C108.654,127.578 108.699,103.072 108.699,80.487 C108.699,73.931 108.449,68.692 106.172,64.911 C104.49,61.864 100.51,57.009 92.446,57.009 C82.236,57.009 74.504,63.732 68.154,70.464 L68.154,47.997 C68.154,29.08 68.449,11.677 68.972,0.87 C64.674,1.699 53.417,2.778 47.198,3.055 L47.357,4.967" id="Fill-2" fill="#182322"></path>
      <path d="M131.831,119.931 C131.831,132.895 131.376,142.361 130.807,147.724 C130.442,151.351 129.444,152.788 122.484,153.064 L121.985,155.608 C125.702,155.558 130.606,154.927 136.964,154.927 C143.461,154.927 151.452,155.558 154.989,155.608 L155.399,153.064 C145.369,152.611 144.46,151.555 144.256,147.325 C143.846,141.206 143.846,131.998 143.846,97.677 C143.846,90.819 144.256,87.296 145.573,82.685 C147.486,75.473 151.059,68.107 155.727,68.107 C159.385,68.107 162.771,70.799 164.315,73.039 L165.948,73.039 C166.448,71.888 169.08,62.893 169.375,61.438 C168.601,59.094 166.214,57.009 162.923,57.009 C151.988,57.009 147.031,70.001 143.826,79.326 L143.146,79.326 C143.146,75.669 142.532,64.943 141.962,58.696 L141.374,57.916 C140.194,58.419 137.378,59.149 133.583,59.83 C129.993,60.559 126.747,61.062 122.804,61.566 L121.891,63.755 L127.078,63.755 C128.92,63.755 129.989,64.585 130.397,66.874 C130.807,70.346 131.831,79.634 131.831,96.001 L131.831,119.931" id="Fill-3" fill="#182322"></path>
      <path d="M408.413,84.349 C407.774,76.307 407.615,67.096 408.18,56.656 L406.134,55.876 L404.68,61.615 C402.498,59.276 398.364,57.009 393.271,57.009 C379.02,57.009 371.086,69.571 371.086,83.488 C371.086,93.761 374.111,100.28 380.13,105.914 C384.588,110.297 395.869,119.696 400.074,124.455 C403.17,128.009 404.307,133.204 404.307,136.68 C404.467,148.404 398.916,154.375 390.064,154.375 C383.311,154.375 377.514,150.095 374.469,140.475 C372.854,135.089 371.697,130.13 371.447,125.774 L369.311,126.508 C369.63,132.437 369.494,150.149 369.494,153.622 C372.854,155.835 380.425,157.648 387.519,157.648 C403.727,157.648 414.071,145.965 414.071,129.432 C414.071,121.654 411.341,114.677 405.04,108.43 C399.854,103.493 387.314,93.628 383.586,89.548 C380.556,86.017 379.646,81.984 379.646,77.472 C379.646,66.429 383.971,60.282 391.523,60.282 C400.729,60.282 405.318,72.233 406.322,85.255 L408.413,84.349" id="Fill-4" fill="#000000"></path>
      <path d="M199.604,57.009 C176.618,57.009 169.557,88.17 169.557,111.536 C169.557,123.163 171.669,135.734 175.1,142.81 C179.668,152.257 187.307,157.647 198.466,157.647 C208.279,157.647 214.821,152.643 218.824,147.23 L219.873,142.448 L218.804,141.817 C215.897,147.956 211.37,152.439 203.388,152.439 C196.956,152.439 191.954,149.248 188.585,142.18 C185.51,136.038 182.366,122.8 183.369,102.837 C187.688,102.837 193.034,102.786 197.042,102.786 C205.827,102.786 215.594,101.929 220.192,100.62 C221.694,100.167 222.329,95.23 222.329,91.729 C222.488,80.645 219.23,57.009 199.604,57.009 M209.965,89.287 C209.965,95.886 208.873,98.126 206.302,98.579 C203.457,99.21 198.581,99.74 193.91,99.74 L183.779,99.74 C183.958,84.857 187.827,59.88 198.352,59.88 L198.556,59.88 C210.898,59.88 209.965,82.187 209.965,89.287" id="Fill-5" fill="#182322"></path>
      <g id="Group-9" transform="translate(224.000000, 0.000000)">
        <path d="M68.879,60.005 C66.615,59.88 62.467,59.88 58.809,59.88 C57.08,58.546 54.034,57.009 49.852,57.009 C45.605,57.009 39.723,58.442 34.139,62.635 C16.806,74.766 0.922,118.108 0.922,143.449 C0.922,148.337 1.741,151.759 3.194,153.999 C4.877,156.314 7.398,157.647 10.988,157.647 C26.09,157.647 37.971,137.325 42.076,130.616 C40.984,135.258 40.255,139.469 39.641,142.942 C37.709,153.762 41.152,157.647 46.608,157.647 C58.922,157.647 66.197,143.704 68.448,137.629 L66.426,132.365 C64.248,140.036 58.787,152.29 52.323,152.29 C50.596,152.29 49.662,150.779 50.207,147.108 C53.645,123.629 60.695,91.254 68.879,60.005 M56.33,65.119 C52.582,84.861 45.966,111.807 42.617,119.954 C34.34,140.163 25.01,151.537 17.109,151.537 C14.104,151.537 12.717,150 12.717,145.29 L12.717,145.013 C12.717,124.387 22.783,90.787 34.568,72.414 C40.513,62.802 44.77,60.182 49.253,60.233 C52.941,60.233 55.443,62.526 56.33,65.119" id="Fill-6" fill="#182322"></path>
        <path d="M139.918,151.959 L135.211,152.312 C133.143,152.262 131.047,151.758 130.479,147.91 C129.774,141.74 129.774,134.546 129.774,114.132 L129.819,53.043 C129.865,27.189 130.638,11.242 130.957,0.694 C123.929,1.699 114.431,3.308 108.453,3.761 L107.43,6.079 C115.414,5.371 116.871,5.571 117.075,9.093 C117.574,19.28 117.76,33.844 117.76,60.415 C114.345,57.994 109.793,57.009 105.695,57.009 C80.392,57.009 70.914,84.871 70.914,112.043 C70.914,124.596 73.002,136.68 77.801,145.603 C81.685,152.629 87.825,157.648 96.562,157.648 C104.156,157.648 110.885,152.638 117.075,145.684 L117.484,145.734 C117.574,147.139 118.145,152.027 118.962,158.001 C121.349,157.194 124.959,156.337 129.025,155.785 C133.135,155.231 137.471,154.778 138.915,154.678 L139.918,151.959 Z M117.76,97.192 C117.76,134.442 117.12,137.996 115.732,141.097 C112.499,148.363 106.984,150.883 102.067,150.883 C97.585,150.883 93.123,148.213 89.709,141.409 C86.523,135.339 84.088,123.336 84.088,109.45 L84.088,109.223 C84.088,82.908 91.141,59.878 105.396,59.878 C111.68,59.878 114.935,64.263 116.551,68.016 C117.805,70.763 117.76,75.247 117.76,97.192 L117.76,97.192 Z" id="Fill-8" fill="#182322"></path>
      </g>
    </g>
  </symbol>

  <symbol id="facebook" viewBox="0 0 9 16">
    <title>Facebook</title>
    <path d="M9 3H7C6.7 3 6 3.5 6 4v2h3v3H6v7H3V9H0V6h3V4c0-2.2 2-4 4.1-4H9V3z"/>
  </symbol>

  <symbol id="email" viewBox="0 0 16 14">
    <title>Email</title>
    <path d="M7.6 10.9l-2.6-2.4c-0.2-0.2-0.5-0.2-0.7 0L0 12.5v0.6C0 13.6 0.5 14 1 14h14c0.6 0 1-0.4 1-0.9v-0.6L11.7 8.5c-0.2-0.2-0.5-0.2-0.7 0l-2.6 2.4C8.2 11 7.8 11 7.6 10.9zM13.1 7.1l2.6 2.4C15.8 9.7 16 9.7 16 9.4V4.2c0-0.3-0.2-0.3-0.4-0.2l-2.6 2.4C12.9 6.7 12.9 7 13.1 7.1zM1 0C0.5 0 0 0.4 0 0.9v0.2l7.6 7.1c0.2 0.2 0.5 0.2 0.7 0L16 1V0.9C16 0.4 15.6 0 15 0H1zM0 4.2v5.1c0 0.3 0.2 0.3 0.4 0.2l2.6-2.4c0.2-0.2 0.2-0.5 0-0.7l-2.6-2.4C0.2 3.9 0 4 0 4.2z"/>
  </symbol>

  <symbol id="pinterest" viewBox="0 0 12 16">
    <title>Pinterest</title>
    <path d="M4.9 10.6c-0.4 2.2-0.9 4.3-2.4 5.4 -0.5-3.3 0.7-5.8 1.2-8.5C2.9 6 3.9 2.9 5.7 3.6 8 4.6 3.7 9.4 6.6 10c3 0.6 4.2-5.4 2.4-7.4C6.3-0.2 1.1 2.5 1.8 6.6c0.2 1 1.1 1.3 0.4 2.7 -1.7-0.4-2.2-1.8-2.2-3.7 0.1-3.1 2.7-5.2 5.2-5.5 3.2-0.4 6.3 1.2 6.7 4.4 0.5 3.6-1.5 7.4-4.9 7.2C6.1 11.5 5.7 11 4.9 10.6z"/>
  </symbol>

  <symbol id="twitter" viewBox="0 0 16 13">
    <title>Twitter</title>
    <path d="M16 1.5c-0.6 0.3-1.2 0.4-1.9 0.5 0.7-0.4 1.2-1 1.4-1.8 -0.6 0.4-1.3 0.7-2.1 0.8C12.9 0.4 12 0 11.1 0 9.3 0 7.8 1.5 7.8 3.3c0 0.3 0 0.5 0.1 0.7 -2.7-0.1-5.1-1.4-6.8-3.4C0.8 1.1 0.7 1.7 0.7 2.3c0 1.1 0.8 2.1 1.6 2.7C1.8 5 1 4.8 1 4.6c0 0 0 0 0 0 0 1.6 1 2.9 2.5 3.2C3.2 7.9 2.8 7.9 2.5 7.9c-0.2 0-0.5 0-0.7-0.1 0.4 1.3 1.6 2.3 3 2.3 -1.1 0.9-2.5 1.4-4.1 1.4 -0.3 0-0.5 0-0.8 0 1.5 0.9 3.2 1.5 5 1.5 6 0 9.3-5 9.3-9.3 0-0.1 0-0.3 0-0.4C15 2.8 15.6 2.2 16 1.5z"/>
  </symbol>

  <symbol id="instagram" viewBox="0 0 24 24">
    <title>Instagram</title>
    <path d="M21.231 0h-18.462c-1.529 0-2.769 1.24-2.769 2.769v18.46c0 1.531 1.24 2.771 2.769 2.771h18.463c1.529 0 2.768-1.24 2.768-2.771v-18.46c0-1.529-1.239-2.769-2.769-2.769zm-9.231 7.385c2.549 0 4.616 2.065 4.616 4.615 0 2.549-2.067 4.616-4.616 4.616s-4.615-2.068-4.615-4.616c0-2.55 2.066-4.615 4.615-4.615zm9 12.693c0 .509-.413.922-.924.922h-16.152c-.511 0-.924-.413-.924-.922v-10.078h1.897c-.088.315-.153.64-.2.971-.05.337-.081.679-.081 1.029 0 4.079 3.306 7.385 7.384 7.385s7.384-3.306 7.384-7.385c0-.35-.031-.692-.081-1.028-.047-.331-.112-.656-.2-.971h1.897v10.077zm0-13.98c0 .509-.413.923-.924.923h-2.174c-.511 0-.923-.414-.923-.923v-2.175c0-.51.412-.923.923-.923h2.174c.511 0 .924.413.924.923v2.175z" fill-rule="evenodd" clip-rule="evenodd"/>
  </symbol>

  <symbol id="youtube" viewBox="0 0 21 15">
    <title>YouTube Icon</title>
    <path d="M20.2 10.9L20.2 4C20.2 4 20.2 0.6 16.8 0.6L4.1 0.6C4.1 0.6 0.7 0.6 0.7 4L0.7 10.9C0.7 10.9 0.7 14.3 4.1 14.3L16.8 14.3C16.8 14.3 20.2 14.3 20.2 10.9M14.2 7.4L7.8 11.2 7.8 3.7 14.2 7.4"/>
  </symbol>

  <symbol id="headphones" viewBox="0 0 26 20" >
    <title>Headphones Icon</title>
    <path d="M22.7 9.6C22.5 7.3 21.8 4.8 20 2.9 18.4 1 16 0 13 0 10 0 7.7 1 6 2.9 4.3 4.8 3.6 7.3 3.3 9.6 1.4 9.9 0 12.1 0 14.8 0 17.7 1.6 20 3.7 20 4.1 20 4.9 19.9 4.9 19.7L4.9 19.9 5.8 19.9C6 19.9 6.2 17.8 6.2 15.2 6.2 12.5 6 10.4 5.8 10.4L5.1 10.4 5.1 9.9C5.3 8 5.9 5.7 7.4 4.1 8.7 2.6 10.6 1.8 13 1.8 15.4 1.8 17.3 2.6 18.6 4 20 5.6 20.3 7.8 20.8 9.8L20.8 10.4 20.2 10.4C19.9 10.4 19.7 12.5 19.7 15.2 19.7 17.8 19.9 19.9 20.2 19.9L20.8 19.9 20.8 19.7C21.1 19.9 21.7 20 22.2 20 24.3 20 26 17.7 26 14.8 26 12.1 24.6 9.9 22.7 9.6Z"/>
  </symbol>

  <symbol id="favorite" viewBox="0 0 22 19">
    <title>Favorite</title>
    <path d="M20.2 1.8C19.1 0.6 17.5 0 15.9 0 14.3 0 12.8 0.6 11.6 1.8L11 2.4 10.4 1.8C9.2 0.6 7.7 0 6.1 0 4.5 0 2.9 0.6 1.8 1.8 0.6 2.9 0 4.4 0 6 0 7.6 0.6 9.1 1.8 10.2L10.6 18.8C10.7 18.9 10.8 19 11 19 11.2 19 11.3 18.9 11.4 18.8L20.2 10.2C21.4 9.1 22 7.6 22 6 22 4.4 21.4 2.9 20.2 1.8"/>
  </symbol>

  <symbol id="main-nav-search" viewBox="0 0 33 32">
    <title>Navigation Search Icon</title>
    <path d="M12 2.4C17.3 2.4 21.6 6.7 21.6 12 21.6 17.3 17.3 21.6 12 21.6 6.7 21.6 2.4 17.3 2.4 12 2.4 6.7 6.7 2.4 12 2.4L12 2.4ZM12 0C5.4 0 0 5.4 0 12 0 18.6 5.4 24 12 24 18.6 24 24 18.6 24 12 24 5.4 18.6 0 12 0L12 0 12 0ZM20 23.2L28 32C28.8 31.9 29.1 32 28.8 32 29.6 32 29.9 31.9 30.4 32L32 30.4C32.1 29.7 32.1 29 32 28L23.2 20 20 23.2 20 23.2Z"/>
  </symbol>

  <symbol id="nav-search" viewBox="0 0 24 24" stroke-width="2" stroke-linecap="round" stroke-linejoin="round">
    <title>Forum Search Icon</title>
    <circle cx="10.5" cy="10.5" r="7.5"/>
    <line x1="21" y1="21" x2="15.8" y2="15.8"/>
  </symbol>

  <symbol id="main-search" viewBox="0 0 40 40">
    <title>Main Search Icon</title>
    <path d="M39.2 35.4L31.2 27.3C36.1 20.6 35.5 11.1 29.4 5 26 1.7 21.6 0 17.2 0 12.8 0 8.4 1.7 5 5 -1.7 11.8-1.7 22.7 5 29.4 8.4 32.8 12.8 34.5 17.2 34.5 20.8 34.5 24.3 33.4 27.3 31.2L35.4 39.2C35.9 39.7 36.6 40 37.3 40 38 40 38.7 39.7 39.2 39.2 40.3 38.1 40.3 36.4 39.2 35.4ZM7.9 27C2.7 21.8 2.7 13.2 7.9 8 10.5 5.4 13.9 4 17.5 4 21.1 4 24.5 5.4 27.1 8 32.3 13.2 32.3 21.8 27.1 27 24.5 29.6 21.1 31 17.5 31 13.9 31 10.5 29.6 7.9 27Z"/>
  </symbol>

  <symbol id="close" viewBox="0 0 823.9 1029.9">
    <title>Close Icon</title>
    <path d="m776.8 0c-12.1 0-24.1 4.6-33.3 13.8L411.9 345.3 80.5 13.9c-18.4-18.4-48.3-18.4-66.7 0-18.4 18.4-18.4 48.2 0 66.7l331.4 331.4-331.4 331.4c-18.4 18.4-18.4 48.3 0 66.7 9.2 9.2 21.3 13.8 33.3 13.8 12.1 0 24.2-4.6 33.3-13.8l331.4-331.4 331.5 331.4c9.2 9.2 21.3 13.8 33.3 13.8 12.1 0 24.1-4.6 33.3-13.8 18.4-18.4 18.4-48.2 0-66.7l-331.5-331.4 331.5-331.4c18.4-18.4 18.4-48.2 0-66.7C800.9 4.6 788.8 0 776.8 0Z"/>
  </symbol>

  <symbol id="video-play" viewBox="0 0 100 100" >
    <title>Video Play Icon</title>
    <path d="M50,8C26.8,8,8,26.8,8,50c0,23.2,18.8,42,42,42c23.2,0,42-18.8,42-42C92,26.8,73.2,8,50,8z M50,88c-21,0-38-17-38-38  s17-38,38-38s38,17,38,38S71,88,50,88z"/>
    <path d="M66.1,47.4L45.2,33.1c-0.9-0.5-2.1-0.5-3,0c-0.9,0.5-1.5,1.5-1.5,2.6v28.6c0,1.1,0.6,2.1,1.5,2.6c0.5,0.3,1,0.4,1.5,0.4  c0.5,0,1.1-0.1,1.6-0.4l20.8-14.3c0.9-0.5,1.5-1.5,1.5-2.6C67.5,48.9,67,47.9,66.1,47.4z"/>
  </symbol>

  <symbol id="indicator-arrow" viewBox="0 0 292 292">
    <title>Indicator Arrow Icon</title>
    <path d="M286.9 69.4c-3.6-3.6-7.9-5.4-12.8-5.4H18.3c-5 0-9.2 1.8-12.8 5.4C1.8 73 0 77.3 0 82.2c0 4.9 1.8 9.2 5.4 12.8l127.9 127.9c3.6 3.6 7.9 5.4 12.9 5.4s9.2-1.8 12.8-5.4L286.9 95.1c3.6-3.6 5.4-7.9 5.4-12.8C292.4 77.3 290.5 73 286.9 69.4z"/>
  </symbol>

  <symbol id="close" viewBox="0 0 823.9 1029.9">
    <title>Close Icon</title>
    <path d="m776.8 0c-12.1 0-24.1 4.6-33.3 13.8L411.9 345.3 80.5 13.9c-18.4-18.4-48.3-18.4-66.7 0-18.4 18.4-18.4 48.2 0 66.7l331.4 331.4-331.4 331.4c-18.4 18.4-18.4 48.3 0 66.7 9.2 9.2 21.3 13.8 33.3 13.8 12.1 0 24.2-4.6 33.3-13.8l331.4-331.4 331.5 331.4c9.2 9.2 21.3 13.8 33.3 13.8 12.1 0 24.1-4.6 33.3-13.8 18.4-18.4 18.4-48.2 0-66.7l-331.5-331.4 331.5-331.4c18.4-18.4 18.4-48.2 0-66.7C800.9 4.6 788.8 0 776.8 0Z"/>
  </symbol>

  <symbol id="hamburger-search" viewBox="0 0 85 44">
    <title>Hamburger/Search Icon</title>
    <style>.a{fill:#FFFFFF;}</style><g fill="none"><rect x="1" y="1" width="83" height="42" rx="3" style="stroke-width:2;stroke:#FFFFFF"/><g class="a"><path d="M34 32.1L28.2 26.3C31.2 22.3 30.9 16.6 27.3 13 25.4 11.1 22.8 10 20.1 10 17.4 10 14.9 11.1 13 13 11.1 14.9 10 17.4 10 20.1 10 22.8 11.1 25.4 13 27.3 14.9 29.2 17.4 30.3 20.1 30.3 22.4 30.3 24.5 29.5 26.3 28.2L32.1 34 34 32.1ZM20.1 27.6C18.1 27.6 16.3 26.8 14.9 25.4 13.4 24 12.7 22.1 12.7 20.1 12.7 18.1 13.4 16.3 14.9 14.9 16.3 13.4 18.1 12.7 20.1 12.7 22.1 12.7 24 13.4 25.4 14.9 28.3 17.8 28.3 22.5 25.4 25.4 24 26.8 22.1 27.6 20.1 27.6Z"/></g><g transform="translate(-275 -15)translate(275 15)translate(47 10)" class="a"><rect width="28" height="4"/><rect y="10" width="28" height="4"/><polygon points="0 20 28 20 28 24 0 24"/></g></g>
  </symbol>

  <symbol id="plus-sign" viewBox="0 0 20 20">
    <title>Plus Icon</title>
    <path d="M8.5 8.5L1.5 8.5C0.7 8.5 0 9.2 0 10 0 10.8 0.7 11.5 1.5 11.5L8.5 11.5 8.5 18.5C8.5 19.3 9.2 20 10 20 10.8 20 11.5 19.3 11.5 18.5L11.5 11.5 18.5 11.5C19.3 11.5 20 10.8 20 10 20 9.2 19.3 8.5 18.5 8.5L11.5 8.5 11.5 1.5C11.5 0.7 10.8 0 10 0 9.2 0 8.5 0.7 8.5 1.5L8.5 8.5Z"/>
  </symbol>

  <symbol id="icon-guide-search" viewBox="0 0 24 24">
		<path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path d="M0 0h24v24H0z" fill="none"/>
	</symbol>

	<symbol id="icon-arrow-down" viewBox="0 0 30 20">
		<title>Arrow Down Icon</title>
		<path d="m3.525.7375 11.475 11.45 11.475-11.45 3.525 3.525-15 15-15-15z" />
	</symbol>

	<symbol id="icon-video" viewBox="0 0 30 30">
		<title>Video Guide Icon</title>
		<path d="m27.4132492 0h-24.85804415c-1.41955836 0-2.55520505 1.13564669-2.55520505 2.55520505v24.88958995c0 1.4195583 1.13564669 2.555205 2.55520505 2.555205h24.88958995c1.4195583 0 2.555205-1.1356467 2.555205-2.555205v-24.88958995c-.0315457-1.41955836-1.1671924-2.55520505-2.5867508-2.55520505zm-7.4447949 15.8044164-7.6340694 5.0788644c-.6624606.4416403-1.5457414-.0315458-1.5457414-.8201893v-10.15772872c0-.78864354.8832808-1.26182966 1.5457414-.82018928l7.6656151 5.0788644c.5678233.3785489.5678233 1.2618296-.0315457 1.6403785z" />
	</symbol>

	<symbol id="icon-article" viewBox="0 0 26 30">
		<title>Article Guide Icon</title>
		<g>
			<path d="m20 5v3.61915606c0 .20664627.2593355.38084394.5656521.38084394h4.4343479c-.0450627-.04539958-.0860928-.09364547-.1373413-.13434857l-4.7274707-3.77741409c-.0419697-.03316014-.0901644-.05870627-.135188-.08823734z"/><path d="m19.2145057 3.6756758h1.1083654.110472v.07880196l.7046404.50247472c.0856995.05752841.1559255.10846502.2213904.16599343l.6406261.56719415v-3.14923097c0-1.01244005-.8166374-1.84090909-1.8282561-1.84090909h-18.34348782c-1.01165587 0-1.82825608.82846904-1.82825608 1.84090909v23.31818181c0 1.0186574.81660021 1.8409091 1.82825608 1.8409091h1.82821891v-20.47067542c0-1.57364167 1.33429365-2.85364878 2.97389181-2.85364878z"/><path d="m21.3127208 10.9002686c-.9813591 0-1.7799574-.7440186-1.7799574-1.65832521v-4.24194339h-12.75393684c-.98207544 0-1.77882656.74371338-1.77882656 1.65626525v21.67503365c0 .9124755.79675112 1.6561889 1.77882656 1.6561889l16.91732424.0125122h.0061826c.6423771 0 1.2600241-.2499389 1.6985294-.6937409.3829381-.3874969.5991372-.8937834.5991372-1.4249419v-16.9810486zm1.6872792 14.0997314h-14v-1h14zm0-3h-14v-1h14zm0-3h-14v-1h14zm0-3h-14v-1h14z"/>
		</g>
	</symbol>

	<symbol id="icon-modal-close" viewBox="0 0 24 24">
		<title>Modal Close Icon</title>
		<path d="M0 0h24v24H0z" fill="none"/><path d="M14.59 8L12 10.59 9.41 8 8 9.41 10.59 12 8 14.59 9.41 16 12 13.41 14.59 16 16 14.59 13.41 12 16 9.41 14.59 8zM12 2C6.47 2 2 6.47 2 12s4.47 10 10 10 10-4.47 10-10S17.53 2 12 2zm0 18c-4.41 0-8-3.59-8-8s3.59-8 8-8 8 3.59 8 8-3.59 8-8 8z"/>
	</symbol>

	<symbol id="icon-guide-search" viewBox="0 0 24 24">
		<title>Guide Search Icon</title>
		<path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path d="M0 0h24v24H0z" fill="none"/>
	</symbol>
</svg>
  <a href="#main-landmark" class="skip-link">Skip to content</a>

  <svg class="svg-logo-print" style="display: none"><!-- Temporary Inline style for convenience -->
  <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#threads-logo"></use>
</svg>
<div class="siteheader--scrolled">
  <div class="siteheader--scrolled__inner">
	<div class="siteheader--scrolled__nav">
	  <a class="siteheader--scrolled__logo" href="/" tabindex="-1">
		<svg class="svg-logo">
		  <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#threads-logo-dark"></use>
		</svg>
	  </a>
	  <ul class="siteheader--scrolled__nav__list" id="scrolled-roll-up-list">
		<li class="siteheader--scrolled__nav__list-item"><a href="/how-to" tabindex="-1">How-to</a></li>
		<li class="siteheader--scrolled__nav__list-item"><a href="/projects-patterns" tabindex="-1">Projects &amp; Patterns</a></li>
		<li class="siteheader--scrolled__nav__list-item"><a href="/tools-supplies" tabindex="-1">Tools &amp; Supplies</a></li>
		<li class="siteheader--scrolled__nav__list-item"><a href="/inspiration" tabindex="-1">Inspiration</a></li>
		<li class="siteheader--scrolled__nav__list-item"><a href="/category/fitting" tabindex="-1">Fitting</a></li>
		<li class="siteheader--scrolled__nav__list-item"><a href="/videos" tabindex="-1">Videos</a></li>
		<li class="siteheader--scrolled__nav__list-item"><a href="/blog/sewing-threads-podcast" tabindex="-1">Podcast</a></li>
		<li class="siteheader--scrolled__nav__list-item"><a href="/insider" tabindex="-1">Insider</a></li>
				<li class="siteheader--scrolled__nav__list-item"><a href="/discussion-forum" tabindex="-1">Forum</a></li>
				<li class="siteheader--scrolled__nav__list-item"><a href="/magazine" tabindex="-1">Magazine</a></li>
		<li class="siteheader--scrolled__nav__list-item"><a href="/gallery" tabindex="-1">Gallery</a></li>
		<li class="siteheader--scrolled__nav__list-item more hidden" data-width="80">
		  <a class="rolled-up-menu-trigger" href="#" tabindex="-1">More</a>
		  <ul class="siteheader--scrolled__nav__more-list more-list"></ul>
		</li>
	  </ul>
	  <div class="siteheader--scrolled__search-bar">
		<form action="https://www.threadsmagazine.com" class="siteheader-scrolled-search-bar">
		  <fieldset>
			<div class="siteheader--scrolled__search-bar__formfield">
			  <input class="siteheader--scrolled__search-bar__text" type="text" name="s" placeholder="Search..." />
			</div>
		  </fieldset>
		</form>
	  </div>
	  <div class="siteheader--scrolled__nav__search">
      <a class="siteheader--scrolled__nav__search_search" href="#" tabindex="-1">
    		<svg class="svg-search">
    		  <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#main-nav-search"></use>
    		</svg>
      </a>
      <a class="siteheader--scrolled__nav__search_close" href="#" tabindex="-1">
    		<svg class="svg-close">
    		  <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
    		</svg>
      </a>
	  </div>
	  <a class="siteheader--scrolled__nav__subscribe" href="https://subscribe.threadsmagazine.com/pubs/TP/THR/ho_ims_v2.jsp?cds_page_id=261287&cds_mag_code=THR&cds_response_key=W30110FS&cds_tracking_code=W30121FS&cds_misc_1=W30121FS&return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets&ref=threads-nav-scroll" tabindex="-1" data-subscribe="Header Scroll">Subscribe</a>
	</div>
	<!-- /__nav -->
  </div>
</div>
<!-- /--scrolled -->
<div class="siteheader">
  <div class="siteheader--main">
	<div class="siteheader__inner container">
	  <div class="siteheader__subscribe">
		<div class="siteheader__subscribe__cover">
					<img src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/07/18101546/TH215_cover_small.jpg" alt="Threads Issue 215" srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjQwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDdcLzE4MTAxNTQ2XC9USDIxNV9jb3Zlcl9zbWFsbC5qcGcifQ== 400w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI2MH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDdcLzE4MTAxNTQ2XC9USDIxNV9jb3Zlcl9zbWFsbC5qcGcifQ== 260w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjE4MH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDdcLzE4MTAxNTQ2XC9USDIxNV9jb3Zlcl9zbWFsbC5qcGcifQ== 180w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMyMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDdcLzE4MTAxNTQ2XC9USDIxNV9jb3Zlcl9zbWFsbC5qcGcifQ== 320w" sizes="(max-width:500px) 52vw, (max-width:700px) 26vw,  320px">		</div>
		<a class="siteheader__subscribe__button" href="https://subscribe.threadsmagazine.com/pubs/TP/THR/ho_ims_v2.jsp?cds_page_id=261287&cds_mag_code=THR&cds_response_key=W30110FS&cds_tracking_code=W30121FS&cds_misc_1=W30121FS&return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets&ref=threads-nav-btn" id="nav-subscribe-btn" data-subscribe="Header" target="_blank">Subscribe</a>
	  </div>
	  <div class="siteheader__logo">
		<a href="https://www.threadsmagazine.com" class="siteheader__logo__link">Threads
		  <svg class="svg-logo">
			<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#threads-logo-light"></use>
		  </svg>
		</a>
	  </div>
	  <div class="siteheader__mobile-menu__trigger">
			<a class="siteheader__mobile-menu__trigger_search" href="#">
				<svg class="svg-mobile-menu-trigger">
				  <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#hamburger-search"></use>
				</svg>
			</a>
			<a class="siteheader__mobile-menu__trigger_close" href="#">
				<svg class="svg-close">
				  <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
				</svg>
			</a>
	  </div>
	  <a class="siteheader__mobile-subscribe" href="https://subscribe.threadsmagazine.com/pubs/TP/THR/ho_ims_v2.jsp?cds_page_id=261287&cds_mag_code=THR&cds_response_key=W30110FS&cds_tracking_code=W30121FS&cds_misc_1=W30121FS&return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets&ref=threads-nav-btn" data-subscribe="Header">Subscribe</a>
	  <div class="siteheader__actions">
		<ul class="siteheader__actions__member">
		  <li><a class="siteheader__actions__member__archive" href="/onlinearchive/">Online Archive</a>|</li>
				  <li><a class="siteheader__actions__member__signup" href="/memberships">Join</a>|</li>
		  <li><a class="siteheader__actions__member__login" href="https://www.threadsmagazine.com/user/login?return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets" rel="nofollow">Login </a></li>
				</ul>
		<ul class="siteheader__actions__social">
		  <li class="twitter" data-social-network="Twitter" data-social-action="follow" data-social-target="header">
			<a href="https://twitter.com/threadsmagazine">
			  <svg class="svg-social">
				<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#twitter"></use>
			  </svg>
			</a>
		  </li>
		  <li class="facebook" data-social-network="Facebook" data-social-action="follow" data-social-target="header">
			<a href="https://www.facebook.com/ThreadsMagazine">
			  <svg class="svg-social">
				<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#facebook"></use>
			  </svg>
			</a>
		  </li>
		  <li class="instagram" data-social-network="Instagram" data-social-action="follow" data-social-target="header">
			<a href="http://www.instagram.com/threadsmagazine">
			  <svg class="svg-social">
				<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#instagram"></use>
			  </svg>
			</a>
		  </li>
		  <li class="pinterest" data-social-network="Pinterest" data-social-action="follow" data-social-target="header">
			<a href="https://pinterest.com/threadsmagazine/">
			  <svg class="svg-social">
				<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#pinterest"></use>
			  </svg>
			</a>
		  </li>
		</ul>
	  </div>
	  <div class="siteheader__mobile-search">
		<!-- <svg class="svg-search">
		  <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#magnify-glass"></use>
		</svg> -->
	  </div>
	</div>
	<!-- /__inner -->
	<div class="stitch-bottom bordered"></div>
  </div>
  <!-- /--main -->
  <div class="siteheader--secondary">
	<div class="siteheader__inner container">
	  <div class="siteheader__nav">
		<ul class="siteheader__nav__list" id="main-roll-up-list">
		  <li class="siteheader__nav__list-item"><a href="/how-to">How-to</a></li>
		  <li class="siteheader__nav__list-item"><a href="/projects-patterns">Projects &amp; Patterns</a></li>
		  <li class="siteheader__nav__list-item"><a href="/tools-supplies">Tools &amp; Supplies</a></li>
		  <li class="siteheader__nav__list-item"><a href="/inspiration">Inspiration</a></li>
		  <li class="siteheader__nav__list-item"><a href="/category/fitting">Fitting</a></li>
		  <li class="siteheader__nav__list-item"><a href="/videos">Videos</a></li>
		  <li class="siteheader__nav__list-item"><a href="/blog/sewing-threads-podcast">Podcast</a></li>
		  <li class="siteheader__nav__list-item"><a href="/insider">Insider</a></li>
		  		  <li class="siteheader__nav__list-item"><a href="/discussion-forum">Forum</a></li>
		  		  <li class="siteheader__nav__list-item"><a href="/magazine">Magazine</a></li>
		  <li class="siteheader__nav__list-item"><a href="/gallery">Gallery</a></li>
		  <li class="siteheader__nav__list-item more hidden" data-width="80">
			<a class="rolled-up-menu-trigger" href="#">More</a>
			<ul class="siteheader__nav__more-list more-list"></ul>
		  </li>
		</ul>
		<div class="siteheader__search-bar">
		  <form action="https://www.threadsmagazine.com" class="siteheader-searchbar">
			<fieldset>
			  <div class="siteheader__search-bar__formfield">
				<input class="siteheader__search-bar__text" type="text" name="s" placeholder="Search..." />
			  </div>
			</fieldset>
		  </form>
		</div>

		<div class="siteheader__nav__search">
			<a class="siteheader__nav__search_search" href="#">
			  <svg class="svg-search">
				<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#main-nav-search"></use>
			  </svg>
			</a>
			<a class="siteheader__nav__search_close" href="#">
			  <svg class="svg-close">
				<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
			  </svg>
			</a>
		</div>
	  </div>
	  <!-- /__nav -->
	</div>
  </div>
  <!-- /--secondary -->

	<div class="siteheader--secondary--mobile">
		<div class="siteheader__inner container">
			<div class="siteheader__logo">
				<a href="https://www.threadsmagazine.com" class="siteheader__logo__link">Threads
				<svg class="svg-logo">
					<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#threads-logo-light"></use>
				</svg>
				</a>
			</div>
			<div class="siteheader__mobile-menu__trigger">
				<a class="siteheader__mobile-menu__trigger_search" href="#">
				<svg class="svg-mobile-menu-trigger">
					<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#hamburger-search"></use>
				</svg>
			</a>
			<a class="siteheader__mobile-menu__trigger_close" href="#">
				<svg class="svg-close">
					<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
				</svg>
			</div>
			<a class="siteheader__mobile-subscribe" href="https://subscribe.threadsmagazine.com/pubs/TP/THR/ho_ims_v2.jsp?cds_page_id=261287&cds_mag_code=THR&cds_response_key=W30110FS&cds_tracking_code=W30121FS&cds_misc_1=W30121FS&return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets&ref=threads-nav-btn" data-subscribe="Header">Subscribe</a>

			<div class="siteheader__mobile-search">
				<!--<svg class="svg-search">
					<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#magnify-glass"></use>
				</svg>-->
			</div>
		</div><!-- /__inner -->
		<div class="stitch-bottom bordered"></div>
	</div><!-- .siteheader--secondary--mobile -->


</div>

  <div class="page-wrap" id="scrolled-nav-waypoint">
      <span id="sticky-header-landmark" aria-hidden="true"></span>
  <div class="dfp-ad leaderboard" data-dfp-id="dfp-leaderboard-1"><div class="inner container"><div id="dfp-leaderboard-1"></div></div></div>
      <div id="main-landmark">
  <div class="article__wrap container">

	<div class="article__content--main">
				<div class="article__top">
								<div class="article__origin__wrap">
				<span class="article__origin"><a class="channel" href="/projects-patterns">Projects &amp; Patterns</a></span>
			</div>
		
			<h1 class="article__title">Pattern Roundup: Thanks, It Has Pockets</h1>
			When your garment has pockets, you'll want to show it off with a little spin
			<div class="article__publish">
																<span class="article__author">
				By <a href='https://www.threadsmagazine.com/author/rebecca-ryan'>Rebecca Ryan</a>				</span>
						 
			</div>
			<!-- /__publish -->

			
			<ul class="article__social-links">
				<li class="item-facebook" data-social-network="Facebook" data-social-action="share">
				  <a class="item__link facebook" href="https://www.facebook.com/sharer.php?u=<%= url %>" target="_blank">
				    <svg class="svg-icon">
				      <use xlink:href="#facebook" />
				    </svg>
				  </a>
				</li>
				<li class="item-pinterest" data-social-network="Pinterest" data-social-action="share">
				  <a class="item__link pinterest" href="http://www.pinterest.com/pin/create/button/?url=<%= url %>&description=<%= title %>&media=<%= image %>" target="_blank" data-pin-do="buttonPin" data-pin-custom="true">
				    <svg class="svg-icon ">
				      <use xlink:href="#pinterest" />
				    </svg>
				  </a>
				</li>
				<li class="item-twitter" data-social-network="Twitter" data-social-action="share">
				  <a class="item__link twitter" href="https://twitter.com/intent/tweet?url=<%= url %>&text=<%= title %>&via=threadsmagazine" target="_blank">
				    <svg class="svg-icon">
				      <use xlink:href="#twitter" />
				    </svg>
				  </a>
				</li>
				<li class="item-email" data-social-network="Email" data-social-action="share">
				  <a class="item__link email" href="/cdn-cgi/l/email-protection#0a35797f68606f697e37362f372a7e637e666f2a2f342c68656e7337362f372a7f78662a2f34" target="_blank">
				    <svg class="svg-icon">
				      <use xlink:href="#email" />
				    </svg>
				  </a>
				</li>
				<li class="item-favorite">
				  <span class="item__link favorite" data-favorite_saved="<%= THREADS.user.favorite %>" data-auth_status="<%= THREADS.user.authStatus %>" data-post_id="<%= THREADS.page.contentID %>">
				    <svg class="svg-icon">
				      <use xlink:href="#favorite" />
				    </svg>
				    <span class="item-favorite__save  item-favorite__action">Save to your <a href="/user/favorites">favorites</a>.</span>
				    <span class="item-favorite__confirmation item-favorite__action">Saved to your <a href="/user/favorites">favorites</a>.</span>
				    <span class="item-favorite__loggedout item-favorite__action"><a href="https://www.threadsmagazine.com/user/login?return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets" rel="nofollow">Log in</a> or <a href="https://www.threadsmagazine.com/user/login?return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets">Sign up</a> to save your favorite articles.</span>
				  </span>
				  <a class="article__actions__list-trigger" id="add_to_list_trigger" href="#0" data-post_id="221737">Add to List</a>
				  <div class="article__actions__add-to-list">
				    <ul class="article__actions__add-to-list__list">
				      <h3 class="article__actions__add-to-list__list-heading">Add to List</h3>
				      <!-- List items populated by JS -->
				    </ul>
				    <form>
				      <fieldset>
				        <input class="article__actions__add-to-list__textfield" type="text" placeholder="Add to a new list" id="new_list_name" value="">
				        <button class="article__actions__add-to-list__submit" data-post_id="221737">
				          <svg class="svg-plus">
				            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#plus-sign"></use>
				          </svg>
				        </button>
				      </fieldset>
				    </form>
				  </div>
				</li>
			</ul>
			<div class="stitch-bottom bordered"></div>
		</div>

				<div class="article__body" id="article-body">
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			if(window.performance) {
				performance.mark('taunton:articlebody:start');
			}
		</script>
			<!--  video -->
						

						
			
			
						<figure class="article__image--main">
							<img class="main-image lazyload"
				 src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjcwMCwiaGVpZ2h0IjozOTR9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
				 data-srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjcwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDhcLzI0MTQzMzA1XC90aGFua3NpdGhhc3BvY2tldHNfbWFpbi03MDB4Mzk0LmpwZyJ9 700w,
							https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDhcLzI0MTQzMzA1XC90aGFua3NpdGhhc3BvY2tldHNfbWFpbi03MDB4Mzk0LmpwZyJ9 500w,
							https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjQwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDhcLzI0MTQzMzA1XC90aGFua3NpdGhhc3BvY2tldHNfbWFpbi03MDB4Mzk0LmpwZyJ9 400w,
							https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDhcLzI0MTQzMzA1XC90aGFua3NpdGhhc3BvY2tldHNfbWFpbi03MDB4Mzk0LmpwZyJ9 300w"
				 data-sizes="(max-width: 700px) 100vw, 700px"
				 data-src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/24143305/thanksithaspockets_main-700x394.jpg" alt="Article Image">
				
							</figure>
			
			<p>Nothing makes me happier than discovering <a href="https://www.threadsmagazine.com/project-guides/learn-to-sew?c=garment-details" target="_blank" rel="noopener">pockets</a> in a ready-to-wear garment. Nothing, that is, except making my own garment with perfectly sized pockets.</p>
<p>Much has been written about why pockets are rarely found in women&#8217;s garments. While I particularly like the story that they were removed so witches couldn&#8217;t carry the makings for potions (completely <a href="https://www.truthorfiction.com/pockets-in-dresses-were-phased-out-so-women-could-prove-they-were-not-witches/" target="_blank" rel="noopener">untrue</a>), I&#8217;d like to focus on some stylish patterns that have pockets—so you can carry eye of newt, dried rosebuds, or your keys.</p>
<p>For something closer to the true story, <a href="https://www.spectator.co.uk/article/the-power-of-a-pocket" target="_blank" rel="noopener">this take from <em>The Spectator</em></a> may be of interest.</p>
<hr />
<h3><a href="https://www.lovenotions.com/product/tempo-sundress" target="_blank" rel="noopener"><span style="font-weight: 400;">Love Notions Tempo Sundress</span></a></h3>
<p><img loading="lazy" class="aligncenter wp-image-222110 size-full" src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165917/DSC_0020-1-980x1352-1.jpg" alt="Love Notions Tempo Sundress with Pockets" width="980" height="1352" srcset="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165917/DSC_0020-1-980x1352-1.jpg 980w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165917/DSC_0020-1-980x1352-1-700x966.jpg 700w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165917/DSC_0020-1-980x1352-1-768x1060.jpg 768w" sizes="(max-width: 980px) 100vw, 980px" /></p>
<p class="p1">This pattern may just have everything I&#8217;ve ever dreamed of in a dress. From the bra-friendly straps and the soft sweetheart neckline to the tiered skirt, I loved it even before I read about the anchored in-seam pockets. But wait, there&#8217;s more. Turn it around and you&#8217;ll find a panel that can be shirred or elasticized, making it a great fit for most. The pattern is available in women&#8217;s sizes XS to 5X (bust 33 inches to 57 1/2 inches, waist 26 1/2 inches to 49 1/2 inches, hip 35 1/2 inches to 59 1/2 inches).</p>
<hr />
<h3><a href="https://sewhouse7.com/collections/all-sewing-patterns/products/montavilla-muumuu" target="_blank" rel="noopener"><span style="font-weight: 400;">Sew House 7 Montavilla Top &amp; Dress</span></a></h3>
<p><img loading="lazy" class="aligncenter size-full wp-image-223376" src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/23104930/mquan.SABRINA_CRYSTAL_on_wall_700x1049_crop_center.jpg" alt="Sew House 7 Montavilla Dress" width="700" height="1049" /></p>
<p>This long, loose-fitting dress is a great project for advanced beginners and beyond. The long and short dresses feature oversized pockets. The full-length version features long front slits at the hem for walking ease. There are also options for a minidress and a top (sans pockets). It&#8217;s available in women&#8217;s sizes 00 to 20 (bust 31 inches to 47 inches, waist 23 1/2 inches to 39 1/2 inches, hip 34 inches to 50 inches).</p>
<hr />
<h3><a href="https://www.munaandbroad.com/collections/patterns/products/huon-shirt-and-dress-sewing-pattern-pdf" target="_blank" rel="noopener">Muna &amp; Broad Huon Shirt and Dress</a></h3>
<p><img loading="lazy" class="aligncenter size-full wp-image-225780" src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/09/09135650/IMG_3578_1024x1024%402x.jpg" alt="Muna &amp; Broad Huan Dress" width="1200" height="1200" /></p>
<p>This modern take on the 19th century French artists’ smock features a super-large side pocket that&#8217;s unique in its construction. This wonderful pattern will be featured in the upcoming profile of Muna and Broad in <em>Threads</em> #216. The clever pocket design makes it much less likely that whatever you carrying in it will fall out when you sit down. Sizes A to M (bust 40 inches to 64 inches, hip 41.5 inches to 71.5 inches).</p>
<hr />
<h3><a href="https://sewliberated.com/products/arthur-pants-digital-sewing-pattern" target="_blank" rel="noopener"><span style="font-weight: 400;">Sew Liberated Arthur Pants </span></a></h3>
<p><img loading="lazy" class="aligncenter size-full wp-image-222121" src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165935/web-studarus_specks_190211-06983.jpg" alt="Sew Liberate Artur Pants with pockets" width="1000" height="1500" srcset="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165935/web-studarus_specks_190211-06983.jpg 1000w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165935/web-studarus_specks_190211-06983-700x1050.jpg 700w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165935/web-studarus_specks_190211-06983-768x1152.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p class="">These casual pants have a lantern silhouette and roomy pockets, and I am in love. They combine the comfort of wide-legged pants with shaped side seams and a tapered hem. They feature front- and back-leg seams, and the option of a fully elasticized waistband or a fly-front version with back waist elastic. The pattern is sold in women&#8217;s sizes 0 to 30 (waist 25 inches to 48 1/2 inches, hip 33 1/2 inches to 57 inches).</p>
<hr />
<h3><a href="https://www.heyjunehandmade.com/product/linville-romper-and-dress/" target="_blank" rel="noopener"><span style="font-weight: 400;">Hey June Linville Romper and Dress for Tweens</span></a></h3>
<p><img loading="lazy" class="aligncenter size-full wp-image-222114" src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165924/Linville_romper_and_dress.jpg" alt="Linville Romper and Dress with pockets" width="600" height="800" /></p>
<p class="">If anyone needs pockets, it is elementary and middle schoolers. This cute romper/dress design is a versatile junior pattern that can be made is so many varieties, you&#8217;ll be able to make something to please even the most sophisticated preteen. Options include cap sleeves or sleeveless tops, a short skirt, maxi skirt, shorts, or pants. Most important, the deep slash pockets can hold a multitude of objects. Junior sizes 6 to 16 (chest 24 inches to 32 inches, waist 22.8 inches to 27 inches, hip 25.6 inches to 35 inches).</p>
<hr />
<h3><a href="https://itch-to-stitch.com/product/pine-cove-pajamas-digital-sewing-pattern-pdf/" target="_blank" rel="noopener"><span style="font-weight: 400;">Itch to Stitch Pine Cove Pajamas</span></a></h3>
<p><img loading="lazy" class="aligncenter size-full wp-image-222113" src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165922/Itch-to-Stitch-Pine-Cove-Pajamas-PDF-Sewing-Pattern-2.jpeg" alt="Itch to Stitch Pine Cove Pajamas with pockets" width="650" height="800" /></p>
<p>If you&#8217;re still wearing a lot of pajamas, this might be your next favorite project. The wrap-style top features tie closures, so you don’t have to worry about sewing on buttons or installing zippers. The pants have an elasticized waist and the top has a patch pocket, perfect for your phone, tissues, spare chocolate . . . Women&#8217;s sizes range from 00 to 40 (bust 31 1/8 inches to 60 inches, waist 25 3/8 inches to 54 1/2 inches, hip 33 1/8 inches to 62 inches).</p>
<hr />
<h3><a href="https://victorypatterns.com/products/lola-paper" target="_blank" rel="noopener"><span style="font-weight: 400;">Victory Patterns Lola Sweater Dress</span></a></h3>
<p><img loading="lazy" class="aligncenter wp-image-222111 size-full" src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165919/DSC_1155_2a1845ec-89aa-4efb-a0a7-0b770ccf1b34_1000x.jpg" alt="Victory Patterns Lola Sweater Dress" width="1000" height="1503" srcset="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165919/DSC_1155_2a1845ec-89aa-4efb-a0a7-0b770ccf1b34_1000x.jpg 1000w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165919/DSC_1155_2a1845ec-89aa-4efb-a0a7-0b770ccf1b34_1000x-700x1052.jpg 700w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165919/DSC_1155_2a1845ec-89aa-4efb-a0a7-0b770ccf1b34_1000x-768x1154.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>If you want more coziness for cooler weather, try this dress, which was inspired by the classic crew neckline sweater but which includes feminine elements. The pullover dress features an angled high-rise waistline, front and back princess seams, and raglan sleeves. The oversized wraparound hip pockets are sure to please. It&#8217;s a perfect first serger project, but you can also sew the dress easily with a regular sewing machine. The pattern is offered in women&#8217;s sizes 0 to 16 (bust 32 inches to 44 1/2 inches, waist 24 inches to 36 1/2 inches, hip 34 inches to 46 1/2 inches).</p>
<hr />
<h3><a href="https://somethingdelightful.com/v1821" target="_blank" rel="noopener"><span style="font-weight: 400;">Vogue 1821 Misses&#8217; Dress</span></a></h3>
<p><img loading="lazy" class="aligncenter wp-image-222120 size-full" src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165933/vogue1821.jpg" alt="Vogue 1821 Pattern" width="480" height="660" /></p>
<p>Whether you&#8217;re looking for a night-on-the-town dress or a more casual look, this dress design does the trick. The loose-fitting, unlined design has bias three-quarter sleeves with button cuffs. It also features in-seam pockets, topstitching, and a frayed-edge hem. The skirt&#8217;s side seams slant forward, and the pockets are hidden in the seams. The pattern is sold in women&#8217;s sizes XS to XXL (bust 29 1/2 inches to 48 inches, waist 22 inches to 41 1/2 inches, hip 31 1/2 inches to 50 inches).</p>
<hr />
<h3><a href="https://theassemblylineshop.com/collections/it-has-pockets/products/cuff-midi-dress-sewing-pattern" target="_blank" rel="noopener"><span style="font-weight: 400;">The Assembly Line Cuff Dress</span></a></h3>
<p><img loading="lazy" class="aligncenter wp-image-222122 size-full" src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16170308/Cuffdress_bla_6_1800x1800-1.jpg" alt="The Assembly Line Cuff Dress" width="1351" height="1800" srcset="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16170308/Cuffdress_bla_6_1800x1800-1.jpg 1351w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16170308/Cuffdress_bla_6_1800x1800-1-700x933.jpg 700w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16170308/Cuffdress_bla_6_1800x1800-1-1200x1599.jpg 1200w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16170308/Cuffdress_bla_6_1800x1800-1-768x1023.jpg 768w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16170308/Cuffdress_bla_6_1800x1800-1-1153x1536.jpg 1153w" sizes="(max-width: 1351px) 100vw, 1351px" /></p>
<p>This midi dress is based on The Assembly Line&#8217;s popular Cuff Top. The dress has a round, faced neckline, a keyhole opening in the back, in-seam side pockets, elastic waist, and cap sleeves with elasticized cuffs. It&#8217;s available in women&#8217;s sizes XS to 3X  (bust 80 cm to 138 cm, waist 64 cm to 126 cm, hip 91 cm to 139 cm).</p>
<hr />
<h3><a href="https://www.madeformermaids.com/product/meganpattern/" target="_blank" rel="noopener"><span style="font-weight: 400;">Made for Mermaids Megan Romper, Dress, and Maxi Pattern</span></a></h3>
<p><img loading="lazy" class="aligncenter wp-image-222117 size-full" src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165929/MadeforMermaids.jpg" alt="Made for Mermaids Megan Romper, Dress, and Maxi Pattern" width="687" height="1030" /></p>
<p><span style="font-weight: 400;">The basic design has a surplice neckline. From there, you can choose among three sleeve options, four jumpsuit style lengths, or three skirt lengths. Be sure to visit the link above and thoroughly investigate myriad ways this pattern can be made. The patternmaker says the <a href="https://www.threadsmagazine.com/2019/06/24/frame-an-in-seam-pocket" target="_blank" rel="noopener">in-seam pockets</a> are optional but if they&#8217;re available, I&#8217;m adding them! Women&#8217;s sizes range from Grey to Red (bust 30 inches to 51 inches, waist 23 1/2 inches to 46 inches, hip 33 inches to 54 inches).</span></p>
<hr />
<h3><a href="https://shop.tillyandthebuttons.com/collections/sewingpatterns/products/lotta" target="_blank" rel="noopener"><span style="font-weight: 400;">Tilly and the Buttons Lotta Dress</span></a></h3>
<p><img loading="lazy" class="aligncenter wp-image-222116 size-full" src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165927/Lotta_dress_midi_shortsleeves_01_1800x1800.jpg" alt="Tilly and the Buttons Lotta Dress" width="1351" height="1800" srcset="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165927/Lotta_dress_midi_shortsleeves_01_1800x1800.jpg 1351w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165927/Lotta_dress_midi_shortsleeves_01_1800x1800-700x933.jpg 700w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165927/Lotta_dress_midi_shortsleeves_01_1800x1800-1200x1599.jpg 1200w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165927/Lotta_dress_midi_shortsleeves_01_1800x1800-768x1023.jpg 768w, https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/16165927/Lotta_dress_midi_shortsleeves_01_1800x1800-1153x1536.jpg 1153w" sizes="(max-width: 1351px) 100vw, 1351px" /></p>
<p>Tilly and the Buttons says this dress is &#8220;easy to make, with no fiddly bits.&#8221; With a blousy bodice and flared skirt, this dress can be a great first project or a quick sew for a more experienced sewist. The cut-on short sleeves let you avoid the work of setting sleeves; extensions sewn to the short sleeves make a long-sleeved version. The dress can be made with a woven or a knit. Plus, the design has wonderful <a href="https://www.threadsmagazine.com/2020/12/01/how-to-make-identical-patch-pockets" target="_blank" rel="noopener">deep patch pockets</a>. Women&#8217;s sizes 2 to 20 (bust 30 inches to 48 inches, waist 24 inches to 42 inches, hip 33 inches to 51 inches).</p>
<hr />
<p><em>Have you made any of these patterns? If so, be sure to share pictures in our <a href="https://www.threadsmagazine.com/readers-closet">Readers Closet</a> gallery or tag us on Instagram with #memadethreads.</em></p>
							
				
				<!-- Module CTA (Contains Email Form) -->
				  <div class="article__cta threads-newsletter">
    <div class="article__cta__form">
      <p class="article__cta__heading">Sign up for the Threads eletter</p>
      <p class="article__cta__blurb">Get the latest including tips, techniques and special offers straight to your inbox.</p>
      <form action="" id="newsletter-signup-rrail" data-source="THR_rrail" data-pref="threads_eLetter_pref|threads_offers_pref" data-ajax_nonce="74a58786f5">
        <fieldset>
          <input class="article__cta__form__textfield" type="email" placeholder="Email Address" data-msg="Please enter your email address.">
          <input class="article__cta__form__submit" type="submit" value="Sign Up" />
					<a class="article__cta__form__button" href="/pages/newsletter-signup?ref=EUsignup" target="_blank">Sign Up</a>
        </fieldset>
      </form>
      <span class="js-close article__cta__close">&times;</span>
    </div>
    <!-- /__form -->
  </div>
  <!-- /__cta -->

				<!--  PDF Download Button -->
				
				<!-- Email Signup Form -->
				<div class="module--email-cta">
					<div class="module--email-cta__copy">
						<p>Get the latest including tips, techniques and special offers straight to your inbox.</p>
					</div>
					<div class="module--email-cta__form">
						<form id="newsletter-signup-main" data-source="THREADSARTICLE" data-pref="threads_eLetter_pref|threads_offers_pref" data-ajax_nonce="74a58786f5" >
							<fieldset>
								<input class="module--email-cta__textfield" type="email" placeholder="Email Address">
								<input class="module--email-cta__submit" type="submit" value="Sign Up" />
								<a class="module--email-cta__button" href="/pages/newsletter-signup?ref=EUsignup" target="_blank">Sign Up</a>
							</fieldset>
						</form>
					</div>
				</div>

				
								
			<!-- In-read -->
			<div class="dfp-ad inread-ad" data-dfp-id="dfp-inread"><div class="inner container"><div id="dfp-inread"></div></div></div>		<script>
			if(window.performance) {
				performance.mark('taunton:articlebody:end');
				performance.measure('taunton:articlebody', 'taunton:articlebody:start', 'taunton:articlebody:end');
			}
		</script>
		</div>
		<!-- /__body -->


		<!-- Modal Carousel -->
		<div class="modal__wrapper modal__wrapper--carousel gone slideshow-container">
			<div class="modal__content container">
				<div class="modal__carousel">

				</div>
				<!-- /.__carousel -->
				<span class="modal__close">X</span>
			</div>
			<!-- /.modal__content -->
		</div>
		<!-- /.modal__wrapper -->

		<!-- Modal Image -->
		<div class="modal__wrapper modal__wrapper--image gone">
			<div class="modal__content container">
				<div class="modal__image__wrap">
					<figure>
						<div class="modal__image">
							<!-- Article Image gets placed here -->
						</div>
						<div class="modal__caption">
							<!-- figcaption <p>'s get placed here -->
						</div>
					</figure>
				</div>
				<span class="modal__close">X</span>
			</div>
			<!-- /.modal__content -->
		</div>
		<!-- /.modal__wrapper -->

		<div class="module--forum-promo">
			<a class="module--forum-promo__link" href="/discussion-forum">
				<div class="module--forum-promo__text">
					<p class="module--forum-promo__label">New Feature</p>
					<h2 class="module--forum-promo__title">Threads Forums</h2>
					<h3 class="module--forum-promo__subtitle">Ask questions, offer advice, and share your work</h3>
				</div>
			</a>
		</div>

		<!-- Video Series CTA -->
				<div class="article__reactions">

					<div class="article__comments-trigger__wrap">
				<h5 class="article__reactions__title" >Discuss</h5>
				<button class="article__comments-trigger">No comments yet</button>
			</div>
					<!-- Social Links -->
			<div class="article__share">
				<h5 class="article__reactions__title" >Share</h5>
				<ul class="article__share__social-links">
					<!-- These links are being populated with JS -->
					<li class="item-twitter"><a class="twitter" href="#0">Twitter</a></li>
					<li class="item-facebook"><a class="facebook" href="#0">Facebook</a></li>
					<li class="item-linkedin"><a class="linkedin" href="#0">LinkedIn</a></li>
					<li class="item-pinterest"><a class="pinterest" href="#0">Pinterest</a></li>
					<li class="item-email"><a class="email" href="#0">Email</a></li>
				</ul>
			</div>
			<!-- /__share -->
		</div>
		<!-- /.article__reactions -->
	</div>
	<!-- /--main -->

	<!-- Sidebar -->
	<div class="article__content--secondary">

	 		<div class="marketing-module membership__cta">

  <div class="marketing-module-content marketing-module-membership">
    <p class="membership__cta__heading">Threads Insider</p>
    <p class="membership__cta__blurb">Get instant access to hundreds of videos, tutorials, projects, and more.</p>
    <a class="membership__cta__button" id="sidebar-freetrial-btn" href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=261274&cds_tracking_code=W30120FS&cds_misc_1=W30120FS&return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets&ref=th-member-rr" data-freetrial="Sidebar" target="_blank">Start Your Free Trial</a>
    <p class="membership__cta__member">Already an Insider? <a href="https://www.threadsmagazine.com/user/login?return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets" rel="nofollow" >Log in</a></p>
  </div>

  <div class="marketing-module-content marketing-module-subscription">
    <p class="membership__cta__heading">Subscribe to Threads today</p>
    <p class="membership__cta__blurb">Save up to 42% and get a free gift</p>
    <a class="membership__cta__button" id="sidebar-subscribe-btn" href="https://subscribe.threadsmagazine.com/pubs/TP/THR/ho_ims_v2.jsp?cds_page_id=261287&cds_mag_code=THR&cds_response_key=W30110FS&cds_tracking_code=W30121FS&cds_misc_1=W30121FS&return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets&ref=th-sub-rr" data-subscribe="Sidebar" target="_blank">Subscribe</a>
  </div>

</div>
	 

					<div class="dfp-ad rectangle" data-dfp-id="dfp-rectangle-1"><div class="inner container"><div id="dfp-rectangle-1"></div></div></div>			<div class="dfp-ad rectangle" data-dfp-id="dfp-rectangle-desktop-extra"><div class="inner container"><div id="dfp-rectangle-desktop-extra"></div></div></div>		
	 
	 		<div class="module--related">
  <h3 class="module--related__heading">Related</h3>
  <ul class="module--related__list">
              <li class="module--related__list-item">
                <div class="module--related__image">
          <a class="module--related__linked-image" href="https://www.threadsmagazine.com/2021/06/10/pattern-roundup-extended-size-sewing">
             <img class="lazyload" src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0=" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/06/02131909/extended-size-cover-1200x675-2-thumb-1x1.jpg" data-srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDZcLzAyMTMxOTA5XC9leHRlbmRlZC1zaXplLWNvdmVyLTEyMDB4Njc1LTItdGh1bWItMXgxLmpwZyJ9 300w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjgwfX0sImJ1Y2tldCI6InRocmVhZHNtYWdhemluZS5zMy50YXVudG9uY2xvdWQuY29tIiwia2V5IjoiYXBwXC91cGxvYWRzXC8yMDIxXC8wNlwvMDIxMzE5MDlcL2V4dGVuZGVkLXNpemUtY292ZXItMTIwMHg2NzUtMi10aHVtYi0xeDEuanBnIn0= 80w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEyNX19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDZcLzAyMTMxOTA5XC9leHRlbmRlZC1zaXplLWNvdmVyLTEyMDB4Njc1LTItdGh1bWItMXgxLmpwZyJ9 125w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjYwfX0sImJ1Y2tldCI6InRocmVhZHNtYWdhemluZS5zMy50YXVudG9uY2xvdWQuY29tIiwia2V5IjoiYXBwXC91cGxvYWRzXC8yMDIxXC8wNlwvMDIxMzE5MDlcL2V4dGVuZGVkLXNpemUtY292ZXItMTIwMHg2NzUtMi10aHVtYi0xeDEuanBnIn0= 60w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDZcLzAyMTMxOTA5XC9leHRlbmRlZC1zaXplLWNvdmVyLTEyMDB4Njc1LTItdGh1bWItMXgxLmpwZyJ9 100w" data-sizes="(max-width:500px) 16vw, (max-width:700px) 18vw, (max-width:850px) 8vw,  100px" >                    </a>
        </div>
                <div class="module--related__copy">
          <h2 class="module--related__title">
            <a href="https://www.threadsmagazine.com/2021/06/10/pattern-roundup-extended-size-sewing">Pattern Roundup: Extended Size Sewing</a>
          </h2>
        </div>
              </li>
           <li class="module--related__list-item">
                <div class="module--related__image">
          <a class="module--related__linked-image" href="https://www.threadsmagazine.com/2021/03/29/pattern-roundup-shirtdresses-for-spring">
             <img class="lazyload" src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0=" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/03/15114044/ShirtDress1200x675-thumb-1x1.jpg" data-srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDNcLzE1MTE0MDQ0XC9TaGlydERyZXNzMTIwMHg2NzUtdGh1bWItMXgxLmpwZyJ9 300w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjgwfX0sImJ1Y2tldCI6InRocmVhZHNtYWdhemluZS5zMy50YXVudG9uY2xvdWQuY29tIiwia2V5IjoiYXBwXC91cGxvYWRzXC8yMDIxXC8wM1wvMTUxMTQwNDRcL1NoaXJ0RHJlc3MxMjAweDY3NS10aHVtYi0xeDEuanBnIn0= 80w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEyNX19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDNcLzE1MTE0MDQ0XC9TaGlydERyZXNzMTIwMHg2NzUtdGh1bWItMXgxLmpwZyJ9 125w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjYwfX0sImJ1Y2tldCI6InRocmVhZHNtYWdhemluZS5zMy50YXVudG9uY2xvdWQuY29tIiwia2V5IjoiYXBwXC91cGxvYWRzXC8yMDIxXC8wM1wvMTUxMTQwNDRcL1NoaXJ0RHJlc3MxMjAweDY3NS10aHVtYi0xeDEuanBnIn0= 60w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDNcLzE1MTE0MDQ0XC9TaGlydERyZXNzMTIwMHg2NzUtdGh1bWItMXgxLmpwZyJ9 100w" data-sizes="(max-width:500px) 16vw, (max-width:700px) 18vw, (max-width:850px) 8vw,  100px" >                    </a>
        </div>
                <div class="module--related__copy">
          <h2 class="module--related__title">
            <a href="https://www.threadsmagazine.com/2021/03/29/pattern-roundup-shirtdresses-for-spring">Pattern Roundup: Shirtdresses for Spring</a>
          </h2>
        </div>
              </li>
           <li class="module--related__list-item">
                <div class="module--related__image">
          <a class="module--related__linked-image" href="https://www.threadsmagazine.com/2021/02/10/pattern-roundup-casual-bridal-wear">
             <img class="lazyload" src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjkwMCwiaGVpZ2h0Ijo5MDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0=" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/02/26140342/WeddingWear_Square-300x300.jpg" data-srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjkwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDJcLzI2MTQwMzQyXC9XZWRkaW5nV2Vhcl9TcXVhcmUtMzAweDMwMC5qcGcifQ== 900w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjgwfX0sImJ1Y2tldCI6InRocmVhZHNtYWdhemluZS5zMy50YXVudG9uY2xvdWQuY29tIiwia2V5IjoiYXBwXC91cGxvYWRzXC8yMDIxXC8wMlwvMjYxNDAzNDJcL1dlZGRpbmdXZWFyX1NxdWFyZS0zMDB4MzAwLmpwZyJ9 80w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEyNX19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDJcLzI2MTQwMzQyXC9XZWRkaW5nV2Vhcl9TcXVhcmUtMzAweDMwMC5qcGcifQ== 125w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjYwfX0sImJ1Y2tldCI6InRocmVhZHNtYWdhemluZS5zMy50YXVudG9uY2xvdWQuY29tIiwia2V5IjoiYXBwXC91cGxvYWRzXC8yMDIxXC8wMlwvMjYxNDAzNDJcL1dlZGRpbmdXZWFyX1NxdWFyZS0zMDB4MzAwLmpwZyJ9 60w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDJcLzI2MTQwMzQyXC9XZWRkaW5nV2Vhcl9TcXVhcmUtMzAweDMwMC5qcGcifQ== 100w" data-sizes="(max-width:500px) 16vw, (max-width:700px) 18vw, (max-width:850px) 8vw,  100px" >                    </a>
        </div>
                <div class="module--related__copy">
          <h2 class="module--related__title">
            <a href="https://www.threadsmagazine.com/2021/02/10/pattern-roundup-casual-bridal-wear">Pattern Roundup: Casual Bridal Wear</a>
          </h2>
        </div>
              </li>
           <li class="module--related__list-item">
                <div class="module--related__image">
          <a class="module--related__linked-image" href="https://www.threadsmagazine.com/2021/01/15/pattern-roundup-pleasing-pants">
             <img class="lazyload" src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0=" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2020/12/15153037/PantsRoundup1200x675-thumb-1x1.jpg" data-srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTJcLzE1MTUzMDM3XC9QYW50c1JvdW5kdXAxMjAweDY3NS10aHVtYi0xeDEuanBnIn0= 300w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjgwfX0sImJ1Y2tldCI6InRocmVhZHNtYWdhemluZS5zMy50YXVudG9uY2xvdWQuY29tIiwia2V5IjoiYXBwXC91cGxvYWRzXC8yMDIwXC8xMlwvMTUxNTMwMzdcL1BhbnRzUm91bmR1cDEyMDB4Njc1LXRodW1iLTF4MS5qcGcifQ== 80w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEyNX19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTJcLzE1MTUzMDM3XC9QYW50c1JvdW5kdXAxMjAweDY3NS10aHVtYi0xeDEuanBnIn0= 125w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjYwfX0sImJ1Y2tldCI6InRocmVhZHNtYWdhemluZS5zMy50YXVudG9uY2xvdWQuY29tIiwia2V5IjoiYXBwXC91cGxvYWRzXC8yMDIwXC8xMlwvMTUxNTMwMzdcL1BhbnRzUm91bmR1cDEyMDB4Njc1LXRodW1iLTF4MS5qcGcifQ== 60w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTJcLzE1MTUzMDM3XC9QYW50c1JvdW5kdXAxMjAweDY3NS10aHVtYi0xeDEuanBnIn0= 100w" data-sizes="(max-width:500px) 16vw, (max-width:700px) 18vw, (max-width:850px) 8vw,  100px" >                    </a>
        </div>
                <div class="module--related__copy">
          <h2 class="module--related__title">
            <a href="https://www.threadsmagazine.com/2021/01/15/pattern-roundup-pleasing-pants">Pattern Roundup: Pleasing Pants</a>
          </h2>
        </div>
              </li>
           <li class="module--related__list-item">
                <div class="module--related__image">
          <a class="module--related__linked-image" href="https://www.threadsmagazine.com/2020/11/05/pattern-round-up-make-your-own-napping-dress">
             <img class="lazyload" src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0=" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2020/11/10124136/NapDress1200x675-thumb-1x1.jpg" data-srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTFcLzEwMTI0MTM2XC9OYXBEcmVzczEyMDB4Njc1LXRodW1iLTF4MS5qcGcifQ== 300w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjgwfX0sImJ1Y2tldCI6InRocmVhZHNtYWdhemluZS5zMy50YXVudG9uY2xvdWQuY29tIiwia2V5IjoiYXBwXC91cGxvYWRzXC8yMDIwXC8xMVwvMTAxMjQxMzZcL05hcERyZXNzMTIwMHg2NzUtdGh1bWItMXgxLmpwZyJ9 80w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEyNX19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTFcLzEwMTI0MTM2XC9OYXBEcmVzczEyMDB4Njc1LXRodW1iLTF4MS5qcGcifQ== 125w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjYwfX0sImJ1Y2tldCI6InRocmVhZHNtYWdhemluZS5zMy50YXVudG9uY2xvdWQuY29tIiwia2V5IjoiYXBwXC91cGxvYWRzXC8yMDIwXC8xMVwvMTAxMjQxMzZcL05hcERyZXNzMTIwMHg2NzUtdGh1bWItMXgxLmpwZyJ9 60w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTFcLzEwMTI0MTM2XC9OYXBEcmVzczEyMDB4Njc1LXRodW1iLTF4MS5qcGcifQ== 100w" data-sizes="(max-width:500px) 16vw, (max-width:700px) 18vw, (max-width:850px) 8vw,  100px" >                    </a>
        </div>
                <div class="module--related__copy">
          <h2 class="module--related__title">
            <a href="https://www.threadsmagazine.com/2020/11/05/pattern-round-up-make-your-own-napping-dress">Pattern Roundup: Dresses So Comfortable, You Can Nap In Them</a>
          </h2>
        </div>
              </li>
       </ul>
  <!-- /__list -->
</div>
<!-- /.module--related -->
	 
	</div>
	<!-- /--secondary -->

	<!-- After-Article Ad 300x250 -->
		<div class="dfp-ad rectangle rectangle-pin-bottom" data-dfp-id="dfp-rectangle-2"><div class="inner container"><div id="dfp-rectangle-2"></div></div></div>		<div class="stitch-bottom bordered"></div>
</div>
<!-- /.article-wrap -->

<!-- Comments -->
<script>
	if(window.performance) {
		performance.mark('taunton:comments:start');
	}
</script>
<div class="article__comments container comments">

	
	
	
	
	<div class="comments__cta">

			<h3>Log in or create an account to post a comment.</h3>
		<a class="comments__cta__signup" href="https://www.threadsmagazine.com/user/login?return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets" rel="nofollow" >Sign up</a>
		<a class="comments__cta__login" href="https://www.threadsmagazine.com/user/login?return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets" rel="nofollow" >Log in</a>
	
	</div>
	
</div>
<script>
	if(window.performance) {
		performance.mark('taunton:comments:end');
		performance.measure('taunton:comments', 'taunton:comments:start', 'taunton:comments:end');
	}
</script>


	

<!-- Mid Page Leaderboard -->
<div class="dfp-ad leaderboard" data-dfp-id="dfp-leaderboard-2"><div class="inner container"><div id="dfp-leaderboard-2"></div></div></div><!-- More Threads -->
<div class="suggested-content container">
	<div class="suggested-content__header">
		<h1 class="suggested-content__heading">More From Threads</h1>
	</div>
	<div class="suggested-content__featured">
		<h3 class="suggested-content__type">Featured</h3>
						<div class="suggested-content__featured-item">
			<a href="https://www.threadsmagazine.com/2021/08/27/a-dream-sewing-space-downsized-to-a-sewing-cupboard" class="suggested-content__image">
			<img width="460" height="260" class="lazyload wp-post-image" alt="Sewing Cupboard behind sliding door" loading="lazy" data-sizes="(max-width: 700px) 25vw, 35vw" data-src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/24154416/Fulgoni_SewingCupboard2-thumb-16x9.jpg" src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/24154416/Fulgoni_SewingCupboard2-thumb-16x9.jpg" data-srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjM1MCwiaGVpZ2h0IjoxOTh9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA4XC8yNDE1NDQxNlwvRnVsZ29uaV9TZXdpbmdDdXBib2FyZDItdGh1bWItMTZ4OS5qcGcifQ== 350w, https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwNSwiaGVpZ2h0IjoxNzN9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA4XC8yNDE1NDQxNlwvRnVsZ29uaV9TZXdpbmdDdXBib2FyZDItdGh1bWItMTZ4OS5qcGcifQ== 305w, https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI2MCwiaGVpZ2h0IjoxNDd9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA4XC8yNDE1NDQxNlwvRnVsZ29uaV9TZXdpbmdDdXBib2FyZDItdGh1bWItMTZ4OS5qcGcifQ== 260w, https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjE3MCwiaGVpZ2h0Ijo5N319LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDhcLzI0MTU0NDE2XC9GdWxnb25pX1Nld2luZ0N1cGJvYXJkMi10aHVtYi0xNng5LmpwZyJ9 170w" />			</a>
			<span class="suggested-content__taxonomy"><a class="channel" href="/inspiration">Inspiration</a></span>
			<h2 class="suggested-content__title"><a href="https://www.threadsmagazine.com/2021/08/27/a-dream-sewing-space-downsized-to-a-sewing-cupboard">A Dream Sewing Space Downsized to a Sewing Cupboard</a></h2>
			<p class="suggested-content__teaser">Threads Digital Ambassador Becky Fulgoni culled her sewing equipment and supplies to create a downsized sewing space that fits into a closet.</p>
		</div>
				<div class="suggested-content__featured-item">
			<a href="https://www.threadsmagazine.com/2021/09/01/threads-national-sewing-month-sweepstakes-2021" class="suggested-content__image">
			<img width="460" height="260" class="lazyload wp-post-image" alt="" loading="lazy" data-sizes="(max-width: 700px) 25vw, 35vw" data-src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/31122714/PROMO-747_NSM_1200_675_site_hp-copy-thumb-16x9.jpg" src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/08/31122714/PROMO-747_NSM_1200_675_site_hp-copy-thumb-16x9.jpg" data-srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjM1MCwiaGVpZ2h0IjoxOTh9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA4XC8zMTEyMjcxNFwvUFJPTU8tNzQ3X05TTV8xMjAwXzY3NV9zaXRlX2hwLWNvcHktdGh1bWItMTZ4OS5qcGcifQ== 350w, https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwNSwiaGVpZ2h0IjoxNzN9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA4XC8zMTEyMjcxNFwvUFJPTU8tNzQ3X05TTV8xMjAwXzY3NV9zaXRlX2hwLWNvcHktdGh1bWItMTZ4OS5qcGcifQ== 305w, https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI2MCwiaGVpZ2h0IjoxNDd9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA4XC8zMTEyMjcxNFwvUFJPTU8tNzQ3X05TTV8xMjAwXzY3NV9zaXRlX2hwLWNvcHktdGh1bWItMTZ4OS5qcGcifQ== 260w, https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjE3MCwiaGVpZ2h0Ijo5N319LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDhcLzMxMTIyNzE0XC9QUk9NTy03NDdfTlNNXzEyMDBfNjc1X3NpdGVfaHAtY29weS10aHVtYi0xNng5LmpwZyJ9 170w" />			</a>
			<span class="suggested-content__taxonomy"><a class="channel" href="/inspiration">Inspiration</a></span>
			<h2 class="suggested-content__title"><a href="https://www.threadsmagazine.com/2021/09/01/threads-national-sewing-month-sweepstakes-2021">Threads National Sewing Month Sweepstakes 2021</a></h2>
			<p class="suggested-content__teaser">Enter to win the Threads National Sewing Month Sweepstakes, and update your sewing essentials with $2,800 in prizes!</p>
		</div>
			</div>
	<div class="suggested-content__stories">
		<h3 class="suggested-content__type">Most Popular</h3>
				<ul class="suggested-content__stories-list">
					<li class="suggested-content__story">
						 				<div class="suggested-content__story__image">
					 <a href="https://www.threadsmagazine.com/2021/08/05/emily-hallman-on-designing-a-wardrobe-collection-episode-43">
				 <img class="lazyload"
					src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEyNSwiaGVpZ2h0IjoxMjV9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
					data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEyNSwiaGVpZ2h0IjoxMjV9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA3XC8zMDE1MjQyOFwvUG9kY2FzdC00My1zb2NpYWwtMzAweDMwMC5qcGcifQ=="
					alt=""
				 >
			 </a>
				</div>
								<div class="suggested-content__story__text">
					<span class="suggested-content__taxonomy"><a class="channel" href="/inspiration">Inspiration</a></span>
					<h2 class="suggested-content__story__heading"><a href="https://www.threadsmagazine.com/2021/08/05/emily-hallman-on-designing-a-wardrobe-collection-episode-43">Emily Hallman on Designing a Wardrobe Collection | Episode 43</a></h2>
				</div>
			</li>
					<li class="suggested-content__story">
						 				<div class="suggested-content__story__image">
					 <a href="https://www.threadsmagazine.com/2021/08/11/linton-tweeds-revealed">
				 <img class="lazyload"
					src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEyNSwiaGVpZ2h0IjoxMjV9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
					data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEyNSwiaGVpZ2h0IjoxMjV9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMTdcLzEwXC8xNzIzMzAxMVwvTGludG9uLVR3ZWVkczEtdGh1bWIxeDEuanBnIn0="
					alt=""
				 >
			 </a>
				</div>
								<div class="suggested-content__story__text">
					<span class="suggested-content__taxonomy"><a class="channel" href="/how-to">How-to</a></span>
					<h2 class="suggested-content__story__heading"><a href="https://www.threadsmagazine.com/2021/08/11/linton-tweeds-revealed">Linton Tweeds Revealed</a></h2>
				</div>
			</li>
					<li class="suggested-content__story">
						 				<div class="suggested-content__story__image">
					 <a href="https://www.threadsmagazine.com/2021/08/12/pattern-roundup-boucle-all-day-sewing-patterns-for-a-couture-style-garment">
				 <img class="lazyload"
					src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEyNSwiaGVpZ2h0IjoxMjV9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
					data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEyNSwiaGVpZ2h0IjoxMjV9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA3XC8yNzE4MjEyNFwvYmVfMjAyMV8wM181Y19oZWZ0XzE2MjA3MzMyMzU2MzMtMzAweDMwMC5qcGcifQ=="
					alt=""
				 >
			 </a>
				</div>
								<div class="suggested-content__story__text">
					<span class="suggested-content__taxonomy"><a class="channel" href="/projects-patterns">Projects &amp; Patterns</a></span>
					<h2 class="suggested-content__story__heading"><a href="https://www.threadsmagazine.com/2021/08/12/pattern-roundup-boucle-all-day-sewing-patterns-for-a-couture-style-garment">Bouclé Fabric Pattern Roundup</a></h2>
				</div>
			</li>
					<li class="suggested-content__story">
						 				<div class="suggested-content__story__image">
					 <a href="https://www.threadsmagazine.com/2021/08/10/when-and-how-to-use-stay-tapes-for-knits">
				 <img class="lazyload"
					src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEyNSwiaGVpZ2h0IjoxMjV9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
					data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjEyNSwiaGVpZ2h0IjoxMjV9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA3XC8zMDE2MDkzOFwvVDIxNV9TdGF5VGFwZXNXZWJBcnRfVGh1bWJhbmRTb2NpYWwtMzAweDMwMC5qcGcifQ=="
					alt=""
				 >
			 </a>
				</div>
								<div class="suggested-content__story__text">
					<span class="suggested-content__taxonomy"><a class="channel" href="/how-to">How-to</a></span>
					<h2 class="suggested-content__story__heading"><a href="https://www.threadsmagazine.com/2021/08/10/when-and-how-to-use-stay-tapes-for-knits">When and How to Use Stay Tapes for Knits</a></h2>
				</div>
			</li>
				</ul>
	</div>
	<!-- /__stories -->
</div>
<!-- /.suggested-content -->

<section class="question__community">
	<div class="container">
		<h1 class="module__heading">Discussion Forum</h1>
		<div class="module--recent-qa">
	<h2 class="module--title">Recent Posts and Replies</h2>
	<div class="module--recent-qa__content">
		<ul class="module--activity-list loading">
						<li class="module--activity-list__item">
				<a class="image"></a>
				<div class="copy">
					<h3 class="module--activity-list__item__title"></h3>
					<div class="module--activity-list__item__meta">
						<span class="reply-count"></span> |
						<time></time>
					</div>
				</div>
			</li>
						<li class="module--activity-list__item">
				<a class="image"></a>
				<div class="copy">
					<h3 class="module--activity-list__item__title"></h3>
					<div class="module--activity-list__item__meta">
						<span class="reply-count"></span> |
						<time></time>
					</div>
				</div>
			</li>
						<li class="module--activity-list__item">
				<a class="image"></a>
				<div class="copy">
					<h3 class="module--activity-list__item__title"></h3>
					<div class="module--activity-list__item__meta">
						<span class="reply-count"></span> |
						<time></time>
					</div>
				</div>
			</li>
						<li class="module--activity-list__item">
				<a class="image"></a>
				<div class="copy">
					<h3 class="module--activity-list__item__title"></h3>
					<div class="module--activity-list__item__meta">
						<span class="reply-count"></span> |
						<time></time>
					</div>
				</div>
			</li>
						<li class="module--activity-list__item">
				<a class="image"></a>
				<div class="copy">
					<h3 class="module--activity-list__item__title"></h3>
					<div class="module--activity-list__item__meta">
						<span class="reply-count"></span> |
						<time></time>
					</div>
				</div>
			</li>
						<li class="module--activity-list__item">
				<a class="image"></a>
				<div class="copy">
					<h3 class="module--activity-list__item__title"></h3>
					<div class="module--activity-list__item__meta">
						<span class="reply-count"></span> |
						<time></time>
					</div>
				</div>
			</li>
					</ul>
	</div>
	<div class="module--activity-list__more">
		<a class="community-btn--secondary" href="/discussion-forum/">View More</a>
		<a class="community-btn--secondary" href="/post/forum/">Create Post</a>
	</div>
</div>
	</div>
</section>

<!-- Threads Inside Exclusives -->

<section class="insider-exclusives">
  <div class="container">
    <div class="insider-exclusives__header">
      <h3 class="insider-exclusives__heading">Threads Insider Exclusives</h3>
      <a class="insider-exclusives__more-link" href="/insider">View All</a>
    </div>
    <ul class="insider-exclusives__list owl-carousel off equal-heights-wrap" data-tube-items="1">
              <li class="insider-exclusives__cta equal-heights">
        <h4 class="insider-exclusives__cta__heading">Become an Insider today!</h4>
        <p class="insider-exclusives__cta__blurb">Get instant access to hundreds of videos, tutorials, exclusive articles and more.</p>
        <div class="insider-exclusives__cta__action">
          <a class="trial-button" href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=261274&cds_tracking_code=W30120FS&cds_misc_1=W30120FS&return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets&ref=th-exclusives" data-freetrial="Exclusives">Start Free Trial</a>
                    <span class="login">Already an Insider?</span>
          <span class="login"><a href="https://www.threadsmagazine.com/user/login?return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets" rel="nofollow">Log in</a> to access the full library.</span>
                  </div>
      </li>
      
            <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2021/09/02/the-magic-yoke">
          <div class="image">
              <img class="lazyload"
				  src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI1MCwiaGVpZ2h0IjoyNTB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
				  data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA4XC8zMDEwNTU1M1wvVDExMUxFMV8wNDktdGh1bWItMXgxLmpwZyJ9" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">The Magic Yoke: Constructing a Fast Finished Yoke</h2>
            <p class="teaser">The yoke on a typical shirt or blouse isn’t challenging to construct. After joining the yoke and facing to the back, and the yoke facing to the front with a&hellip;</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2021/09/02/make-a-custom-lace-top">
          <div class="image">
              <img class="lazyload"
				  src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI1MCwiaGVpZ2h0IjoyNTB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
				  data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA3XC8zMDA5MTgyN1wvU0lQMjFfQ1o0XzFfMDczLXRodW1iLTF4MS5qcGcifQ==" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Make a Custom Lace Top</h2>
            <p class="teaser">Lace is more popular than ever. In today’s fashion, it is appropriate for either formal- or casual-wear, which makes it even more desirable to discover just how easy it is&hellip;</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2021/09/02/use-your-sloper-to-finish-your-shirt">
          <div class="image">
              <img class="lazyload"
				  src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI1MCwiaGVpZ2h0IjoyNTB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
				  data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA4XC8yNzEwMjM0M1wvVDEzOF9DSF9jb2xsYXJfZGV0YWlsLXNjYWxlZC10aHVtYi0xeDEuanBnIn0=" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">How to Use Your Sloper to Finish Your Shirt</h2>
            <p class="teaser">Naturally, once you’ve discovered how a sloper (a set of basic patterns customized to an individual size and shape) helps you fit patterns, you would want to know how to&hellip;</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2021/09/02/make-a-top-from-a-scarf">
          <div class="image">
              <img class="lazyload"
				  src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI1MCwiaGVpZ2h0IjoyNTB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
				  data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA4XC8xOTIxMTU0NlwvbWFpbi1pbWFnZS0yLTMwMHgzMDAuanBnIn0=" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Make a Top from a Scarf</h2>
            <p class="teaser">It’s fun to sew with scarves because the fabrics, colors, and patterns are gorgeous. Another advantage—scarves are already finished at the edges! Here’s a fast way to turn two chiffon&hellip;</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2021/09/02/the-smart-half-lining">
          <div class="image">
              <img class="lazyload"
				  src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI1MCwiaGVpZ2h0IjoyNTB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
				  data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA2XC8wNzA5MTUzMlwvVEgxOThfMDM4LXRodW1iLTF4MS5qcGcifQ==" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">The Smart Half Lining</h2>
            <p class="teaser">Many of my favorite sewing and tailoring techniques are inspired by vintage garments. I found a plaid wool jacket on a recent shopping trip, which had a fascinating collar and&hellip;</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2021/09/02/make-three-different-shirts-inspired-by-the-runway">
          <div class="image">
              <img class="lazyload"
				  src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI1MCwiaGVpZ2h0IjoyNTB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
				  data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA3XC8zMDEyMzAwMFwvU0lQOC1EUzItTTFfMDAwNzYtdGh1bWItMXgxLmpwZyJ9" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Make Three Different Shirts Inspired by the Runway</h2>
            <p class="teaser">Create three runway-inspired shirts base don designs by Anna Sui, Fendi, and Marc Jacobs. The shirts featured here were made from Simplicity SewStylish patterns 2568 and 2570, but you can&hellip;</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2021/09/02/make-a-comfy-cowl-top">
          <div class="image">
              <img class="lazyload"
				  src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI1MCwiaGVpZ2h0IjoyNTB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
				  data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA4XC8zMTE2MzEyMFwvbWFpbi1pbWFnZS03LTMwMHgzMDAuanBnIn0=" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Make a Comfy Cowl Top</h2>
            <p class="teaser">There’s nothing like a monthlong trip with one suitcase to give you a deep appreciation for a versatile garment. This top was inspired by such a trip. The original, in&hellip;</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2021/09/02/embellishments-artistic-bindings">
          <div class="image">
              <img class="lazyload"
				  src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI1MCwiaGVpZ2h0IjoyNTB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
				  data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA4XC8xOTE5MzUzNFwvbWFpbi1pbWFnZS0xLTMwMHgzMDAuanBnIn0=" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Embellishments: How to Create Artistic Bindings</h2>
            <p class="teaser">If standard bias-bound garment edges leave you cold and uninspired, my alternative binding technique offers a fresh way to finish edges. An appliquéd binding creates a beautiful finish and embellishment&hellip;</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2021/09/02/for-flair-and-finesse-turn-facings-face-out">
          <div class="image">
              <img class="lazyload"
				  src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI1MCwiaGVpZ2h0IjoyNTB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
				  data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA3XC8yOTEyMDIzNlwvdDExNi1sZS1lbGxlXzAxNC10aHVtYi0xeDEuanBnIn0=" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">For Flair and Finesse, Turn Facings Face Out</h2>
            <p class="teaser">For many of us, learning to apply a facing was one of our earliest garment-sewing lessons. We stitched, trimmed, graded, pressed, understitched, and pressed again, hoping for a neat, clean&hellip;</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2021/09/02/embellishments-scalloped-piping">
          <div class="image">
              <img class="lazyload"
				  src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI1MCwiaGVpZ2h0IjoyNTB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
				  data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA4XC8xOTE5MTQyNVwvbWFpbi1pbWFnZS0zMDB4MzAwLmpwZyJ9" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Embellishments: How to Create Scalloped Piping</h2>
            <p class="teaser">A self-fabric piping or decorative trim can add considerable interest to an otherwise ordinary neckline, armhole, or other edge. This sweet scalloped piping is easy to create with the blind-hem&hellip;</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2021/09/01/chic-and-easy-cardigan-jacket-part-3-trims">
          <div class="image">
              <img class="lazyload"
				  src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI1MCwiaGVpZ2h0IjoyNTB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
				  data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA4XC8xMDE2MjY0MVwvQ2FyZGlnYW5KYWNrZXRfUG9zdEFydF9UaHVtYlNvY2lhbDItMzAweDMwMC5qcGcifQ==" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Chic and Easy Cardigan Jacket, Part 3: Trims</h2>
            <p class="teaser">Buy or make richly textured trims and closures to enhance your designer-inspired jacket. It's creative and easy to do.</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2021/09/01/chic-and-easy-cardigan-jacket-part-2-construction">
          <div class="image">
              <img class="lazyload"
				  src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI1MCwiaGVpZ2h0IjoyNTB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
				  data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA4XC8xMDE2MjUxMVwvQ2FyZGlnYW5KYWNrZXRfVGh1bWJTb2NpYWwzLTMwMHgzMDAuanBnIn0=" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Chic and Easy Cardigan Jacket, Part 2: Construction</h2>
            <p class="teaser">Pamela Leggett demonstrates the jacket's construction, including interfacing, lining, applying facings, hemming, and adding pocket welts.</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2021/08/31/catchstitch-review">
          <div class="image">
              <img class="lazyload"
				  src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI1MCwiaGVpZ2h0IjoyNTB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
				  data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA4XC8wMjExNTMxMVwvVDE5OV9FVF8wMDEtdGh1bWItMXgxLmpwZyJ9" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Catchstitch Review</h2>
            <p class="teaser">I have a crush on the catchstitch. It is simple to sew. I get into a groove while sewing it, and it is useful in many applications. It is employed&hellip;</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2021/08/31/top-drawer-shirts">
          <div class="image">
              <img class="lazyload"
				  src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI1MCwiaGVpZ2h0IjoyNTB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
				  data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA4XC8xOTE4NTczNFwvVDE1Ni5MRV8ubTFfMDAwNjMtc2NhbGVkLXRodW1iLTF4MS5qcGcifQ==" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">Top Drawer Shirts</h2>
            <p class="teaser">A basic button-front shirt is a wardrobe staple. A simple silhouette that works with lots of jackets and bottoms, a comfortable fabric, a flattering neckline and collar that can be&hellip;</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2021/08/30/how-to-create-a-furled-cuff">
          <div class="image">
              <img class="lazyload"
				  src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI1MCwiaGVpZ2h0IjoyNTB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
				  data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA3XC8zMDEzMjc0OVwvVDE5OV9IRF8wMDFhQkctdGh1bWItMXgxLmpwZyJ9" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">How to Create a Furled Cuff</h2>
            <p class="teaser">The visual effect is of a sleeve that wraps around the forearm, but the method is more straightforward: A simple change along the hem edge of a two-piece dolman sleeve&hellip;</p>
          </div>
        </a>
      </li>
           <li class="insider-exclusives__item equal-heights">
        <a class="card" href="https://www.threadsmagazine.com/2021/08/29/the-difference-between-dupioni-and-shantung">
          <div class="image">
              <img class="lazyload"
				  src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI1MCwiaGVpZ2h0IjoyNTB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
				  data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMCwiaGVpZ2h0IjozMDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjFcLzA2XC8yNTE0NDEzMVwvVDE5OV9GTF8wMDFNYWluX0JHLXRodW1iLTF4MS5qcGcifQ==" />
                        <span class="non-member__tag"></span>
                                  </div>
          <div class="copy">
            <h2 class="title">The Difference Between Dupioni and Shantung</h2>
            <p class="teaser">Dupioni and shantung are often treated as interchangeable descriptions, but these fabrics are different.</p>
          </div>
        </a>
      </li>
         </ul>
    <a class="insider-exclusives__more-link--mobile" href="/insider">View All</a>
  </div>
  <!-- /.insider -->
  <div class="stitch-top bordered"></div>
  <div class="stitch-bottom bordered"></div>
</section>


<!-- Highlights -->

<section class="highlights">
	<div class="container">
		<h3 class="highlights__heading">Highlights</h3>
		<ul class="highlights__list">
			<li class="highlights__item">
				<div class="copy">
					<div class="highlights__form">
						<h4 class="highlights__form__heading">Sign up for the Threads eletter</h4>
						<p class="highlights__form__blurb">Get the latest including tips, techniques and special offers straight to your inbox.</p>
						<form action="" id="newsletter-signup-highlights" data-source="THR_hlight" data-pref="threads_eLetter_pref|threads_offers_pref" data-ajax_nonce="74a58786f5" >
							<fieldset>
								<input class="highlights__form__textfield" type="email" placeholder="Email" autocomplete="off">
								<button class="highlights__form__submit" type="submit">Sign Up</button>
								<a class="highlights__form__button" href="/pages/newsletter-signup?ref=EUsignup" target="_blank">Sign Up</a>
							</fieldset>
						</form>
					</div>
				</div>
			</li>
			<li class="highlights__item" data-random="0" data-promo="promo">
				<a class="highlights__item--link" rel="nofollow" href="https://www.bernina.com/en-US/Where-to-Buy-US/Store-Locator" target="_blank">
					<div class="image">
						<img class="lazyload" src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjM0MCwiaGVpZ2h0IjoyMTN9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0=" data-src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2020/01/21151516/bernina-promo.jpg" alt="Bernina">
						<span class="highlights__sponsored">Sponsored Content</span>
					</div>
					<div class="copy">
						<h2 class="title">Where to Buy</h2>
						<p class="teaser">Locate a BERNINA store in your area.</p>
					</div>
				</a>
			</li>
			<li class="highlights__item" data-random="0" data-promo="false">
				<a class="highlights__item--link" href="/blog/sewing-threads-podcast?ref=th-highlights">
					<div class="image">
						<img class="lazyload" src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjM0MCwiaGVpZ2h0IjoyMTN9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0=" data-src="https://www.threadsmagazine.com/app/themes/threadsmagazine/dist/img/highlights/podcast-promo.jpg" alt="Sewing With Threads">
					</div>
				</a>
			</li>
			<li class="highlights__item" data-random="1" data-promo="false">
				<a class="highlights__item--link" href="/videos?ref=th-highlights">
					<div class="image">
						<img class="lazyload" src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjM0MCwiaGVpZ2h0IjoyMTN9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0=" data-src="https://s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/04/16153142/PROMO-648_TH_HighlightsModules_VideoSeries.jpg" alt="Threads Videos">
					</div>
				</a>
			</li>
			<li class="highlights__item" data-random="2" data-promo="false">
				<a class="highlights__item--link" href="/2021/04/22/teach-yourself-to-sew-series?ref=th-highlights">
					<div class="image">
						<img class="lazyload" src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjM0MCwiaGVpZ2h0IjoyMTN9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0=" data-src="https://www.threadsmagazine.com/app/themes/threadsmagazine/dist/img/highlights/teach-yourself-to-sew.jpg" alt="Teach Yourself to Sew - Threads Video Series">
					</div>
				</a>
			</li>
			<li class="highlights__item">
				<div class="dfp-ad rectangle" data-dfp-id="dfp-rectangle-3"><div class="inner container"><div id="dfp-rectangle-3"></div></div></div>			</li>
		</ul>
	</div>
	<div class="stitch-bottom bordered"></div>
</section>


<div class="container">
	<!-- Hardcopies Module -->
	
 
  <div class="hard-copies">
    <div class="hard-copies__header">
      <h3 class="hard-copies__heading">Shop the Store</h3>
      <a class="hard-copies__more-link" href="https://www.tauntonstore.com/sewing-crafts.html" target="_blank">View All</a>
    </div>
    <!-- /__header -->
    <ul class="hard-copies__list owl-carousel equal-heights-wrap" data-tube-items="1">

          <li class="hard-copies__item equal-heights owl-item">
				<div class="hard-copies__item__image">
															<img class="image lazyload"
						 src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUwMCwiaGVpZ2h0Ijo1MDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
						 data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUwMCwiaGVpZ2h0Ijo1MDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzEwXC8yMzE2NTUyMFwvc21hcnQtdGFpbG9yaW5nLmpwZyJ9"
						 data-srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUwMCwiaGVpZ2h0Ijo1MDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzEwXC8yMzE2NTUyMFwvc21hcnQtdGFpbG9yaW5nLmpwZyJ9 500w,
						 			https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIzMTY1NTIwXC9zbWFydC10YWlsb3JpbmcuanBnIn0= 500w,
									https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjQwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIzMTY1NTIwXC9zbWFydC10YWlsb3JpbmcuanBnIn0= 400w,
									https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIzMTY1NTIwXC9zbWFydC10YWlsb3JpbmcuanBnIn0= 300w,
									https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjIwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIzMTY1NTIwXC9zbWFydC10YWlsb3JpbmcuanBnIn0= 200w"
						 data-sizes="(max-width: 499px) 100vw, 250px"
						 alt="Smart Tailoring"
						 >
					        </div>
        <h2 class="hard-copies__item__title">Smart Tailoring</h2>
        <div class="hard-copies__item__purchase">
                    <a class="hard-copies__item__cta" href="https://www.tauntonstore.com/new-products/smart-tailoring-with-kenneth-d-king-usb??source=thr-books-module" target="_blank">Shop Now</a>
        </div>
      </li>
          <li class="hard-copies__item equal-heights owl-item">
				<div class="hard-copies__item__image">
															<img class="image lazyload"
						 src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUwMCwiaGVpZ2h0Ijo1MDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
						 data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUwMCwiaGVpZ2h0Ijo1MDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzEwXC8yMzE2NTgzNlwvc21hcnQtc2V3aW5nLmpwZyJ9"
						 data-srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUwMCwiaGVpZ2h0Ijo1MDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzEwXC8yMzE2NTgzNlwvc21hcnQtc2V3aW5nLmpwZyJ9 500w,
						 			https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIzMTY1ODM2XC9zbWFydC1zZXdpbmcuanBnIn0= 500w,
									https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjQwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIzMTY1ODM2XC9zbWFydC1zZXdpbmcuanBnIn0= 400w,
									https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIzMTY1ODM2XC9zbWFydC1zZXdpbmcuanBnIn0= 300w,
									https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjIwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIzMTY1ODM2XC9zbWFydC1zZXdpbmcuanBnIn0= 200w"
						 data-sizes="(max-width: 499px) 100vw, 250px"
						 alt="Smart Sewing Order"
						 >
					        </div>
        <h2 class="hard-copies__item__title">Smart Sewing Order</h2>
        <div class="hard-copies__item__purchase">
                    <a class="hard-copies__item__cta" href="https://www.tauntonstore.com/new-products/smart-sewing-order-with-kenneth-d-king-usb?source=thr-books-module" target="_blank">Shop Now</a>
        </div>
      </li>
          <li class="hard-copies__item equal-heights owl-item">
				<div class="hard-copies__item__image">
															<img class="image lazyload"
						 src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUwMCwiaGVpZ2h0Ijo1MDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
						 data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUwMCwiaGVpZ2h0Ijo1MDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzEwXC8yMzE2NTY0N1wvc21hcnQtZml0dGluZy5qcGcifQ=="
						 data-srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUwMCwiaGVpZ2h0Ijo1MDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzEwXC8yMzE2NTY0N1wvc21hcnQtZml0dGluZy5qcGcifQ== 500w,
						 			https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIzMTY1NjQ3XC9zbWFydC1maXR0aW5nLmpwZyJ9 500w,
									https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjQwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIzMTY1NjQ3XC9zbWFydC1maXR0aW5nLmpwZyJ9 400w,
									https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIzMTY1NjQ3XC9zbWFydC1maXR0aW5nLmpwZyJ9 300w,
									https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjIwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIzMTY1NjQ3XC9zbWFydC1maXR0aW5nLmpwZyJ9 200w"
						 data-sizes="(max-width: 499px) 100vw, 250px"
						 alt="Smart Fitting"
						 >
					        </div>
        <h2 class="hard-copies__item__title">Smart Fitting</h2>
        <div class="hard-copies__item__purchase">
                    <a class="hard-copies__item__cta" href="https://www.tauntonstore.com/new-products/smart-fitting-with-kenneth-d-king-usb?source=thr-books-module" target="_blank">Shop Now</a>
        </div>
      </li>
          <li class="hard-copies__item equal-heights owl-item">
				<div class="hard-copies__item__image">
															<img class="image lazyload"
						 src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUwMCwiaGVpZ2h0Ijo1MDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0="
						 data-src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUwMCwiaGVpZ2h0Ijo1MDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzEwXC8yMzE2NDkxNVwvMjAyMC10aHJlYWRzLWFyY2hpdmUuanBnIn0="
						 data-srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUwMCwiaGVpZ2h0Ijo1MDB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzEwXC8yMzE2NDkxNVwvMjAyMC10aHJlYWRzLWFyY2hpdmUuanBnIn0= 500w,
						 			https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIzMTY0OTE1XC8yMDIwLXRocmVhZHMtYXJjaGl2ZS5qcGcifQ== 500w,
									https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjQwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIzMTY0OTE1XC8yMDIwLXRocmVhZHMtYXJjaGl2ZS5qcGcifQ== 400w,
									https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIzMTY0OTE1XC8yMDIwLXRocmVhZHMtYXJjaGl2ZS5qcGcifQ== 300w,
									https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjIwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIzMTY0OTE1XC8yMDIwLXRocmVhZHMtYXJjaGl2ZS5qcGcifQ== 200w"
						 data-sizes="(max-width: 499px) 100vw, 250px"
						 alt="2020 Threads Archive"
						 >
					        </div>
        <h2 class="hard-copies__item__title">2020 Threads Archive</h2>
        <div class="hard-copies__item__purchase">
                    <a class="hard-copies__item__cta" href="https://www.tauntonstore.com/new-products/2020-threads-archive-usb?source=thr-books-module" target="_blank">Shop Now</a>
        </div>
      </li>
        </ul>
    <!-- /__content__list -->
    <a class="more-link--mobile" href="http://www.tauntonstore.com/woodworking.html?source=threads-store-module">View More</a>
  </div>
  <!-- /.hard-copies -->

</div>
      </div><!-- #main-landmark -->

  <div class="dfp-ad leaderboard" data-dfp-id="dfp-leaderboard-3"><div class="inner container"><div id="dfp-leaderboard-3"></div></div></div>
  <section class="recent-issues">
  <div class="module--recent-issues">
    <div class="module--recent-issues__header">
      <h1 class="module--recent-issues__heading">Threads Magazine</h1>
    </div>
    <ul class="module--recent-issues__list">
      <div class="module--recent-issues__primary">
        <li class="module--recent-issues__list-item">
          <a class="module--recent-issues__linked-image" href="https://www.threadsmagazine.com/issue/2021/08/threads-215-fall-2021">
            <img class="lazyload" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/07/18101546/TH215_cover_small.jpg" src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjQwMCwiaGVpZ2h0Ijo1MDl9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0=" data-srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjQwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDdcLzE4MTAxNTQ2XC9USDIxNV9jb3Zlcl9zbWFsbC5qcGcifQ== 400w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI2MH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDdcLzE4MTAxNTQ2XC9USDIxNV9jb3Zlcl9zbWFsbC5qcGcifQ== 260w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjE4MH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDdcLzE4MTAxNTQ2XC9USDIxNV9jb3Zlcl9zbWFsbC5qcGcifQ== 180w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMyMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDdcLzE4MTAxNTQ2XC9USDIxNV9jb3Zlcl9zbWFsbC5qcGcifQ== 320w" data-sizes="(max-width:500px) 52vw, (max-width:700px) 26vw,  320px" >          </a>
          <div class="module--recent-issues__deck">
            <a class="module--recent-issues__pub-date" href="https://www.threadsmagazine.com/issue/2021/08/threads-215-fall-2021">Threads #215, Fall 2021</a>
                        <h2 class="module--recent-issues__title">
              <a href="https://www.threadsmagazine.com/2021/08/18/shortcut-to-a-faced-hem">Shortcut to a Faced Hem</a>
            </h2>
            <ul class="module--recent-issues__deck-links">
              <li class="module--recent-issues__deck-link">
                <a href="https://www.threadsmagazine.com/issue/2021/08/threads-215-fall-2021">View Full Issue</a>
              </li>
              <li class="module--recent-issues__deck-link">
                <a href="/magazine/">View Issue Archive</a>
              </li>
							<li class="module--recent-issues__deck-link">
                <a href="/magazine-index/">Magazine Index</a>
              </li>
              <li class="module--recent-issues__deck-link">
                <a href="https://subscribe.threadsmagazine.com/pubs/TP/THR/ho_ims_v2.jsp?cds_page_id=261287&cds_mag_code=THR&cds_response_key=W30110FS&cds_tracking_code=W30121FS&cds_misc_1=W30121FS&return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets&ref=th-mag-tout" data-subscribe="Magazine TOUT">Subscribe</a>
              </li>
              <li class="module--recent-issues__deck-link">
                <a href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=255919&cds_response_key=W30110FS&return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets&ref=th-mag-tout">Renew</a>
              </li>
            </ul>
          </div>
        </li>
      </div>
      <div class="module--recent-issues__secondary">
                          <li class="module--recent-issues__list-item">
						<a class="module--recent-issues__link" href="https://www.threadsmagazine.com/issue/2021/08/threads-215-fall-2021">
	            <div class="module--recent-issues__linked-image" href="https://www.threadsmagazine.com/issue/2021/04/threads-214-april-may-2021">
	            <img class="lazyload" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/04/21173814/T214_Cover.jpg" src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjQwMCwiaGVpZ2h0Ijo1MDR9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0=" data-srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjQwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDRcLzIxMTczODE0XC9UMjE0X0NvdmVyLmpwZyJ9 400w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI2MH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDRcLzIxMTczODE0XC9UMjE0X0NvdmVyLmpwZyJ9 260w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjE4MH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDRcLzIxMTczODE0XC9UMjE0X0NvdmVyLmpwZyJ9 180w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMyMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDRcLzIxMTczODE0XC9UMjE0X0NvdmVyLmpwZyJ9 320w" data-sizes="(max-width:500px) 52vw, (max-width:700px) 26vw,  320px" >							</div>
							<div class="module--recent-issues__pub-date">Threads #214, Summer 2021</div>
						</a>
            <div class="module--recent-issues__deck">
                            <h2 class="module--recent-issues__title">
                <a href="https://www.threadsmagazine.com/2021/04/21/time-for-color-letter-from-the-editor">Time for Color | Letter from the Editor</a>
              </h2>
            </div>
          </li>
                  <li class="module--recent-issues__list-item">
						<a class="module--recent-issues__link" href="https://www.threadsmagazine.com/issue/2021/08/threads-215-fall-2021">
	            <div class="module--recent-issues__linked-image" href="https://www.threadsmagazine.com/issue/2021/01/threads-issue-213-feb-march-2021">
	            <img class="lazyload" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/01/15095039/Cover-T213-small.jpg" src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjQwMCwiaGVpZ2h0Ijo1MDd9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0=" data-srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjQwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDFcLzE1MDk1MDM5XC9Db3Zlci1UMjEzLXNtYWxsLmpwZyJ9 400w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI2MH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDFcLzE1MDk1MDM5XC9Db3Zlci1UMjEzLXNtYWxsLmpwZyJ9 260w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjE4MH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDFcLzE1MDk1MDM5XC9Db3Zlci1UMjEzLXNtYWxsLmpwZyJ9 180w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMyMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDFcLzE1MDk1MDM5XC9Db3Zlci1UMjEzLXNtYWxsLmpwZyJ9 320w" data-sizes="(max-width:500px) 52vw, (max-width:700px) 26vw,  320px" >							</div>
							<div class="module--recent-issues__pub-date">Threads #213, Feb./March 2021</div>
						</a>
            <div class="module--recent-issues__deck">
                            <h2 class="module--recent-issues__title">
                <a href="https://www.threadsmagazine.com/2021/01/20/how-to-hide-the-zipper-in-a-dart">How to Hide the Zipper in a Dart</a>
              </h2>
            </div>
          </li>
                  <li class="module--recent-issues__list-item">
						<a class="module--recent-issues__link" href="https://www.threadsmagazine.com/issue/2021/08/threads-215-fall-2021">
	            <div class="module--recent-issues__linked-image" href="https://www.threadsmagazine.com/issue/2020/10/threads-issue-212-dec-2020-jan-2021">
	            <img class="lazyload" data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2020/10/20115715/Cover-T212-Small.jpg" src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjQwMCwiaGVpZ2h0Ijo1MTB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0=" data-srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjQwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIwMTE1NzE1XC9Db3Zlci1UMjEyLVNtYWxsLmpwZyJ9 400w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI2MH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIwMTE1NzE1XC9Db3Zlci1UMjEyLVNtYWxsLmpwZyJ9 260w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjE4MH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIwMTE1NzE1XC9Db3Zlci1UMjEyLVNtYWxsLmpwZyJ9 180w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMyMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMFwvMTBcLzIwMTE1NzE1XC9Db3Zlci1UMjEyLVNtYWxsLmpwZyJ9 320w" data-sizes="(max-width:500px) 52vw, (max-width:700px) 26vw,  320px" >							</div>
							<div class="module--recent-issues__pub-date">Threads Issue #212, Dec. 2020/Jan. 2021</div>
						</a>
            <div class="module--recent-issues__deck">
                            <h2 class="module--recent-issues__title">
                <a href="https://www.threadsmagazine.com/2020/10/21/power-assisted-cutting-tools-for-sewing">Power-Assisted Cutting Tools for Sewing</a>
              </h2>
            </div>
          </li>
                      </div>
    </ul>
  </div>
  <!-- /.module--recent-issues -->
</section>

  <section class="sitefooter">
  <div class="sitefooter__inner container">
    <h1 class="sitefooter__heading">
      <svg class="svg-icon">
        <use xlink:href="#threads-logo-light" />
      </svg>
    </h1>
    <div class="sitefooter--primary">
      <div class="sitefooter__block sitefooter__block--social">
        <h3 class="sitefooter__category sitefooter__category--social">Follow</h3>
        <ul class="sitefooter__social-links">
          <li class="item-twitter" data-social-network="Twitter" data-social-action="follow" data-social-target="footer">
            <a class="item__link twitter" href="https://twitter.com/threadsmagazine" target="_blank">
              <svg class="svg-icon twitter">
                <use xlink:href="#twitter" />
              </svg>
            </a>
          </li>
          <li class="item-facebook" data-social-network="Facebook" data-social-action="follow" data-social-target="footer">
            <a class="item__link facebook" href="https://www.facebook.com/ThreadsMagazine" target="_blank">
              <svg class="svg-icon facebook">
                <use xlink:href="#facebook" />
              </svg>
            </a>
          </li>
          <li class="item-pinterest" data-social-network="Pinterest" data-social-action="follow" data-social-target="footer">
            <a class="item__link pinterest" href="https://pinterest.com/threadsmagazine/" target="_blank">
              <svg class="svg-icon pinterest">
                <use xlink:href="#pinterest" />
              </svg>
            </a>
          </li>
          <li class="item-instagram" data-social-network="Instagram" data-social-action="follow" data-social-target="footer">
            <a class="item__link instagram" href="https://www.instagram.com/threadsmagazine" target="_blank">
              <svg class="svg-icon instagram">
                <use xlink:href="#instagram" />
              </svg>
            </a>
          </li>
        </ul>
      </div>
      <div class="sitefooter__block">
        <h3 class="sitefooter__category">Sign up for the Threads eletter</h3>
        <p class="sitefooter__form__cta">Get the latest including tips, techniques and special offers straight to your inbox.</p>
        <div class="sitefooter__form">
          <form id="newsletter-signup-footer" data-source="THR_footer" data-pref="threads_eLetter_pref|threads_offers_pref" data-ajax_nonce="74a58786f5">
            <fieldset>
              <input class="sitefooter__form__textfield" name="email" type="email" placeholder="Email Address" data-msg="Please enter your email address." autocomplete="off">
              <input class="sitefooter__form__submit" type="submit" value="Sign Up">
            	<a class="sitefooter__form__button" href="/pages/newsletter-signup?ref=EUsignup" target="_blank">Sign Up</a>
						</fieldset>
          </form>
        </div>
        <!-- /__form -->
      </div>
      <div class="sitefooter__block">
        <h3 class="sitefooter__category">Membership &amp; Magazine</h3>
        <ul class="sitefooter__text-list">
          <li><a href="/onlinearchive/">Online Archive</a></li>
					<li><a href="/magazine-index/">Magazine Index</a></li>
          <li><a href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=261274&cds_tracking_code=W30120FS&cds_misc_1=W30120FS&return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets&ref=th-footer" data-freetrial="Footer">Start Free Trial</a></li>
          <li><a href="https://subscribe.threadsmagazine.com/pubs/TP/THR/ho_ims_v2.jsp?cds_page_id=261287&cds_mag_code=THR&cds_response_key=W30110FS&cds_tracking_code=W30121FS&cds_misc_1=W30121FS&return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets&ref=th-footer" data-subscribe="Footer">Magazine Subscription</a></li>
          <li><a href="https://subscribe.threadsmagazine.com/servlet/OrdersGateway?cds_mag_code=THR&cds_page_id=255919&cds_response_key=W30110FS&return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets&ref=th-footer">Magazine Renewal</a></li>
          <li><a href="https://subscribe.threadsmagazine.com/servlet/GiftsGateway?cds_mag_code=THR&cds_page_id=255922&cds_response_key=W30110FS&return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets&ref=th-footer">Gift a Subscription</a></li>
          <li><a href="https://www.threadsmagazine.com/FAQ">Customer Support</a></li>
					<li><a id="taunton-user-consent__open" href="#">Manage Preferences</a></li>
        </ul>
      </div>
      <div class="sitefooter__block">
        <h3 class="sitefooter__category">Taunton Network</h3>
        <ul class="sitefooter__text-list">
          <li><a href="http://www.finehomebuilding.com/" rel="nofollow">Fine Homebuilding</a></li>
          <li><a href="http://www.greenbuildingadvisor.com/" rel="nofollow">Green Building Advisor</a></li>
          <li><a href="http://www.finegardening.com/" rel="nofollow">Fine Gardening</a></li>
          <li><a href="http://www.finewoodworking.com/" rel="nofollow">Fine Woodworking</a></li>
        </ul>
      </div>
    </div>
    <div class="sitefooter--secondary">
      <ul class="sitefooter__pagelinks">
        <li><a href="https://www.taunton.com/about-us/">About</a></li>
        <li><a href="https://www.taunton.com/contact-us/">Contact</a></li>
        <li><a href="http://www.threadsmagazinemediakit.com/">Advertise</a></li>
        <li><a href="https://www.taunton.com/privacy-policy/">Privacy Policy</a></li>
        <li><a href="http://www.taunton.com/thetauntonpress/employment.asp">Careers</a></li>
        <li><a href="https://www.taunton.com/copyright-notice/">Copyright</a></li>
				<li><a href="https://www.taunton.com/terms-of-use/">Terms of Use</a></li>
				<li><a href="https://adasitecompliancetools.com/ap.asp?h=TNTPRS&ref=threads">Accessibility</a></li>
				<li><a href="https://www.taunton.com/privacy-policy/#CArights">California Privacy Rights</a></li>
				<li><a href="/sitemap">Site Map</a></li>
      </ul>
      <p class="sitefooter__copyright">&copy; 2021 The Taunton Press, Inc. All rights reserved.</p>
    </div>
    <!-- __subfooter -->
  </div>
  <!-- /__inner -->
</section>
<!-- /.sitefooter -->

</div>
<!-- /.page-wrap -->

<div class="modal__wrapper modal__wrapper--menu gone">
  <div class="modal__content">
	<div class="modal__inner container">
	  <div class="modal-menu__search">
		<form class="modal--search__form" action="https://www.threadsmagazine.com">
		  <fieldset class="embed-submit">
		  <div class="form__field">
			<input class="embed-submit__textfield" type="text" placeholder="Search" name="s" tabindex="1">
		  </div>
			<div class="form__field">
			  <input class="embed-submit__submit" type="submit" value="Submit" tabindex="1">
			</div>
		  </fieldset>
		</form>
	  </div>
	  <!-- /__search -->
	  <div class="modal-menu">
		<div class="modal-menu__nav">
		  <ul class="modal-menu__list">
		  <li><a tabindex="1" href="/how-to">How-to</a></li>
		  <li><a tabindex="2" href="/projects-patterns">Projects &amp; Patterns</a></li>
		  <li><a tabindex="3" href="/tools-supplies">Tools &amp; Supplies</a></li>
		  <li><a tabindex="4" href="/inspiration">Inspiration</a></li>
		  <li><a tabindex="5" href="/category/fitting">Fitting</a></li>
		  <li><a tabindex="6" href="/videos">Videos</a></li>
		  <li><a tabindex="7" href="/blog/sewing-threads-podcast">Podcast</a></li>
		  <li><a tabindex="8" href="/gallery">Gallery</a></li>
		  <li><a tabindex="9" href="/magazine">Magazine</a></li>
		  <li><a tabindex="10" href="/insider">Insider</a></li>
		  		  <li><a tabindex="11" href="/discussion-forum">Forum</a></li>
		  		  </ul>
		</div>
		<!-- /.__nav -->
		<div class="modal-menu__actions">
		  			<ul class="modal-menu__list">
							<li><a tabindex="12" href="/memberships">Join</a></li>
			  <li><a  tabindex="13"class="disabled-for-beta" href="https://www.threadsmagazine.com/user/login?return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets" rel="nofollow" >Log In</a></li>
			</ul>
		  		  <div class="modal-menu__social">
			<h3 class="modal-menu__social__heading">Follow</h3>
			<ul class="modal-menu__social__list">
			  <li class="modal-menu__social__list-item" data-social-network="Twitter" data-social-action="follow" data-social-target="mobile-menu">
				<a tabindex="17" href="https://twitter.com/threadsmagazine">
				  <svg class="svg-social">
					<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#twitter"></use>
				  </svg>
				</a>
			  </li>
			  <li class="modal-menu__social__list-item" data-social-network="Facebook" data-social-action="follow" data-social-target="mobile-menu">
				<a tabindex="18" href="https://www.facebook.com/ThreadsMagazine">
				  <svg class="svg-social">
					<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#facebook"></use>
				  </svg>
				</a>
			  </li>
			  <li class="modal-menu__social__list-item" data-social-network="Instagram" data-social-action="follow" data-social-target="mobile-menu">
				<a tabindex="19" href="http://www.instagram.com/threadsmagazine">
				  <svg class="svg-social">
					<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#instagram"></use>
				  </svg>
				</a>
			  </li>
			  <li class="modal-menu__social__list-item" data-social-network="Pinterest" data-social-action="follow" data-social-target="mobile-menu">
				<a tabindex="20" href="https://pinterest.com/threadsmagazine/">
				  <svg class="svg-social">
					<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#pinterest"></use>
				  </svg>
				</a>
			  </li>
			</ul>
		  </div>

		</div>
				<div class="modal-menu__magazine">
		  			<img data-src="//s3.amazonaws.com/threadsmagazine.s3.tauntoncloud.com/app/uploads/2021/07/18101546/TH215_cover_small.jpg" alt="Threads Issue 215" class="modal-menu__magazine__image lazyload" src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjQwMCwiaGVpZ2h0Ijo1MDl9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0=" data-srcset="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjQwMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDdcLzE4MTAxNTQ2XC9USDIxNV9jb3Zlcl9zbWFsbC5qcGcifQ== 400w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjI2MH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDdcLzE4MTAxNTQ2XC9USDIxNV9jb3Zlcl9zbWFsbC5qcGcifQ== 260w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjE4MH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDdcLzE4MTAxNTQ2XC9USDIxNV9jb3Zlcl9zbWFsbC5qcGcifQ== 180w,https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjMyMH19LCJidWNrZXQiOiJ0aHJlYWRzbWFnYXppbmUuczMudGF1bnRvbmNsb3VkLmNvbSIsImtleSI6ImFwcFwvdXBsb2Fkc1wvMjAyMVwvMDdcLzE4MTAxNTQ2XC9USDIxNV9jb3Zlcl9zbWFsbC5qcGcifQ== 320w" data-sizes="(max-width:500px) 52vw, (max-width:700px) 26vw,  320px">		  <div class="modal-menu__magazine__copy">
			<p class="modal-menu__magazine__blurb">Subscribe today and <span>save up to 44%</span></p>
			<a tabindex="21" class="modal-menu__magazine__button" href="https://subscribe.threadsmagazine.com/pubs/TP/THR/ho_ims_v2.jsp?cds_page_id=261287&cds_mag_code=THR&cds_response_key=W30110FS&cds_tracking_code=W30121FS&cds_misc_1=W30121FS&return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets&ref=th-sub-modal" data-subscribe="Modal">Subscribe</a>
		  </div>
		  		  <div class="stitch-top bordered"></div>
		</div>
			  </div>
	  <!-- /.modal-menu -->
	</div>
	<!-- /.__inner -->
  </div>
  <!-- /.modal__content -->
</div>
<!-- /.modal__wrapper -->

		
		<script type="text/javascript">
		jQuery(document).ready(function($) {
		$('#commentform').validate({
		onfocusout: function(element) {
		  this.element(element);
		},
		rules: {
		  comment: {
		    required: true,
		    minlength: 1,
		    normalizer: function(value) { return $.trim(value); }
		  }
		},
		messages: {
		  comment: "Please Fill Out this Field"
		},
		 
		errorElement: "div",
		errorPlacement: function(error, element) {
		  element.before(error);
		}
		});
		});
		</script>
		<script type='text/javascript' src='https://www.threadsmagazine.com/wp/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.threadsmagazine.com/app/plugins/taunton-wp-favorites/assets/js/favorites.js?ver=1.0.3' id='taunton-favorites-js'></script>

<!-- HTML Templates -->
<!-- Article Share Buttons -->
<script type="text/template" id="article-share-template">
  <li class="item-facebook" data-social-network="Facebook" data-social-action="share">
    <a class="item__link facebook" href="https://www.facebook.com/sharer.php?u=<%= url %>" target="_blank">
      <svg class="svg-icon">
        <use xlink:href="#facebook" />
      </svg>
    </a>
  </li>
  <li class="item-pinterest" data-social-network="Pinterest" data-social-action="share">
    <a class="item__link pinterest" href="http://www.pinterest.com/pin/create/button/?url=<%= url %>&description=<%= title %>&media=<%= image %>" target="_blank" data-pin-do="buttonPin" data-pin-custom="true">
      <svg class="svg-icon ">
        <use xlink:href="#pinterest" />
      </svg>
    </a>
  </li>
  <li class="item-twitter" data-social-network="Twitter" data-social-action="share">
    <a class="item__link twitter" href="https://twitter.com/intent/tweet?url=<%= url %>&text=<%= title %>&via=threadsmagazine" target="_blank">
      <svg class="svg-icon">
        <use xlink:href="#twitter" />
      </svg>
    </a>
  </li>
  <li class="item-email" data-social-network="Email" data-social-action="share">
    <a class="item__link email" href="mailto:?subject=<%= title %>&body=<%= url %>" target="_blank">
      <svg class="svg-icon">
        <use xlink:href="#email" />
      </svg>
    </a>
  </li>
  <li class="item-favorite">
    <span class="item__link favorite" data-favorite_saved="<%= THREADS.user.favorite %>" data-auth_status="<%= THREADS.user.authStatus %>" data-post_id="<%= THREADS.page.contentID %>">
      <svg class="svg-icon">
        <use xlink:href="#favorite" />
      </svg>
      <span class="item-favorite__save  item-favorite__action">Save to your <a href="/user/favorites">favorites</a>.</span>
      <span class="item-favorite__confirmation item-favorite__action">Saved to your <a href="/user/favorites">favorites</a>.</span>
      <span class="item-favorite__loggedout item-favorite__action"><a href="https://www.threadsmagazine.com/user/login?return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets" rel="nofollow">Log in</a> or <a href="https://www.threadsmagazine.com/user/login?return_url=https%3A%2F%2Fwww.threadsmagazine.com%2F2021%2F09%2F13%2Fpattern-roundup-thanks-it-has-pockets">Sign up</a> to save your favorite articles.</span>
    </span>


    <a class="article__actions__list-trigger" id="add_to_list_trigger" href="#0" data-post_id="221737">Add to List</a>
    <div class="article__actions__add-to-list">
      <ul class="article__actions__add-to-list__list">
        <h3 class="article__actions__add-to-list__list-heading">Add to List</h3>
        <!-- List items populated by JS -->
      </ul>
      <form>
        <fieldset>
          <input class="article__actions__add-to-list__textfield" type="text" placeholder="Add to a new list" id="new_list_name" value="">
          <button class="article__actions__add-to-list__submit" data-post_id="221737">
            <svg class="svg-plus">
              <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#plus-sign"></use>
            </svg>
          </button>
        </fieldset>
      </form>
    </div>
  </li>
</script>
<!-- /Article Share Buttons -->

<!-- Content Browser -->
<script type="text/template" id="content-browser-template">
  <!--<p class="content-browser__results__empty">No results found.</p>-->
  <ul class="content-browser__results" role="tabpanel" tabindex="0">
    <% _.each( items, function( item ){ %>
      <li class="content-browser__results__list-item">
        <div class="content-browser__results__block">
					<a class="content-browser__link" href="<%= item.link %>">
	          <div class="content-browser__linked-image" href="<%= item.link %>">
				  		<% if (item.img) { %>
	            	<img class="lazyload" alt="" data-src="<%= item.img %>" src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjQ2MCwiaGVpZ2h0IjoyNjB9fSwiYnVja2V0IjoidGhyZWFkc21hZ2F6aW5lLnMzLnRhdW50b25jbG91ZC5jb20iLCJrZXkiOiJhcHBcL3VwbG9hZHNcLzIwMjBcLzAzXC8xNzE0NTM0M1wvcGxhY2Vob2xkZXItaW1hZ2UucG5nIn0=" />
				  		<% } %>
	            <% if (item.video) { %>
	            <svg class="video-overlay">
	              <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#video-play"></use>
	            </svg>
	            <% } %>
	            <% if (item.premium) { %>
	            <span class="non-member__tag"></span>
	            <% } %>
			        <% if (item.sponsored) { %>
	            <span class="content-browser__sponsored">Sponsored</span>
	            <% } %>
	          </div>
	          <h2 class="content-browser__title">
	            <%= item.title %>
	          </h2>
			</a>
           <% if (item.author_byline) { %>
          <span class="content-browser__author">By <%= item.author_byline %></span>
 		   <% } %>
        </div>
        <!-- /__block -->
      </li>
    <% }); %>
  </ul>
<div class="content-browser__results__pagination">
  <% if ( typeof pagination !== "undefined" ) { %>
    <%= pagination %>
  <% } %>
</div>
</script>
<!-- /Content Browser -->
<script type="text/template" id="favorites-table-template">
  <% _.each( items, function( item ){ %>
  <tr>
    <td class="favorites__table__cell"><a href="<%= item.link %>"><%= item.title %></a></td>
    <td class="favorites__table__cell"><span class="favorites__table__cell--date"><%= item.date %></span></td>
  </tr>
  <% }); %>
</script>


<script type="text/template" id="ajax-pagination">
<div class="ajax-pagination__wrap">
	<div class="ajax-pagination">

		<% if( typeof items.total_pages !== 'undefined' && items.total_pages !== 0 ) { %>
		<span class="ajax-pagination__count"><%= items.current_page %> of <%= items.total_pages %></span>

		<span class="ajax-pagination__page">
		<% if( items.current_page !== 1 ) { %>
			<a href="<%= items.previous_page %>" class="ajax-pagination__previous">Previous</a>
		<% } else { %>
			<a class="ajax-pagination__previous isDisabled">Previous</a>
		<% } %>
		</span>

		<span class="ajax-pagination__page">
		<% if( items.current_page < items.total_pages ) { %>
			<a href="<%= items.next_page %>" class="ajax-pagination__next gba-btn--pagination">Next</a>
		<% } else { %>
			<a class="ajax-pagination__next isDisabled">Next</a>
		<% } %>
		</span>
		<% } %>

	</div>
</div>
</script>

<script type="text/template" id="forum-empty-results">
<div class="community__tab-content" role="tabpanel" tabindex="0">
	<div class="community__no-results">
		<p><strong>No results found.</strong></p>
		<p>Try again by refreshing the page or return to the <a class="community__no-results__link" href="/discussion-forum">forum main page</a></p>
	</div>
</div>
</script>

<script type="text/template" id="forum-results-error">
<div class="community__tab-content" role="tabpanel" tabindex="0">
	<div class="community__error-message">
		<p class="community__error-message__text"><strong>Sorry, we&rsquo;ve encountered an error.</strong></p>
		<p>Try again by refreshing the page or return to the <a class="community__no-results__link" href="/discussion-forum">forum main page</a></p>
	</div>
</div>
</script>

<script type="text/template" id="recent-qa">
	<ul class="module--activity-list">
		<% _.each( items, function( item ){ %>
		<li class="module--activity-list__item">
			<a class="image">
				<% if (typeof item.author_avatar !== 'undefined') { %>
				<img class="lazyload avatar user-avatar" data-src="<%= item.author_avatar %>" src="https://d4c5gb8slvq7w.cloudfront.net/eyJlZGl0cyI6eyJyZXNpemUiOnsid2lkdGgiOjUyLCJoZWlnaHQiOjUyfX0sImJ1Y2tldCI6InRocmVhZHNtYWdhemluZS5zMy50YXVudG9uY2xvdWQuY29tIiwia2V5IjoiYXBwXC91cGxvYWRzXC8yMDIwXC8wM1wvMTcxNDUzNDNcL3BsYWNlaG9sZGVyLWltYWdlLnBuZyJ9" alt="User avatar">
				<% } %>
			</a>
			<div class="copy">
				<h3 class="module--activity-list__item__title">
					<a href="<%= item.link %>"><%= item.title %></a>
				</h3>
				<div class="module--activity-list__item__meta">
					<span class="reply-count">
						<a href="<%= item.link %>"><% if (item.reply_count == 1) { %>1 Reply<% } else { %><%= item.reply_count %> Replies<% } %></a>
					</span> |
					<time datetime="<%= item.last_update %>">
						<%= item.last_update %>
					</time>
				</div>
			</div>
		</li>
		<% }); %>
	</ul>
</script>

<!-- Q&A Forum -->
<script type="text/template" id="qa-list">
	<div class="community__tab-content" role="tabpanel" tabindex="0">
	<% _.each( items.data, function( item ){ %>
	<article class="community__post">
		<ul class="community__columns">
			<li class="community__column--title">
				<div class="community__member-image">
					<% if (typeof item.author_avatar !== 'undefined') { %>
					<img class="avatar user-avatar" src="<%= item.author_avatar %>" alt="User avatar">
					<% } %>
				</div><!-- __member-image -->
				<h2 class="community__title">
					<a href="<%= item.link %>"><%= item.title %></a>
				</h2>
			</li>
			<li class="community__column--category">
				<a href="<%= item.category_link %>"><%= item.category %></a>
			</li>
			<li class="community__column--replies">
				<% if (item.reply_count == 1) { %>
					1 Reply
				<% } else { %>
					<%= item.reply_count %> Replies
				<% } %>
			</li>
			<li class="community__column--date">
				<time datetime="<%= item.last_update %>">
					<%= item.last_update %>
				</time>
			</li>
		</ul>
	</article>
	<% }); %>
	</div>
</script>

<script type="text/template" id="project-guide-main-sections">
	<% _.each( sections, function( section ){ %>
	<div class="guide-main__section__articles">
		<header>
			<h3 class="guide-main__section__hed">
					<%= section.title %>
			</h3>
		</header>
		<div class="guide-main__articles">
			<% _.each( section.articles, function( item, index ){ %>
				<% if (index === 4) { %>
				<div class="guide-main__articles__more is-collapsed">
				<% } %>
				<article class="guide-main__article">
					<a href="<%- item.link %>">
						<div class="guide-main__article__image">
              <img class="lazyload"
  							src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAPoAAACMCAQAAAD/nnxqAAAA2klEQVR42u3RAQEAAAgCoPz/sSs1RLhA9oYykS4d6UhHOtKRjnSkIx3pSEc60pGOdKQjXTrSkY50pCMd6UhHOtKRjnSkIx3pSEe6dKQjHelIRzrSkY50pCMd6UhHOtKRjnTpSEc60pGOdKQjHelIRzrSkY50pCMd6dKRjnSkIx3pSEc60pGOdKQjHelIRzrSpUuXjnSkIx3pSEc60pGOdKQjHelIRzrSkS4d6UhHOtKRjnSkIx3pSEc60pGOdKQjXTrSkY50pCMd6UhHOtKRjnSkIx3pSEe6dJo8KtYFeDY0vqIAAAAASUVORK5CYII="
  							data-src="<%- item.img %>"
  							alt="">
                <% if (item.isVideo) { %>
									<svg class="video-overlay">
										<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#video-play"></use>
									</svg>
                <% } %>
								<% if (item.accessType === 'Premium' && THREADS.user.level !== 'Premium' ) { %>
									<span class="non-member__tag"></span>
								<% } %>
            </div>
  					<h4 class="guide-main__article__hed">
  							<%= item.title %>
  					</h4>
          </a>
					<p class="guide-main__article__text">
						<%= item.excerpt %>
					</p>
				</article>
				<% if (index === section.articles.length - 1 && section.articles.length >= 4) { %>
				</div><!-- .guide-main__articles__more -->
				<% } %>
			<% }); %>
			<% if (section.articles.length > 4) { %>
				<div class="guide-main__article__more">
					<a class="guide-main__article__more-link" href="#">
						Show More
						<svg class="svg-icon">
							<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow-down"></use>
						</svg>
					</a>
				</div>
			<% } %>
		</div>
	</div>
	<% }); %>
</script>

<script type="text/template" id="project-guide-chapter-contents">
	<% _.each( sections, function( section ){ %>
	<li class="article--guide__toc__section">
		<h5 class="article--guide__toc__section__hed">
			<a class="article--guide__toc__articles__trigger" href="#">
				<%= section.title %>
			</a>
		</h5>
		<ul class="article--guide__toc__articles">
			<% _.each( section.articles, function( item ){ %>
			<% if ( typeof THREADS.page.contentID !== 'undefined' && parseInt(item.id, 10) === parseInt(THREADS.page.contentID, 10) ) { %>
			<li class="article--guide__toc__article is-current">
			<% } else { %>
			<li class="article--guide__toc__article">
			<% } %>
				<h6 class="article--guide__toc__article__hed">
					<% if ( typeof THREADS.page.contentID !== 'undefined' && parseInt(item.id, 10) === parseInt(THREADS.page.contentID, 10) ) { %>
					<span class="article--guide__toc__article--current">
						<%= item.title %>
					</span>
					<% } else { %>
					<a class="article--guide__toc__article__link" href="<%- item.link %>">
						<%= item.title %>
					</a>
					<% } %>
				</h6>
			</li>
			<% }); %>
		</ul>
	</li>
	<% }); %>
</script>

<script type="text/template" id="project-guide-main-sections-error">
<div class="guide-main__error">
	<div class="guide-main__error-message">
		<p class="guide-main__error-message__text"><strong>Sorry, we&rsquo;ve encountered an error.</strong></p>
		<p>Please wait a moment and try again by refreshing the page.</p>
	</div>
</div>
</script>

<script type="text/template" id="project-guide-main-search">
	<% if (!items.data.length) { %>
	<p class="guide-main__search-results--empty">No results found.</p>
	<% } %>
	<ul class="guide-main__search-results">
		<% _.each( items.data, function( item ){ %>
		<li class="guide-main__search-result">
			<div class="guide-main__search-image">
				<% if (item.img) { %>
				<a class="image <%- (item.accessType === 'Premium' && THREADS.user.level !== 'Premium' ? 'is-locked' : '') %>" href="<%- item.link %>">
					<img src="<%- item.img %>" alt="" />
				</a>
				<% } %>
			</div>
			<div class="guide-main__search-text">
				<% if (item.sponsored) { %>
				<span class="sponsored-post-label">Sponsored Content</span>
				<% } %>
				<h2 class="title">
					<a href="<%- item.link %>"><%= item.title %></a>
				</h2>
				<p class="teaser"><%= item.summary %></p>
			</div>
		</li>
		<% }); %>
	</ul>
	<% if ( items.current_page && items.next_page && ( items.current_page < items.next_page ) ) { %>

	<% } %>
</script>

<!-- OOP -->
<div id="gpt-ad-oop">
<div class="dfp-ad oop-ad" data-dfp-id="dfp-oop"><div class="inner container"><div id="dfp-oop"></div></div></div></div>

<!-- Interstitial -->
<div class="dfp-ad interstitial-ad click-close" data-dfp-id="dfp-interstitial"><div class="inner container"><div id="dfp-interstitial"></div></div></div>
<!-- Skin Ad -->
<div id="siteskin-wrap">
  <div id="siteskin-container">
  <div class="dfp-ad skin-ad" data-dfp-id="dfp-skin"><div class="inner container"><div id="dfp-skin"></div></div></div>  </div>
</div>

<!-- Survey Gizmo Code -->
<script type="text/javascript">
	TauntonUserConsent.user.consent.analytics.then(function() {
(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function()
{(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
sg_beacon('init','MjA3NzA2LTRhNDVlZjRiODU4NzdjZTA1MjVlYWZkMDA5YjEwZGE1YjgwOTgzMzlhYzJhNWM4Njky');
	});
</script>


<!--Experian Marketing Suite -->
<!-- ECCMP SDK Code  - WebEvents Add to Bottom of All Pages like Google Analytics -->
<!-- If JQUERY is defined on page will use that otherwise makes call to Latest version -->
<!-- Sets Cookie for traffic coming from emails to site saving TP (Tracking Param) value -->
<!-- tp={(TrackingParams)} should be added to append Tracking in platform -->
<script type="text/javascript">
TauntonUserConsent.user.consent.analytics.then(function() {
	//Conversen SDK
	window.cnvAsyncInit = function () {
		Cnv.init({
			custId: '694',
			entityId: '112',
			restLink: 'sts.eccmp.com',
			enableFacebook: false,
			enableSocialEvents: false
		});
	};
	(function () {
		var cnv = document.createElement('script');
		cnv.async = true;
		var cnvJsHost = (("https:" == document.location.protocol) ? "https://sts.eccmp.com" : "http://sts.eccmp.com");
		cnv.src = '/app/themes/threadsmagazine/javascript/temp/conversen-SDK.js';
		document.getElementsByTagName('body')[0].appendChild(cnv);
	}());
});
</script>

<!-- Pinterest Library -->

<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script>
	TauntonUserConsent.user.consent.advertising
		.then(function() {
			TauntonUserConsent.utils.loadScriptSrc('//www.googleadservices.com/pagead/conversion_async.js').then(function() {
				window.google_trackConversion({
					google_conversion_id: 874810411,
					google_custom_params: window.google_tag_params,
					google_remarketing_only: true
				});
			});
		});
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/874803960/?guid=ON&amp;script=0"/>
</div>
</noscript>

<!-- HEAP analytics Code -->
<script>
TauntonUserConsent.user.consent.analytics.then(function() {
	 window.heap=window.heap||[],heap.load=function(e,t){window.heap.appid=e,window.heap.config=t=t||{};var r=t.forceSSL||"https:"===document.location.protocol,a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src=(r?"https:":"http:")+"//cdn.heapanalytics.com/js/heap-"+e+".js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(a,n);for(var o=function(e){return function(){heap.push([e].concat(Array.prototype.slice.call(arguments,0)))}},p=["addEventProperties","addUserProperties","clearEventProperties","identify","removeEventProperty","setEventProperties","track","unsetEventProperty"],c=0;c<p.length;c++)heap[p[c]]=o(p[c])};
	 heap.load("183712795");
});
</script>

<!-- AdDaptive Intelligence AD-109 -->
<script>
TauntonUserConsent.user.consent.analytics.then(function() {
   (function() {
       var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
   s.type='text/javascript';
   s.async=true;
   s.src=sc+'s.dpmsrv.com/dpm_b888b29826bb53dc531437e723738383d8339b56.min.js';
   h.appendChild(s);
   })();
});
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 166/306 objects using memcached
Page Caching using disk 

Served from: www.threadsmagazine.com @ 2021-09-13 22:01:21 by W3 Total Cache
-->